CCNA NAT SIM Question 1
Question
A network associate is configuring a router for the CCNA Training company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the CCNA Training company LAN have been assigned private space addresses in the range of 192.168.100.17 – 192.168.100.30.
The task is to complete the NAT configuration using all IP addresses assigned by the ISP to provide Internet access for the hosts in the Weaver LAN. Functionality can be tested by clicking on the host provided for testing.
Configuration information
router name – Weaver
inside global addresses – 198.18.184.105 198.18.184.110/29
inside local addresses – 192.168.100.17 – 192.168.100.30/28
number of inside hosts – 14
The following have already been configured on the router: - The basic router configuration - The appropriate interfaces have been configured for NAT inside and NAT outside - The appropriate static routes have also been configured (since the company will be a stub network, no routing protocol will be required.) - All passwords have been temporarily set to “cisco” |
Solution
Note: If you are not sure how NAT & PAT work, please read my Network Address Translation NAT Tutorial. You can download this sim to practice here: http://www.9tut.com/download/9tut.com_CCNA_NAT_sim_question.zip
The CCNA Training company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. Therefore we have to use NAT overload (or PAT)
Double click on the Weaver router to open it
Router>enable
Router#configure terminal
First you should change the router’s name to Weaver
Router(config)#hostname Weaver
Create a NAT pool of global addresses to be allocated with their netmask (/29 = 255.255.255.248). There were reports that the simulator in the real exam did not accept “prefix-length” keryword so you should use “netmask” keyword.
Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248
Create a standard access control list that permits the addresses that are to be translated
Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15
Establish dynamic source translation, specifying the access list that was defined in the prior step
Weaver(config)#ip nat inside source list 1 pool mypool overload
This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110)
Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports
The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.
This is how to configure the NAT inside and NAT outside, just for your understanding:
Weaver(config)#interface fa0/0
Weaver(config-if)#ip nat inside
Weaver(config-if)#exit
Weaver(config)#interface s0/0
Weaver(config-if)#ip nat outside
Weaver(config-if)#end
Finally, we should save all your work with the following command:
Weaver#copy running-config startup-config
Check your configuration by going to “Host for testing” and type:
C:\>ping 192.0.2.114
The ping should work well and you will be replied from 192.0.2.114
Other lab-sims on this site:
CCNA Configuration SIM Question (RIPv2 SIM)
Hi can anyone send me the latest dumps please daveparky119@@hotmail.com
Whats the difference between putting access list as
1. access-list 1 permit 192.168.100.16 0.0.0.15
and
2. access-list 1 permit 192.168.100.17 0.0.0.14
Can anyone explain detail…why .16 eventhough our servers n/w starts with .17-.30/28.
You have to get the subnet ID and convert the wildcard mask. The ip range is 192.168.100.16-31 (.16 is the subnet ID and .31 is the broadcast address) because of the .240 mask. We subtract 240 from 255 to get the wildcard mask of .15
The router will not be able to understand what we mean if we put 192.168.100.17 0.0.0.14
This is not a valid subnet ID and wildcard mask.
I need the latest dumps please at cubanova76@yahoo.com
THX
Please help me with this i have my ccna exam tomorrow
Building configuration…
Current configuration : 757 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Weaver
!
!
!
enable password cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.100.30 255.255.255.240
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0
ip address 192.0.2.113 255.255.255.0
encapsulation frame-relay
ip nat outside
!
ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248
ip nat inside source list 1 pool mypool overload
ip classless
!
!
access-list 1 permit 192.168.100.16 0.0.0.15
!
!
!
!
!
line con 0
password cisco
login
line vty 0 4
login
!
!
!
end
Weaver# en
Weaver#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Weaver(config)#interface fa0/1
Weaver(config-if)#no shut
Weaver(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
Weaver(config-if)#exit
Weaver(config)#interface s0/1
%Invalid interface type and number
Weaver(config)#interface s0/1
%Invalid interface type and number
Weaver(config)#interface s0/1
%Invalid interface type and number
Weaver(config)#exit
Weaver#
%SYS-5-CONFIG_I: Configured from console by console
Weaver#show run
Building configuration…
Current configuration : 747 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Weaver
!
!
!
enable password cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.100.30 255.255.255.240
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0
ip address 192.0.2.113 255.255.255.0
encapsulation frame-relay
ip nat outside
!
ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248
ip nat inside source list 1 pool mypool overload
ip classless
!
!
access-list 1 permit 192.168.100.16 0.0.0.15
!
!
!
!
!
line con 0
password cisco
login
line vty 0 4
login
!
!
!
end
ping still does not work ..i don’t understand why
Hi, yesterday i passed my CCNA with 900 score.dumps are valid.but i think there are some mistakes in dumps i read.
dumps are valid
lab-ACL2,EIGRP,VTP.
passing score is 825
exam cost is bit high.. including tax.. it is 20984
Thanks to 9tut.. very useful ..labs part i got from 9tut examples.its very useful
all the best to all
Thanks a lot for all simulations :)
But this simulation for NAT Q1 has mistake, because we can ping this IP address without nat translation. THIS network is in routing table…….
Want to become a CCNA trainer in Bangalore, India with a good salary; contact sumukhashruthi@gmail.com
@trainer
Although you can ping the address without NAT, you can verify that NAT configurations is correct by the show command “show ip nat translation”. This gives you the idea that your config with NAT is active and correct.
You are not right. I can prove it. Write to me in PM, we will talk.
uzziahma bb4arg48
@Turan
.16 refers to the network address. So it is correct.
@ss sorry but you are wrong
@tarun look at the example below
let’s use 192.168.100.16/29
range of usable IPs 192.168.100.17 – .22 as .16 is network address and .23 is broadcast address
permit 192.168.100.16 0.0.0.14 will allow 192.168.100.18, 192.168.100.20, 192.168.100.22 so all IP addresses with even value in the last octet within our range
permit 192.168.100.16 0.0.0.15 will allow any IP address within our range, mask 255.255.255.240,
@ss I mean wrong about 0.0.0.14 wildcard mask
I think, that you are not right. I am assured. Write to me in PM, we will discuss.
dyantema bb4arg48
Seems the NAT Sim doesn’t feature much in the exams. Taking mine soon. Will report back.
Vi suggerisco di provare a cercare in google.com, e vi troverai tutte le risposte.
stormyma bb4arg48
Ich tue Abbitte, dass ich mich einmische, aber meiner Meinung nach ist dieses Thema schon nicht aktuell.
octoberma bb4arg48
Please does anyone know how to disable built-in dhcp in tiny core in gns3. I will really appreciate your help. Email is ruthwalk04@yahoo.com
Spike Latest Dumps Download Here :
depositfiles.com/files/9qdj947hi
Did anyone have a lab they had to build using frame relay and vlans and then after you get everything working they send you out of the room and tear down your work and ask you to find and fix the problem. If you had an actual lab sim please email me chism2009@live.com
Hi can anyone send me the latest dumps please sara.romagnoli.net@hotmail.it
Where did the pool name “mypool” come from? Does the simulator question actually tell you to name the poo mypool?
@Jgblack2: No, you can use any name you want.
Hi , My name is hassan , if any one want these documents and videos , can contact me on this email :hassan_Salamah@hotmail.com , i will send the videos to your email by” wetransfer.com ” it’s perfect place , all these files for 50 $ ,this cost will be to pay my internet Gigs consumption ,the videos ( more than 2 Gig ) and other pdf files have a huge size and this is cost me
1- CCNA REAL life course from CBT Nuggets ( only the Examples which is include 6-phase in each phase there is : a- Lab.pdf , b- GNS3 (.net files )
2- CBT Nuggets videos (Route , Switch , T.Shoot )
3- CCNP Atual Tests
4- CCNP Quick Reference
5- CCNP Portable command Guide
6- IOS Images (c2600 , c3640 , c7200 )
7- CCNP (642-902 ) (9 Examples from CBT Nuggets) with [ .net files ]
Good Luck
@lala
I have the same problem :/
Can anyone help?
Can someone please send me the latest ccna dump at lloydee808@gmail.com I’m writing now in September.
But this simulation for NAT Q1 has mistake, because we can ping this IP address without nat translation. THIS network is in routing table……. , After configuring NAT and type in show ip nat trans, nothing will come up why ?
I’m using packet tracer and I made a mistake in my access list (typed 102 instead of 192). The ping goes out to the ISP but ISP rejects it if it still has a private IP. I ran it in simulation mode and saw the private IP in the packet at the ISP and knew it wasn’t working. My pings failed. If you’re getting nothing in NAT TRANS it isn’t working.
if you’re not using packet tracer, use debug ip nat
I finally got what I was going for, I have ping only 192.0.2.113, that was why is not going through , I ping 192.0.2.114 and I typed show ip nat trans and I got some responses.
A good way to verify that nat is working is to run the command debug ip nat and then from test host open a web browser and try to open http://192.0.2.114. If nat is working then you ‘ll have an output like this:
Weaver#
NAT: s=192.168.100.17->198.18.184.105, d=192.0.2.114 [5]
NAT*: s=192.0.2.114, d=198.18.184.105->192.168.100.17 [25]
Please help and Thanks in advance.
I can’t ping 192.0.2.114 when I used: “ip nat inside source list 1 pool mypool overload”
I can ping 192.0.2.114 if i used: “ip nat inside source list 1 interface serial0/0 overload”
Can you some tell me why?
I am going to sit my CCNA exam on 23rd Sep. Could anybody send me the latest Sim or all the Sim at 9tut is still enough for CCNA 640-802 exam? Please support me. Thank you.
my email is “bishop766@gmail.com”
best regard!
The packet tracer file is missing the inside and outside interface configurations as stated in the question. Easy enough to do, but confusing nevertheless…
@help:
please check your pool ip add, subnetmask
and also your access-list for the private ip if the route summary and the wildcard mask is correct. cannot help you out not until you post your config.
can we create access lists first and then create the nat pool??? is dr a diff between tis and wat u hav done???
thanks 9tut i be taken the exam 640-802 on 28 of Sept if there are any changes the sims please do inform me at inayat291@gmail.com i be waiting to here from any one who might be of help
sa: can anybody help with the latest dumps pls. As i’m writing my ccna exam on 21st sep
my email is adebayosaheed@yahoo.com. tnx @ all
Hello everyone.
Could someone please help me understand this sim lab.
NAT pool mypool has IPs from 198.18.184.105 to 198.18.184.110
Why interface S0/0 on Weaver router has assigned IP address 192.0.2.113? I was thinking that this interface should have IP address from the range 198.18.184.105-198.18.184.110
I think wildcard mask that are allowed to use are as per below:
0.0.0.0
0.0.0.1
0.0.0.3
0.0.0.7
0.0.0.15
0.0.0.31
0.0.0.63
0.0.0.127
0.0.0.255
0.0.1.255
0.0.3.255
0.0.7.255 and you’ll guess the rest!
Can anyone please give me the latest dumps for 640-802, it would be greatly appreciated.
amirakclubs@gmail.com
thanks
Can anyone please give me the latest dumps for 640-802, it would be greatly appreciated.
james.endiape@yahoo.com / gmail.com
thanks in advance
Hi,
I will take the CCNA Vendor Exam this month.
I have completed 9tut, Spike and Acme.
Will all the question and simulation comes from 9tut, Spike and Acme????
Hi All ,
wanted to know which are the lab sims that comes for ccna exam ,is there any changes
considering the fact that the ccna version is changing after the end of this month .
Hi All,
I was wondering if the labs on the ICND2 exam are the same as these?
download latest dumps from
9 t u t . w e e b l y . c o m
Can anyone please give me the latest dumps for 640-802, it would be greatly appreciated.
ttiger36@hotmail.com
thanks in advance
C:\>ping 192.0.2.114
The ping should work well and you will be replied from 192.0.2.114
from where i have to start ping ?
download latest dumps from
9 t u t . w e e b l y . c o m