CCNA EIGRP LAB Question
Question
After adding R3 router, no routing updates are being exchanged between R3 and the new location. All other inter connectivity and Internet access for the existing locations of the company are working properly.
The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.
Access to the router CLI can be gained by clicking on the appropriate host. All passwords on all routers are cisco.
IP addresses are listed in the chart below.
R1 Fa0/0: 192.168.77.33 S1/0: 198.0.18.6 S0/1: 192.168.60.25 S0/0: 192.168.36.13 |
R2 Fa0/0: 192.168.60.97 Fa0/1: 192.168.60.113 S0/0: 192.168.36.14 |
R3 Fa0/0: 192.168.77.34 Fa0/1: 192.168.60.65 Fa1/0: 192.168.60.81 |
R4 Fa0/0: 192.168.60.129 Fa0/1: 192.168.60.145 S0/1: 192.168.60.26 |
Answer and explanation
(Note: If you are not sure how EIGRP works, please read my EIGRP tutorial: http://www.9tut.com/eigrp-routing-protocol-tutorial. Note: You can download this sim to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_sim_question.zip)
We should check the configuration of the new added router first because it does not function properly while others work well. From the command line interface of R3 router, enter the show running-config command
From the output above, we know that this router was wrongly configured with an autonomous number (AS) of 22. When the AS numbers among routers are mismatched, no adjacency is formed.
(You should check the AS numbers on other routers for sure)
To solve this problem, we simply re-configure router R3 with the following commands:
R3>enable (you have to enter cisco as its password here)
R3#configure terminal
R3(config)#no router eigrp 22
R3(config)#router eigrp 212
R3(config-router)#network 192.168.60.0
R3(config-router)#network 192.168.77.0
R3(config-router)#no auto-summary
R3(config-router)#end
R3#copy running-config startup-config
Check R1 router with the show running-config command:
Notice that it is missing a definition to the network R3. Therefore we have to add it so that it can recognize R3 router
R1>enable (you have to enter cisco as its password here)
R1#configure terminal
R1(config)#router eigrp 212
R1(config-router)#network 192.168.77.0
R1(config-router)#end
R1#copy running-config startup-config
Now the whole network will work well. You should check again with ping command from router R3 to other routers!
Modifications:
Maybe in this EIGRP Sim you will see the “passive-interface …” command somewhere in R1 configuration. If the link between R1 to R2; or R1 to R3; or R1 to R4) routers has the “passive interface” then we have to remove it with the “no passive-interface …” command because it prevents EIGRP update from being sent on that interface. But if the “passive interface” is applied to the link between R1 and ISP router like this:
R1:
!
router eigrp 212
passive-interface s1/0
!
then we just leave it. Don’t use the “no passive-interface s1/0″ on R1 because the link between R1 & ISP doesn’t need EIGRP to run on it. A static route from R1 to ISP & “ip default-network” command in R1 are correct so that all the routers (R1, R2, R3, R4) can access the Internet.
(Note: The “ip default-network” command in R1 will advertise the static route of R1 (to go to the Internet) to other routers (R2,R3,R4) so that they can access the Internet too). In the exam you will see these lines in R1 configuration:
!
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
!
If you want to learn more about “ip default-network” command please read: http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080094374.shtml
I read recent comments and realized that you will see the “passive-interface” in the link between R1 & ISP router so just leave it.
Note: Also some readers confuse about if we should use the wildcard masks on the “network” statements under EIGRP process or not. For example should we use:
router eigrp 212
network 192.168.77.0 0.0.0.3
The answer is: we can use wildcard masks or not, it does not matter. Not having a wildcard mask does not make the routes conflicting. The “network …” command in EIGRP (and OSPF, RIP) does not means “advertise this network” but means “If I has interface(s) belongs to this network please turn on EIGRP on that interface. Therefore when you don’t use wildcard mask EIGRP will turn on EIGRP on all interfaces that belongs to the network you specify in the “network …” command.
You should only use wildcard mask on EIGRP if you have 2 or more interfaces that belong to the same major networks but you don’t want to run EIGRP on all of them. For example if your router has 2 interfaces whose IP addresses are 192.168.30.1/28 and 192.168.30.17/28 but you only want to run EIGRP on the first interface, you can type “network 192.168.30.0 0.0.0.15″ under EIGRP process.
Other lab-sims on this site:
CCNA Configuration SIM Question (RIPv2 SIM)
Oh Ok. Then I think the simulator question is changed a little bit. Also I heard that the command short-forms will not work in the exams. Did any of you guys checked with commands like sh run, s ip int bri……….
Please suggest me. Am Planning for CCNA exam shortly…..
@new learner: In particular, you should ping from 192.168.36.14 (on R2) to 192.168.60.26 (on R4).
it’s imposible to do the topology without the “no router eigrp” and”router eigrp” commands ….anyway my exam is 2morrow i inform u then …
960/1000. Thanks to 9tut, 4shared and exam collections.
I got 53 questions. VTP, ACL, EIGRP
EIGRP SIM
Router_New(conf)#no router eigrp
Router_New(conf)#router eigrp
Router_New(conf)#network
Router_New(conf)#nework
Router_A(conf)#router
Check the config by sh ip Eigrp neighbours
Need Help:
Can any one write out how to apply either “no passive-interface” or “passive-interface” to the ISP and Router 1 or bewteen the interfaces connect to Router 1. The complete command. Thanks.
enter in “router eigrp(AS)” and write “no passive-interface (inteface)”
@xallax
Is the passive-interface/no passive-interface set up under “router command” or on the interface
you want to deny updates or allow updates?
If you don’t mind, can you please write out the complete command for me. Thanks.
@anonymous
gladly :)
first thing first: the command is usable under router configuration (Router(config-router)#).
Router>en
Router#conf t
Router(config)#router eigrp 101
Router(config-router)#?
auto-summary____Enable automatic network number summarization
distance_________Define an administrative distance
exit_____________Exit from routing protocol configuration mode
metric___________Modify IGRP routing metrics and parameters
network_________Enable routing on an IP network
no______________Negate a command or set its defaults
passive-interface__Suppress routing updates on an interface
redistribute_______Redistribute information from another routing protocol
variance_________Control load balancing variance
Router(config-router)#passive-interface FastEthernet0/1
– set fa0/1 as a passive-interface
– this interface will not be sending eigrp update packets
– this interface will not be processing any received eigrp update packets
“You can use the passive-interface command in order to control the advertisement of routing information. The command enables the suppression of routing updates over some interfaces while it allows updates to be exchanged normally over other interfaces.”
http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080093f0a.shtml
I can see some people say that for some odd reason they were not able to use “no router eigrp” and “router eigrp” command is it true,If so what is the alternative to enter the config ??
Please help,Taking test this friday
@fatality
there is no alternative to enter routing configuration mode except “router PROTOCOL”:
router rip
router eigrp 7
router ospf 0
@Xallax, If the same wierd thing pops up in my exam there is nothing that can be done then :-/
any way thanks,Xallax
@xallax
Thanks for ur explanation on passive-interface/no passive-interface.
HI,
GUYS I WANT VTP,ACL,EIGRP SIMS FOR PACKET TRACER..IF ANY ONE HAS PLEASE MAIL ME farhan_ach@hotmail.com
THNX IN ADVANCE,I AM GOING TO TAKE TEST FEW DAYS AFTER…
how can pass my ccna exams for the first time.i need help
I passed the exam today marked 947/1000 sims are acl2 eigrp and vtp
Cisco.Acme.640-802.v2011-07-09.by.Collisio.486q(1).vce still valid
this is enough to passed the exam
thanks 9tut for this website…
i failed the exam second time today. i got an 815. i had the same sims as the first time but a lot more ipv6 questions no on here. does anyone know if i will have the same sims the third time i go?
@ Ecedes can you send me a link of the cisco.acme
@Ecedes hi,congrats on ur success pls how can i access the materials u mentioned on 9tut?i downloaded the Cisco.Acme.640-802.v2011-07-09.by.Collisio.486q.vce but needed some kind of key couldnt open the format pls respond to me thanks..im waiting and please how many questions do u have in ur test king?
thanks…
@ecedes @nneka how can u open ths file :Cisco.Acme.640-802.v2011-07-09.by.Collisio.486q.vce.. it only gives me 5 questions every time i open it. someone help
@eckies
You Have A Demo Version Of Visual Cert Exam !!
Download It With *CRACK*!
I Have Attached The Link For You !!
http://thepiratebay.org/torrent/4930766
i spend tha lot of time to realiz tha dumps of multiple choices dear but after 1 or 2 hour its often from my mind any 1 hv tha solution of thz problem
In addtion to adding network 192.168.77.0 to R1, don’t you have to remove .36 with no network 192.168.36.0 command??
Here’s the dump link http://www.examcollection.com/cisco/Cisco.Acme.640-802.v2011-07-09.by.Collisio.486q.vce.file.html
for free VCE application try to download it via torrent that has free Serial Codes.
Good luck every one…
@chris: And to lose connectivity with R2?
DimS…i saw the light, no no no for .36 removal. I was looking at the table for R1 and it showed interfaces fa0/0,s 0/1, s 1/0 and not s0/0 which is the link to R2. Need to keep the eyes open!! Thank you for making me think :-)
passed my CCNA on the 7th of October. thanks to 9tut and partners. SIMS were EIGRP, VTP and ACL Sim 2. but had a hard time. thank God i passed.
I am going take ccna exam nov please help me .
thank u
please send me the latest dumps ……..sunil920@gmail.com
Are the sims point based, or if you miss something (a command) the whole sim question is wrong?
What about “no auto-summary” command, should it be added to R3 config ???? Why it’s not at the same color as other sim commands. Please anyone ask this questions i am taking exam on oct 24th. Thanks in advance!
@small_yello: We must use the “no auto-summary” command because R3 has a discontiguous network 192.168.60.0.
pls im about to write my ccna. pls who has d latest dumps or a link to where i can get it.
I passed my CCNA today.. Thanks to 9tut and examcollection
I failed my Exam by 10 points But I have a really silly but important question to…. I could not close the termial connection of R1 So i can go to Rouoter R3…… I click exit but the terminal connection remianed open .. HOW DO YOU CLOSE THE Terminal WINDOW to go So i can go to the next Terminal window connection to R3… HELP!!! I am taking the exam again on 10/29
what is the passing score for the exam to pass out of 1000
@JohnC: You can’t close the Terminal window, you can only minimize it. To open a new terminal window just click on the device you want to configure.
HELLO!!!
may i know how did you configure correctly the eigrp and acl2 sims?
coz in eigrp the AS on rtr3 is 22 and we need to changed it to 222 and there are 2 network addresses and no auto-summary output when you type sh run, (for eq.)
rtr3
router eigrp 22
network 192.168.60.0
network 192.168.77.0
no auto-summary
rtr1
router eigrp 222
network 192.168.36.0
network 192.168.60.0
network 192.0.18.0
my question is what network address did you type on rtr1 to see what missing network address on rtr3 is it 192.168.77.0 or 192.168.60.0?
please explain………..
and what if u make the wrong network address on rtr1 you loose points on exam?
what if after your configuration ur not able to ping this rtr3 to check the other router but ur able to ping rtr1 to other routers what is the common mistake their????? please help me out im confused…
(please help me)________(please help me)
anyone pls
Thank you just want to clarify.
hi all i want to take the exams of ccna this week so please if any body can send me the latest ccna dumps i will be very much thankful to you my email is eng-omar86@hotmail.com
@twinkle
The command you’re looking for is “#show run”. The fa link between R1 & R3 is fa0/0 (77.33) to R3 fa0/0 (77.34).
1. First look at all #sh run” output for each router. You’ll see the common eigrp AS# is 212 (not 222) except for on R3, it’s AS#22. (Note the ip addy for fa0/0)
2. Configure on R3:
#conf t
#no router eigrp 22
#router eigrp 212
#network 192.168.60.0
#network 192.168.77.0
#no auto-summary
#end
#wr mem
(now check that it’s all now there #sh run)
3. Now go back to R1. Since you’ve just added the eigrp 212 network to R3, make sure that you’ve got that interface (fa0/0;192.168.77.33) advertising in eigrp too or else it won’t come through from R3 to even be able to get to the other routers! You don’t! So add it:
#conf t
#router eigrp 212
#network 192.168.77.0
(no need to say no auto-sum since it’s already configured)
#end
#wr mem
#sh run
4. Now ping around town from R3
@ B. thank u it will help on my exam..
Hi, just did my CCNA exam… Had vtp, acl2 and eigrp… In my eigrp sim I when I used the show running-config command, I didn’t see any routing info… Are there any other commands to view the AS numbers etc. Also the other routers didn’t allow me to use the configure terminal command
Hi…I passed CCNA exam today with 986/1000.
——————————————————
guys who willing to get exam,consider about these,
1.Don’t forget to enter “copy run start” command after configuration sims.
2.In EIGRP -”no auto summery”
3.In ACL -apply acl to right interface.
these are the things that most of candidates are not doing in the exam.
—————————————————–
Thanx to:
http://www.9tut.com
http://www.examcollection.com (ACME-486)
and all the guys who shared experience here.
>>>>CCNP, I’m coming ….
@ ALL
Question : There are two networks A and B. A and B’s routers are running with RIP,EIGRP and OSPF protocols. IP – 172.16.5.0\28 is used in both networks.Auto summarizatio is turned ON. So in this case which protocol will the routers choose ?
i passed ccnaa exam yesterday( 29/10/2011 ) with 907 /1000
first thanks allah
and thanks http://www.examcollection.com
(Cisco.Acme.640-802.v2011-07-09.by.Collisio.486q.vce) this dumps are
still valid, and thanks http://www.9tut.com (acl2 , eigrp , vtp )
and thanks Ved Prakash India
and isa i will get my questions in my exam and i will send it to every body want this
questions i will isa finished it about 3 days ( it will still valid at 2/11/2011 )
thanks allah and every body help me
Hi all,
When checking a SIM for ICND2 on this site, this SIM is also represented as a ICND2 sim. While when i click on the URL i come here, and i see in the corner it is the CCNA 640-802 section. So can i get this question also in ICND2?
Thanks
tomorow insha allh my ccna exam could some one advice me pleas>>>>>
@Andre: Yes, it can! ICND 2 & CCNA have some same questions.
@B.
Will the exam let you use the “wr mem” command in sim?
I failed last night in ccna because i didn’t know about this site before the exam…well can anybody confirm that should i get the same sim questions next time ? I’m going to attempt again on 10th nov.