Home > OSPF Neighbor Sim

OSPF Neighbor Sim

October 6th, 2014 Go to comments

Question

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links. You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R4.

 

Answer: A

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; a password mismatch.
C. There is an OSPF hello and dead interval mismatch.
D. There is a missing network command in the OSPF process on R5.

 

Answer: C

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50″ on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?

A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Answer: B

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25″ on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; the username is not configured on R3 and R6.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R6.

 

Answer: D

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (214) Comments
Comment pages
1 2 3 5 2243
  1. xXx
    October 6th, 2014

    First!

  2. xXx
    October 6th, 2014

    Thank you so much 9tut!

  3. Farzan
    October 6th, 2014

    thank you 9tut..2nd comment.

  4. szt
    October 6th, 2014

    Im going to take ccna on Thursday. It helps a lot. THX!

  5. m amin
    October 6th, 2014

    thanks 9tut team…excellente work

  6. Enrique
    October 6th, 2014

    i pass to day. 986. i don’t have ospf and eiprg simlets. Cisco say some question dont have a point …

  7. Asa
    October 6th, 2014

    Which Simulations you had Enrique ?

  8. m amin
    October 6th, 2014

    where is sim to download for practice…could u update please….thanks

  9. Anonymous
    October 6th, 2014

    thanks so much 9tut

  10. Anonymous
    October 6th, 2014

    Passed CCNA on October 3rd. with 986 Study guide was:
    -CCNA Sybex;
    -Watson, Acme and Examtut dumps (go to examcollection to find them)
    Almost every question was from Watson dump.
    Labs are: EIGRP, ACL 1&2 here from 9tut plus 2 OSPF (one of them is this one).
    Cheers everyone, ESF.

  11. sandipan
    October 6th, 2014

    thank you 9tut team

  12. sniperfedo
    October 6th, 2014

    having exam tomorrow (Tuesday of 7th Oct). then will share my thoughts

  13. Anonymous
    October 6th, 2014

    Hello,

    I passed CCNA October 4th.

    Content:
    ACL 1 y 2 modification 3
    EIGRP LAB (multiple choice and troubleshooting)
    OSPF multiple choice

    Also, there were some new questions. i don´t remember very well but one of them was about LACP and set of commands to configure it in passive mode and channel.

    Tip,
    Take care that the keyboard of the test center be in your language, because some keys would change and if you enter another character, because you don´t be familiarized whith the keyboard in other language or even for error, it surely decrease your final score.
    good luck!!!

  14. pkyr13
    October 7th, 2014

    thnx 9tut….this lab was easy , what about eigrp sim???? is it as easy as this one….my exam is on friday.
    P.S @9tut, what about the new questions about lacp?
    thanks anyway

  15. sniperfedo
    October 7th, 2014

    just passed exam with 931 out of 1000!! I am so glad, thanks to God!!
    EIGRP with AS 112 should have been changed on one from 22 to 112, ACLsimlet, ACL 2 modification 3- please note different name of routers and IPs were given.
    Further,
    netflow/GLBP – What are three benefits of GLBP/ Which three statements about the features of SNMPv2 and SNMPv3 are true?/ Syslog was configured with a level 3 trap. Which 3 types of logs would be generated..).
    the rest of the Qs were pretty much from dumps, 9tut.
    thanks.

  16. mohit
    October 7th, 2014

    Thanks for this Simulation.
    in Question2 : explanation: But the default value of hello-interval is 10 seconds and R5 is using it.
    Its a WAN connection so it should be 30 seconds. :)

  17. Adrian
    October 8th, 2014

    There’s something I don’t understand. Do we have to make the corrections on each server configurations, or are we just required to check the configuration with “show …” commands and then select the correct answer?

  18. Adrian
    October 8th, 2014

    I’ll take my test in 22 hours

  19. here
    October 8th, 2014

    Passed today. ACL1 ACL2 EIGRP sims.

  20. Cyberssl
    October 8th, 2014

    This website rocks! There is no better source of online info to prepare you for the CCNA exam! Good luck in your exam!

  21. WASIF KHAN
    October 8th, 2014

    PLEASE TELL ME ..IN EXAM SAME SIM WILL BE THERE OR SOME DIFFERENT SIM >

  22. WASIF KHAN
    October 8th, 2014

    MEANS THAT SAME PATTREN?

  23. Shahrul
    October 9th, 2014

    i’ll take my exam in 1 week

  24. Jhon
    October 9th, 2014

    I´ll take ny exam this Monday… tell me please, can I use the TAB in the lab??

  25. Jasson
    October 9th, 2014

    Hi guys, please send to e-mail the latest actualdumps. jasson.axe@ukr.net

  26. Janice
    October 9th, 2014

    Hey guys can someone please send me the latest dump to cbrooks9fdi@gmail.com, I take the exam on October 15, 2014 and I need to pass. Thanks.

  27. Igor
    October 9th, 2014

    Hi guys, please send to e-mail the latest actualdumps. stegar123@yahoo.com Thanks.

  28. Cyberssl
    October 10th, 2014

    @WASIF KHAN The same pattern for now, just be careful with IP addresses, these might change.

    Stick with the trusted dumps like Watson.314q (Dec 10 2013) and Matthew.319 (Dec 30 2013) from examcollection.com, and forget about the latest dumps unless they become confirmed-valid.

    Study ACL, ACL2, EIGRP, OSPF and all questions from 9tut and pass guaranteed!

    Good luck all.

  29. Anonymous
    October 10th, 2014

    Pls add a link to download this simulation and try it

  30. AL
    October 10th, 2014

    Thanks for this SIM

  31. Carpets
    October 10th, 2014

    Please provide sample .pkt for this sim…Thank you…

  32. steve
    October 10th, 2014

    is there any packet tracer lab ofr its sim ? Where can I found the ling to download it? Thanks

  33. karan
    October 10th, 2014

    where is the practice lab of ospf?

  34. steve
    October 10th, 2014

    just perform yourself by download an example at: http://www.9tut.net/icnd1/labsim/ospf-neighbor-sim
    this is not the real lab, but you can perform the CLI

  35. pkyr13
    October 10th, 2014

    Hi to all,i just passed my exam today, 1000/1000 in 35 minutes….
    52 questions and 4 labs…acl1,acl2(mod2 differents hosts and ip`s),eigrp and ospf adjacencies
    All u have to to is study from 9tut,watson and matthew and it`s SUPER enough
    P.S 1 question about speed mismatch in etherchannel
    Good luck to all

  36. john
    October 12th, 2014

    send me latest dumps

  37. John
    October 12th, 2014

    Hi Exam collection is an overly expensive website. Is there any way to get free dumps. Please advise.

  38. Shakhawat
    October 13th, 2014

    Please someone tell me who recently passed CCNA , in exam only MCQ answer is enough or any configuratuon is necessary to ans SIM part, if , in which SIM required configuration.

  39. Shakhawat
    October 13th, 2014

    NAT Sim is essential or not?

  40. 692/1000
    October 13th, 2014

    Took my exam and didn’t make it . I don’t know why because i knew the answers to almost all the questions . 80% of the questions i studied here on 9tut was on exam.

  41. bluephoenix71
    October 13th, 2014

    Hi 9tut,

    how come no initial configs to start with in this troubleshooting scenario? Could you please update the same way you did with your EIGRP troubleshooting?

    thanks,

  42. 9tut
    October 13th, 2014

    @bluephoenix71: Currently Packet Tracer does not support enable OSPF under interface mode (the command “ip ospf 4 area 2″ is not supported) so we are working on a GNS3 version of this sim. We will upload it soon.

  43. rabi kumar cisco
    October 13th, 2014

    good for practice

  44. jay-p
    October 14th, 2014

    i’m takin the test later today.i’ll upadate you guys.if you don’t hear from me,know that it was a disaster.lol!

  45. Mohamed
    October 15th, 2014

    Dear all Pls Send to me Updated Dumps with ospf and eigrp questions : dimpleguy00@yahoo.com

  46. Anonymous
    October 15th, 2014

    any one needs dumps send us a working gmail id with password
    game.rose@hotmail.com

  47. Anonymous
    October 15th, 2014

    thank you so much 9tut….

  48. Andrian Langit
    October 15th, 2014

    thank you 9tut i am assured that i can passed the exam this coming saturday

  49. bnjj
    October 15th, 2014

    vbhh

  50. ahmed
    October 16th, 2014

    i have downloaded the .pkt file for practice but show running-config command not showing details , please guide ?

Comment pages
1 2 3 5 2243
Add a Comment