Home > OSPF Neighbor Sim

OSPF Neighbor Sim

October 6th, 2014 Go to comments

Question

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links. You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R4.

 

Answer: A

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; a password mismatch.
C. There is an OSPF hello and dead interval mismatch.
D. There is a missing network command in the OSPF process on R5.

 

Answer: C

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50″ on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?

A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Answer: B

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25″ on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; the username is not configured on R3 and R6.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R6.

 

Answer: D

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (214) Comments
Comment pages
  1. taman
    November 28th, 2014

    for Q4. there is even a mismatch of hello interval , option C is even a correct answer. Please clarify which answer to choose.

  2. Agustin
    December 1st, 2014

    Taman, for Q4 we need to focus on the serial link between R3 (int s1/2) and R6 (int s1/0). Under those interfaces there is not any command that change the default Hello interval.
    Only under R3′s s1/1 we can see the ip ospf hello-interval 50 , but that is linking to R5, not to R6.
    Regarding the ppp authentication, in this scenario all configurations are OK under the right imnterfaces.
    So the only valid answer is D.

  3. MOME
    December 2nd, 2014

    any buddy tell me the OSPF simulation is still valid ????

  4. Gustavo
    December 3rd, 2014

    sh ip ospf int s1/1.

    I am typing “sh ip ospf int s1/1″ on Router 3 and it does not work

    why is that?

  5. Dario
    December 3rd, 2014

    I has good exam to day (986)
    Thanks guys
    Thanks 9tot

  6. Richard
    December 5th, 2014

    Hi, Segun and all,

    Can any one explain to me AGAIN?
    I don’t understand why using the same [ospf “no”] for each router?

    e.g.
    In router 3,
    router ospf 3
    router-id 192.168.3.3
    In router 6,
    router ospf 6
    router-id 192.168.3.3

    So that this network would have OSPF 1, 2, 3, 4, 5, 6 running at the same network for the same group routers at the same time ?

    or

    all the routers No. 1,2,3,4,5,6 are running at the same OSPF topology (group) even the [ospf “no”] is not the same!?!?

    thanks!!!

  7. kks
    December 5th, 2014

    @richard just to look fancy it could be any no b/w 1-65535 also same in the every router this are process id which signifies the ospf instance running on router if there are 2 process id there are two instance or process running in router & they dont

  8. kks
    December 5th, 2014

    @richard just to look fancy it could be any no b/w 1-65535 also same in the every router this are process id which signifies the ospf instance running on router
    if there are 2 process id there are two instance or process running in router & they dont overlap there work
    plz correct me if i am wrong

  9. kks
    December 5th, 2014

    fndz
    plz in ccna how to ans the sim
    step by step guide
    having exam this week
    thanks in advance

  10. Gaafer
    December 11th, 2014

    how to get this simulation ,,,, where is link

  11. BAMS
    December 13th, 2014

    I had the 100-101 yesterday, this exact same question was there :O

  12. Guru
    December 15th, 2014

    @BAMS, were there NAT, and VTP SIM Question?

  13. Heli
    December 23rd, 2014

    Does it require configuration or is it just multiple questions? I have exam tomorrow. please let me know. Thanks in advance.

  14. SA
    January 2nd, 2015

    Good Afternoon everyone and happy new year to all,

    Please could i get the latest dumps if someone could be so kind

    Shane.33896@gmail.com

    Thank you

  15. Chris
    January 2nd, 2015

    question 1 was on my icnd1 test today 1/2/15

  16. shail
    January 3rd, 2015

    Hi this is Shailesh,

    I am planning to write my CCNA R&S exam on this Monday i.e 5th Jan 2015,
    If anyone has written the exam recently and passed, Please forward me the dumps that you guys have referred to pass the exam, to my email.
    my email id is: shailx4@gmail.com

    Thank You for Helping.

  17. iyke
    January 8th, 2015

    Happy new yr friends, I’m writing CCNA RnS(200-120) next week pls does any one have latest information, pls help me on dumps and sites dat dat could help. Latest VCE Simulator and crack : iykeion@yahoo.com

  18. stve
    January 9th, 2015

    hello , can some one help mi with dumps (stvmukama@gmail.com)

  19. naseer
    January 12th, 2015

    m.naseer.aslam@gmail.com
    kindly tell me ccna dums chaged or not

  20. naseer
    January 12th, 2015

    new dums please send me

  21. Mahmood
    January 12th, 2015

    I passed with 986/1000..this Sim is important and comes for sure

  22. govi
    January 12th, 2015

    please can someone send me latest dumps asap i will really appreciate it i have exam on 15th my email id is govi2323@gmail.com

  23. Tony
    January 13th, 2015

    Question – For the Sim on the exam. Do they give you this scenario and then multiple questions about the scenario?

  24. Tony
    January 13th, 2015

    Or do you have to type in the commands for it to count for points?

  25. Anonymous
    January 14th, 2015

    please any one with new dumps should help me obynocyse@gmail.com. I will really appreciate.

  26. Anonymous
    January 14th, 2015

    hey guys, can any one send me the dumps v19 i had test on 20 jan thanks
    send me on this id
    badar_muneer@hotmail.com

  27. Nave
    January 15th, 2015

    Anyone with the latest Dumps navil5505@gmail.com

  28. sanchit
    January 15th, 2015

    hey guys could i get latest ccna 200-120 dump for practice.
    plz mail me if anyone can help, my email-id is: sanchit.thaman@gmail.com

  29. AO
    January 18th, 2015

    I would be obliged to anybody who has the latest dumps for 200-120 to pass them on to okoromansah@hotmail.com, please, please? I am getting desperate. okoromansah@hotmail.com

  30. NAZEER
    January 19th, 2015

    Hi guys,
    please share me dumps for ccna 640-802
    nazeer.coolshah.uddin@gmail.com

    Thanks

  31. Lubna Khan
    January 19th, 2015

    Hi,

    Is there any link yo open this simulation in packet tracer?

    Please also email me latest dump if you can on cisco_tech@hotmail.co.uk. giving exam on coming Saturday. Many Thanks

  32. Anonymous
    January 20th, 2015

    Hi,
    Please also email me latest dump if you can on monash05@hotmail.com giving exam on coming Saturday. Many Thanks

  33. AZ
    January 20th, 2015

    Latest CCNA 200-120 dumps 316 Questions & Answers including all labs available.
    316 question dumps are 100% valid. I already purchased that, If you need, email me
    azeemsarwar1@hotmail.com

  34. Brendan
    January 21st, 2015

    Can anyone tell me if this is still on the test currently? Taking the exam Feb 5th

  35. jason
    January 21st, 2015

    Please Please requesting the latest 200-120 dumps really need it folks please
    jasoncarrorig@gmail.com

  36. Trex
    January 22nd, 2015

    Where the heck is the .pkt for this?

    I’ve gotta setup a network, and I’m going to eat everybody in my company if I can’t figure this stuff out.

    Plz help.

    XOXO

    T-rex

  37. 9tut
    January 22nd, 2015

    @Trex: We are sorry but Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

  38. nikash`
    January 22nd, 2015

    Plz someone mail me the latest dumbs.

    Nikashedu@gmail.com

  39. Neeson
    January 23rd, 2015

    Anyone who has latest dumps for exam 200-120 kindly send it to charlesjovanovich@gmail.com
    will really appreciate it guys :)

  40. Pooja
    January 24th, 2015

    @9tut: Please upload the image and link of packet tracer to download the pkt file. We can neither see d jpg nor d link.

    Thanks

  41. sunny
    January 25th, 2015

    can anyone send me software to open VCE files please… any help will be appreciated. email address talvinder_singh2000@yahoo.com

  42. zaidi
    January 27th, 2015

    @9tut

    Kndly upload pkt file too.

    Thanks.

  43. Zain
    January 30th, 2015

    Pass4sure Latest 316 Q&A CCNA 200-120 dumps in PDF available. I already purchased that, if you need email me. zain.cisco@hotmail.com

  44. Anonymous
    January 31st, 2015

    Do you have to configure the answers in this OSPF question on the router or are they multiple choice questions?
    I totally understand all of the above questions.

    Regards

    Mark

  45. Gazi Asif
    February 3rd, 2015

    How can i download this simulation for practice. Plz suggest.

    Regards
    Asif

  46. cjohnsonmn
    February 4th, 2015

    My understanding is that OSPFv2 (ie – IPv4) is configured under “(config-router)#” mode only – even in Packet tracer. Only OSPFv3 (ie IPv6) is configured on the router interfaces, or in interface mode “(config-int)#”. So I think that is how to go about building a sim for this scenario in Packet Tracer.

  47. andrew
    February 5th, 2015

    Hi everyone

    would you please tell me which lab questions do come in the exam?

    Thanks

  48. Abubacker siddique
    February 5th, 2015

    Hi everyone,

    Any one have latest dums for ccna

  49. Abubacker siddique
    February 5th, 2015

    sent me this email id :abumine.003@gmail.com

  50. Dixit
    February 6th, 2015

    Hi Friends,

    I am preparing for CCNP can any one have latest dump CCNP 300-101/102/103 Pls, help me dr.dixit90@gmail.com

Comment pages
Add a Comment