Home > CCNA Configuration SIM Question

CCNA Configuration SIM Question

January 10th, 2014 Go to comments

Question:

To configure the router (R2-RC) click on the console host icon that is connected to a router by a serial console cable (shown in the diagram as a dashed black line)

ccna__configuration_sim_lab_4

CCNA Training Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPV2 routing using the router command line interface (CLI) on the R2-RC.

Name of the router is R2-RC
Enable-secret password is cisco1
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses must be configured as follows:
Ethernet network 209.165.202.128/27 – router has last assignable host address in subnet
Serial network is 192.0.2.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIP V2

Attention :
In practical examinations, please note the following, the actual information will prevail.
1. Name of the router is xxx
2. Enable-secret password is xxx
3. Password to access user EXEC mode using the console is xxx
4. The password to allow telnet access to the router is xxx
5. IP information

Solution

(Note: If you are not sure how RIP works, please read my RIP tutorial: http://www.9tut.com/rip-routing-protocol-tutorial. Note: You can download this sim to practice here: http://www.9tut.com/download/9tut.com_CCNA_RIP_Configuration.zip)

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-RC

2) Set secret password:

R2-RC(config)# enable secret cisco1

3) Set password for the console:

R2-RC(config)#line console 0
R2-RC(config-line)#password cisco2
R2-RC(config-line)#login
R2-RC(config-line)#exit

4) Set the Telnet password:

R2-RC(config)#line vty 0 4
R2-RC(config-line)#password cisco3
R2-RC(config-line)#login
R2-RC(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 209.165.202.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 209.165.202.128
Broadcast address: 209.165.202.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 209.165.202.158 and we will assign it to Fa0/0 interface with these commands:

R2-RC(config)# interface fa0/0
R2-RC(config-if)#ip address 209.165.202.158 255.255.255.224
R2-RC(config-if)#no shutdown
R2-RC(config-if)#exit

6) Assign IP address for Serial interface (S0/0/0):

Serial network 192.0.2.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 192.0.2.16
Broadcast address
: 192.0.2.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 192.0.2.30. Finally we assign it to s0/0/0 interface:

R2-RC(config)# interface s0/0/0
R2-RC(config-if)#ip address 192.0.2.30 255.255.255.240
R2-RC(config-if)#no shutdown
R2-RC(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-RC(config)#router rip
R2-RC(config-router)#version 2
R2-RC(config-router)#network 209.165.202.0
R2-RC(config-router)#network 192.0.2.0
R2-RC(config-router)#end
R2-RC#copy running-config startup-config

Note: We should use classful networks (209.165.202.0 & 192.0.2.0) when configuring RIP. If we use detailed networks (209.165.202.128 & 192.0.2.16) the router will automatically convert them into classful networks.

Comments
Comment pages
1 2 3 4 5 6 8 25
  1. basil
    November 20th, 2011

    please i need your helping for ccna exam coz of i do not know any thing about configuration quation i got confuseing

  2. rakhy
    December 6th, 2011

    hi guys…

    Can somebody please explain when do we use no auto-summary and when do we don’t use it ?

  3. ashok
    December 18th, 2011

    @9tut
    sir: serial interface used clcok rate

  4. Sandro
    January 8th, 2012

    How could anyone say that with these two networks, this address scheme is not discountigous?

    network 209.165.202.128
    network 192.0.2.16

    Wouldn’t RIPv2 need the “no auto-summarization” command, so it does not summarize to classful boundary?

    Why enter these networks?
    209.165.202.0
    192.0.2.0

    Their CIDRs indicate they start with sub-nets 128/27 and 16/28; so why start them with 0 rather than 209.165.202.128/27 192.0.2.16/28?

  5. Fawzi
    January 10th, 2012

    Can somebody please explain when do we use no auto-summary and when do we don’t use it ?

  6. Fawzi
    January 10th, 2012

    sh ip routein R2-RC

    only
    c 209.165.202.0
    wo is the Network of serial ist too diricktly connected please help me Thanks

  7. 9tut
    January 11th, 2012

    @Fawzi: You can learn about “no auto-summary” here (at the end of this article): http://www.9tut.com/eigrp-routing-protocol-tutorial/3

  8. acl
    January 16th, 2012

    why u didn’t add “no auto-summary” command ??

  9. PJ
    January 19th, 2012

    @acl
    It’s not a discontiguous network so you don’t need it. However, in practice you probably want to always put it in. Would be nice if it was on by default.

  10. Aerodesliza
    February 1st, 2012

    Hi guys,

    Just one comment, the two line below are wrong for the exam, we shouldn’t write the all IP address just the network address. In real world it would work but for the exam it will to lose some point, I read it from Todd Lammle book.

    Wrong:
    R2-RC(config-router)#network 209.165.202.128
    R2-RC(config-router)#network 192.0.2.16

    Correct:
    R2-RC(config-router)#network 209.165.202.0
    R2-RC(config-router)#network 192.0.2.0

  11. maja
    February 1st, 2012

    @9tut
    Should we also configure router R1/RT? (so we can verify that rip is correctly configured)
    Thanks

  12. 9tut
    February 2nd, 2012

    @maja: In the exam we are only allowed to configure R2-RC.

  13. 9tut
    February 2nd, 2012

    @Aerodesliza: The router will automatically convert them into classful networks. I updated the “network” statements so that no one will be confused in the future.

  14. Zubair
    February 22nd, 2012

    Check if the protocol is up or down from old router ‘show ip interface brief’, if it’s down and clock rate is not set, do it then the topology shall be converged.

  15. Tomik
    March 3rd, 2012

    Hi, taking into account that I cannot configure R1-RT router I shall configure clock rate on the R2-RC router (if the serial link between these 2 routers is down). Am I correct? Thx for reply

  16. Anonymous
    March 7th, 2012

    Hello all, i am going to take CCNA 640-802 on 10/march/2012 any one please help me how to face and send me last dumps my email nujtxeeg@gmail.com

  17. Rocka_Midgey
    March 11th, 2012

    For the sake of packet tracer results working:

    1) you also have enable RIPv2 on the router R1-RT.

    2) set clock rate to router R1-RT to Serial 0/0/1, I used clock rate 6400 as an example

    From what I can read in the actual exam the other router is pre-configured.

  18. Yerla
    March 13th, 2012

    I have downloaded sim, but i couldn’t open it with pavket tracer 5.0, How can I open it?

  19. GSingh
    March 14th, 2012

    Passed CCNA today with 920, I had ACL2,VTP and EIGRP, it was a bit nerve racking but revising paid off.

    Many thanks 9tut but more importantly thank GOD.

    I shall be making a donation to 9tut.

  20. Saqib
    March 20th, 2012

    if you can not ping the neighbour routers ip set the clock rate on both routers serial interfaces
    To set Clock rate on Router’s Serial Interface
    router>enable
    router#configure terminal
    router(config)#interface s0/0
    router(config-if)#clock rate 64000

  21. Saqib
    March 20th, 2012

    Yerla
    if works fine on version 5.3

  22. Bishop
    March 26th, 2012

    In this lab it is still best to use no auto-summary because it can’t be marked wrong. Plus you should get in the habit of using the no auto-summary command anyways.

  23. magesh
    March 26th, 2012

    Hi Guys i will write the ccna excamination next week , so kindly send me latest ccna dumps . it would be very big helpful for me . i never forget your help . please….. this is my mail id “mageshkumar710@gmail.com”.

  24. CRacK
    March 26th, 2012

    Line Protocol is down… clock rate is not set on the adjacent serial interface…. and NO Auto-summary is not required here b/c its not discontiguous….. but there is no harm in using it as far as i am concerned

  25. ccccc
    March 27th, 2012

    !
    hostname R1-RT
    !
    interface Serial0/0/1
    ip address 192.0.2.17 255.255.255.240
    clock rate 9600
    !
    router rip
    version 2
    network 192.0.2.0
    network 192.18.1.0
    no auto-summary
    !
    ——————————————–
    !
    hostname R2-RC
    !
    router rip
    version 2
    network 192.0.2.0
    network 209.165.202.0
    no auto-summary
    !
    —————————————-
    test:
    R2-RC#ping 192.0.2.17
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.0.2.17, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
    R2-RC#
    R1-RT#sh ip route rip
    209.165.202.0/27 is subnetted, 1 subnets
    R 209.165.202.128 [120/1] via 192.0.2.30, 00:02:01, Serial0/0/1
    R1-RT#
    R2-RC#sh ip protocols

  26. Freeman
    April 22nd, 2012

    @9tut,
    You guys have indeed lifted the fear of so many, weldone and God bless.

  27. Anonymous
    April 25th, 2012

    Hello all, i am going to take CCNA 640-802 on 30/march/2012 anyone please help me with the latest dumps my email ola20034eva@yahoo.com

  28. Narendra
    April 25th, 2012

    Guys..Need to run RIP v2 on R1-RT router as well..Check out the config mentioned below!!!

    R1-RT#sh ip int br
    Interface IP-Address OK? Method Status Protocol

    FastEthernet0/0 198.18.1.1 YES manual up up

    FastEthernet0/1 unassigned YES unset administratively down down

    Serial0/0/0 unassigned YES unset administratively down down

    Serial0/0/1 192.0.2.17 YES manual up down

    Vlan1 unassigned YES unset administratively down down
    R1-RT#
    R1-RT#
    R1-RT#sh ru
    Building configuration…

    Current configuration : 607 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R1-RT
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 198.18.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    no ip address
    clock rate 9600
    shutdown
    !
    interface Serial0/0/1
    ip address 192.0.2.17 255.255.255.240
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end

    R1-RT#
    R1-RT#
    R1-RT#
    R1-RT#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    R1-RT(config)#int se0/0/1
    R1-RT(config-if)#clo
    R1-RT(config-if)#clock rat
    R1-RT(config-if)#clock rate 64000
    R1-RT(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
    no sh
    R1-RT(config-if)#no sh
    R1-RT(config-if)#exit
    R1-RT(config)#exit

    %SYS-5-CONFIG_I: Configured from console by console
    R1-RT#sh ip int br
    Interface IP-Address OK? Method Status Protocol

    FastEthernet0/0 198.18.1.1 YES manual up up

    FastEthernet0/1 unassigned YES unset administratively down down

    Serial0/0/0 unassigned YES unset administratively down down

    Serial0/0/1 192.0.2.17 YES manual up up

    Vlan1 unassigned YES unset administratively down down
    R1-RT#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    R1-RT(config)#rou
    R1-RT(config)#router ri
    R1-RT(config)#router rip
    R1-RT(config-router)#ve
    R1-RT(config-router)#version 2
    R1-RT(config-router)#net
    R1-RT(config-router)#network 198.18.1.1
    R1-RT(config-router)#net
    R1-RT(config-router)#network 192.0.2.17
    R1-RT(config-router)#exit
    R1-RT(config)#do wr
    Building configuration…
    [OK]
    R1-RT(config)#do sh ip rou
    Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
    D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
    N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
    E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
    i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
    * – candidate default, U – per-user static route, o – ODR
    P – periodic downloaded static route

    Gateway of last resort is not set

    192.0.2.0/28 is subnetted, 1 subnets
    C 192.0.2.16 is directly connected, Serial0/0/1
    C 198.18.1.0/24 is directly connected, FastEthernet0/0
    R 209.165.202.0/24 [120/1] via 192.0.2.30, 00:00:20, Serial0/0/1
    R1-RT(config)#do ping 209.165.202.128

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 209.165.202.128, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 2/3/6 ms

    R1-RT(config)#

  29. Collins
    April 29th, 2012

    I took the exam yesterday and passed with 867 thanks to 9tut and examcollection. The labs were Eigrp, VTP and Access lists. If I had money I would have donated immediately, you deserve it!

  30. Danilin
    May 8th, 2012

    @9tut
    I have a question regarding configuring vty lines in the certification exam, like in this SIM for example.
    I always use the ? symbol when entering commands and I have notice that most routers and switches support 0 – 15 vty lines rather than 0 – 4 vty lines.

    If by any chance, this SIM is part of the certification exam, and by using the ? symbol I determine that the router supports 0 – 15 lines instead of 0 – 4, what would you suggest ?

    A. use this configuration

    R2-RC(config)#line vty 0 4
    R2-RC(config-line)#password cisco3
    R2-RC(config-line)#login
    R2-RC(config-line)#exit

    B. or use this one

    R2-RC(config)#line vty 0 15
    R2-RC(config-line)#password cisco3
    R2-RC(config-line)#login
    R2-RC(config-line)#exit

    I would like to ask you kindly to clarify this for me. Thanks in advance!!!

  31. Thapa
    May 14th, 2012

    @Danilin,
    If you use Packet Tracer software to access the routers or switches; you can easily access to them fully, there is no any problem for vty 0 4. I have the SIM application ROUTER SIM CCNA NETWORK VISUALIZER 6.0 VERSION but no use of fully access and also had same problem like others routers and switches for vty 0 15 instead of vty 0 4.
    So, my suggestion is use PACKET TRACER 5.1 or above version it will work fine.

  32. Thapa
    May 14th, 2012

    @Danilin,
    One more thing if you are sitting on the exam and it is stated that configure vty 0 4 with passwor xxxxxx, then you have to configure vty 0 4 not vty 0 15. In the exam you will able to access vty 0 4.

  33. Danilin
    May 15th, 2012

    @Thapa
    Thanks for the response. But what if in the certification doesn’t explicitly say to configure vty lines 0 4 and the device supports 0 15 lines ?

  34. Thapa
    May 17th, 2012

    @Danilin
    This is the problem occurs on downloaded certification’s simulation, I will recommend to you that keep in mind and follow the principle that you are using vty 0 4 instead vty 0 15. I mean just imagine vty 0 4 instead vty 0 15 but the principal is same. Just follow it. I need to say one more thing…….. I think while configuring VLAN and VTP on that your certification simulation; it won’t support trunking also, because i had the same problem while configuring vtp trunk it does not support too…………………….
    Anyway @Danilin do not worry, just download this all whatever simulation over here in the 9tut and practise on them. They are pretty enough for the CCNA exam. I took my exam on 16 May and scored 96%, if you need any help just ping me on ……………….
    thapa_ud2008@yahoo.com
    I will help to you fully for the CCNA.

  35. rangoos
    May 19th, 2012

    @9tut

    Thanks for the great work.

    Can you please tell me what you mean by – the actual information will prevail? does this mean that the information will be the same in the exam?

    Thanks
    rangoos

  36. Abdul Fathah MK
    May 20th, 2012

    can we use ‘?” for getting help with cisco IOS …

  37. Natnat
    June 16th, 2012

    What is the probability that this sim will appear in the exam?

  38. Meshaal
    June 18th, 2012

    I LOVE U ALL

  39. Anonymous
    June 29th, 2012

    hi guys
    I confuse about this Sentence “To configure the router (R2-RC) click on the console host icon that is connected to a router by a serial console cable”
    is that mean I can access the router by the console host?
    plz help

  40. Salih
    July 1st, 2012

    @ Anonymous

    Yes you can access the Router CLI by clicking on Console host

  41. Bilal
    July 3rd, 2012

    @ cccccc & Narendra
    For some reason my show ip route doesn’t show the rip IP addresses.
    I did exactly the same as the solution and even tried the answer packet but not getting the correct result in routing table:

    R1-RT:

    R1-RT(config)#router rip
    R1-RT(config-router)#network 198.18.1.0
    R1-RT(config-router)#version 2
    ——————————————————————————

    R2-RC:

    R2-RC(config-router)#do show ip route
    Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
    D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
    N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
    E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
    i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
    * – candidate default, U – per-user static route, o – ODR
    P – periodic downloaded static route

    Gateway of last resort is not set

    192.0.2.0/28 is subnetted, 1 subnets
    C 192.0.2.16 is directly connected, Serial0/0/0
    209.165.202.0/27 is subnetted, 1 subnets
    C 209.165.202.128 is directly connected, FastEthernet0/0

    I have set the clock rate on R1-RT and my packet tracer is v5.3 …

    Not sure what i am missing.

  42. anish
    July 5th, 2012

    hello friends….whn I do thz sim getting only one network…!!

    Gateway of last resort is not set

    209.165.202.0/27 is subnetted, 1 subnets
    C 209.165.202.128 is directly connected, FastEthernet0/0

  43. bblaze
    July 5th, 2012

    @anish

    go to router R1-RT and set the clock rate on interface s0/0/1. that should bring the link up.
    i think in the exam u should use the sh controllers (interface) cmd to find out which interface provides the clocking (DCE).

  44. anish
    July 5th, 2012

    @bblaze

    yes…I did it…and I got the networks…..but ping is not working properly…..should we do rip on R1-RT?

  45. bblaze
    July 6th, 2012

    @anish

    yes u right… to get ping throughout the network you have to have routing configured on R1-RT as well.

  46. Anonymous
    July 6th, 2012

    hi wazz up
    ccna alway jocking hahah

  47. MSP
    July 8th, 2012

    I’ve taken this sim 4 times and cannot get “ip show route” to show up as RIP.
    I’ve set up the network correctly with the correct addresses, but no luck at all.
    Can anyone help???

  48. Anton
    July 10th, 2012

    Hi, MSP!
    You are wrong in the syntax of command, right command is “show ip route” )))
    Good luck!

  49. ricky-ricky
    July 10th, 2012

    please why don’t we have to put “no auto-summary” in this configuration?

    please, can someone help me?

Comment pages
1 2 3 4 5 6 8 25
  1. No trackbacks yet.
Add a Comment