Home > CCNA Access List Sim 2

CCNA Access List Sim 2

February 15th, 2014 Go to comments

Question

A network associate is adding security to the configuration of the Corp1 router. The user on host C should be able to use a web browser to access financial information from the Finance Web Server. No other hosts from the LAN nor the Core should be able to use a web browser to access this server. Since there are multiple resources for the corporation at this location including other resources on the Finance Web Server, all other traffic should be allowed.

The task is to create and apply a numbered access-list with no more than three statements that will allow ONLY host C web access to the Finance Web Server. No other hosts will have web access to the Finance Web Server. All other traffic is permitted.
Access to the router CLI can be gained by clicking on the appropriate host.

All passwords have been temporarily set to “cisco”.
The Core connection uses an IP address of 198.18.196.65
The computers in the Hosts LAN have been assigned addresses of 192.168.33.1 – 192.168.33.254
Host A 192.168.33.1
Host B 192.168.33.2
Host C 192.168.33.3
Host D 192.168.33.4
The servers in the Server LAN have been assigned addresses of 172.22.242.17 – 172.22.242.30
The Finance Web Server is assigned an IP address of 172.22.242.23.
The Public Web Server is assigned an IP address of 172.22.242.17

access_list_sim2.jpg

Answer and Explanation

(Note: If you are not sure how to use access-list, please check out my access-list tutorial at: http://www.9tut.com/access-list-tutorial, also some modifications about the access-list have been reported so you should read the “Some modifications” section at the end of this question to understand more. You can also download this sim to practice (open with Packet Tracer) here: http://www.9tut.com/download/9tut.com_Access-list_sim2.pkt

Corp1>enable (you may enter “cisco” as it passwords here)

We should create an access-list and apply it to the interface which is connected to the Server LAN because it can filter out traffic from both Sw-2 and Core networks. The Server LAN network has been assigned addresses of 172.22.242.17 – 172.22.242.30 so we can guess the interface connected to them has an IP address of 172.22.242.30 (.30 is the number shown in the figure). Use the “show running-config” command to check which interface has the IP address of 172.22.242.30.

Corp1#show running-config

access_list_sim_show_running.jpg

We learn that interface FastEthernet0/1 is the interface connected to Server LAN network. It is the interface we will apply our access-list (for outbound direction).

Corp1#configure terminal

Our access-list needs to allow host C – 192.168.33.3 to the Finance Web Server 172.22.242.23 via web (port 80)

Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80

Deny other hosts access to the Finance Web Server via web

Corp1(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80

All other traffic is permitted

Corp1(config)#access-list 100 permit ip any any

Apply this access-list to Fa0/1 interface (outbound direction)

Corp1(config)#interface fa0/1
Corp1(config-if)#ip access-group 100 out

Notice: We have to apply the access-list to Fa0/1 interface (not Fa0/0 interface) so that the access-list can filter traffic coming from both the LAN and the Core networks. If we apply access list to the inbound interface we can only filter traffic from the LAN network.

In the real exam, just click on host C and open its web browser. In the address box type http://172.22.242.23 to check if you are allowed to access Finance Web Server or not. If your configuration is correct then you can access it.

Click on other hosts (A, B and D) and check to make sure you can’t access Finance Web Server from these hosts.

Finally, save the configuration

Corp1(config-if)#end
Corp1#copy running-config startup-config

(This configuration only prevents hosts from accessing Finance Web Server via web but if this server supports other traffic – like FTP, SMTP… then other hosts can access it, too.)

Notice: In the real exam, you might be asked to allow other host (A, B or D) to access the Finance Web Server so please read the requirement carefully.

Some modifications:

Modification 1:

permit host B from accessing finance server access-list 100 permit ip host 192.168.33.2 host 172.22.242.23
deny host B from accessing other servers (not the whole network) access-list 100 deny ip host 192.168.33.2 172.22.242.16 0.0.0.15
permit everything else access-list 100 permit ip any any

Modification 2:

Only allow Host C to to access the financial server access-list 100 permit ip host 192.168.33.3 host 172.22.242.23
Not allow anyone else in any way communicate with the financial server access-list 100 deny ip any host 172.22.242.23
Allow all other traffic access-list 100 permit ip any any

Modification 3:

- Host C should be able to use a web browser(HTTP)to access the Finance Web Server access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80
- Other types of access from host C to the Finance Web Server should be blocked
- All access from hosts in the Core or local LAN to the Finance Web Server should be blocked
access-list 100 deny ip any host 172.22.242.23
(because the requirement says we can not use more than 3 statements so we have to use “any” here for the hosts in the Core and hosts in local LAN)
- All hosts in the Core and local LAN should be able to access the Public Web Server * access-list 100 permit ip any host
(If the question asks this, surely it has to give you the IP of Public Web Server) but in the exam you should use “access-list 100 permit ip any any”

Modification 4:

Host C should be able to use a web browser to access the financial web server access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80
Other types of access from host C to the finance web server should be blocked access-list 100 deny ip host 192.168.33.3 host 172.22.242.23
All hosts in the core and on the local LAN should be able to access the Public web server * access-list 100 permit ip any host
(The IP of Public Web Server will surely be given in this question) but in the exam you should use “access-list 100 permit ip any any”

* There are some reports about the command of “All hosts in the core and on the local LAN should be able to access the Public web server” saying that the correct command should be “access-list 100 permit ip any any”, not “access-list 100 permit ip any host (IP of Public Web Server)”. Although I believe the second command is better but maybe you should use the first command “access-list 100 permit ip any any” instead as some reports said they got 100% when using this command (even if the question gives you the IP address of Public Web Server). It is a bug in this sim.

(Note: Don’t forget to apply this access list to the suitable interface or you will lose points
interface fa0/1
ip access-group 100 out

And in the exam, they may slightly change the requirements, for example host A, host B instead of host C… so make sure you read the requirement carefully and use the access-list correctly)

I created this sim in Packet Tracer v5.2.1 so you can practice with it. You will need new version of Packet Tracer to open it (v5.1+).

accesslist_sim2_packet_tracer.jpg

Download this sim here

Notice: After typing the commands above, if you make a “ping” from other hosts (PC0, PC1, PC3) then PC4 (Finance Web Server) can still reply because we just filter HTTP traffic, not ICMP traffic. To generate HTTP traffic, select “Web Browser” in the “Desktop” tab of these PCs. When a web browser opens, type the IP address of Finance Web Server and you can see how traffic flows in Simulation Mode.

accesslist2_test_http.jpg

And notice that in the initial configuration of this sim the Core network can ping Finance Web Server. We have to create an access-list that can filter this traffic too.

Other lab-sims on this site:

CCNA NAT SIM Question 1

CCNA NAT SIM Question 2

CCNA Frame Relay Sim

CCNA Configuration SIM Question (RIPv2 SIM)

CCNA VTP SIM

CCNA EIGRP LAB

CCNA Drag and Drop SIM

CCNA Implementation SIM

Comments
Comment pages
1 48 49 50 51 52 63 41
  1. hamza
    November 8th, 2014

    all questions from 9tut

  2. amndi
    November 8th, 2014

    no one want to fear no changes was happen

  3. islam
    November 8th, 2014

    passe exam today 972 all questions the same

  4. kazmi
    November 9th, 2014

    passed today 945, ACL, ACL2 Mod 4 and EIGRP with Mod,

  5. maaz
    November 9th, 2014

    guys the exam was awesome ALHMDULAH ,just everyone relax ACL, ACL2 Mod 3 and EIGRP ,

  6. Tsimo
    November 10th, 2014

    Thanks to Jesus Christ. I passed my CCNA exam. Thanks to 9tut. I passed with 1000/1000 marks.
    I got 2 Lab simulations and 1 simlet. Eigrp 112 AS Number, Access-List 2 and Access-list 1.
    Eigrp As 112 and I encountered different IP Address than this site.
    On Access-list 2 different IP Address for LAN hosts and Finance server.
    1. Host A accessing Finance web Server through web browser
    2. Prevent all other Traffic for accessing Finance web server
    3. Allow all traffic to Public Server.
    ****Please use permit ip any any for accessing public server *in this 9tut are 100% true * I got 100%.

    Please for anybody who wants to Pass CCNA 9tut are more than enough!!!!!!!!!!!!!!!!

  7. newstart
    November 10th, 2014

    Just passed with a nice score,945/1000,,,, This study site is on point, eigrp, access 1 and mode c for access 2 were on test, different ip addresses also, Thanks 9tut.

  8. IDRIS
    November 10th, 2014

    @all good to here, alihamdulilahi

  9. JBlaze
    November 11th, 2014

    Thank You 9TUT..!! Crazy story: In the middle of my CCNA exam today, (Eigrp Lab) the fire alarm went off in the building. Everyone had to evacuate. I lost 20 minutes off my exam time, but stayed calm and recovered, passed with a 920. Whew.! ACL1 and 2 (mod 3) and EIGRP. Dumps are for chumps, all you need is here…

  10. Glory
    November 12th, 2014

    I thank Jesus Christ our Lord for your success Tsimo and for everyone’s. I will be sitting for mine this week and I belief I have made it already.Peace and grace.

  11. Glory
    November 12th, 2014

    I passed the exam today. All configurations and sims the same.ACL mod.3. All other choice questions from 9 tut. Thanks to 9tut, thanks to Jesus the Lord.

  12. mili
    November 13th, 2014

    pass exam yesterday ,thank 9tut, 1000/1000
    dumps EMUNDO,WATSON
    sim_EIGRP,ACL2(mod 4),ALC1

  13. Andrew
    November 13th, 2014

    Am about to write,is there any changes in the labs

  14. wow congrats guys
    November 13th, 2014

    I hope I can make it too next week.

  15. sameer
    November 13th, 2014

    Hey guys please any one tell me which labs is better fo exam Any budy help

  16. cobra
    November 14th, 2014

    pass exam today 14/11/14
    Thank 9tut, and all comments, pass exam ,score 1000/1000
    sim EIGRP,ACL2(mod 3),ACL1
    Questions – 51
    new question from Either channel – ANS=speed
    and also one question little bit change loopback zero from dumps
    EIGRP little bit Tricky – Add wrong network(192.168.18.0) and missing correct network (remove wrong one using no network 192.168.18.0 command and add correct network)
    tnx to all

  17. Manoj
    November 14th, 2014

    Am taking my exam next week
    . Any changes with the labs?

  18. Anonymous
    November 14th, 2014

    None

  19. Anonymous
    November 14th, 2014

    Just kidding I have no idea, I am seem this web page in error.

  20. Mao
    November 15th, 2014

    Hi! I just wanna share this. I took ccna exam and I passed with 972/1000 last nov 8. Acl2 + eigrp + 9tutdumps + 2new ospf ques (which i havent read here) Then I have 2 friends who also took the exam last nov12 one passed and one failed. Both of them told me that they had different troubleshooting than mine. The one who passed said that most of the ques are still here/same but the one failed said that more than half were new ques. So im just saying that its really hard to rely, i suggest to study it too. My friend who failed was confident to pass it coz she knows 9tut I mean we both study the same thing and the they both take it the same day but well sudden turn of events. It was sad and i dont want that to happen to others. Anwaaay, Good luck to every one wholl take ccna exam! Have a great day

  21. james
    November 16th, 2014

    thanks mao for your kind advice…

  22. Mohamed Hanafy Abbas
    November 16th, 2014

    Modification 4:
    Host C should be able to use a web browser to access the financial web server access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80
    Other types of access from host C to the finance web server should be blocked access-list 100 deny ip host 192.168.33.3 host 172.22.242.23
    All hosts in the core and on the local LAN should be able to access the Public web server * access-list 100 permit ip any host
    (The IP of Public Web Server will surely be given in this question) but in the exam you should use “access-list 100 permit ip any any”
    Atelier in the exam on Friday, 14/11/2014

  23. Moahmed
    November 17th, 2014

    Tomorrow is my exam pls guide whether watson dump will worth ??pls reply sheikmohameds@rediffmail.com

  24. Nave from PH
    November 17th, 2014

    Hi guys,

    Modification 1:
    -permit host B from accessing finance server
    access-list 100 permit ip host 192.168.33.2 host 172.22.242.23
    -deny host B from accessing other servers (not the whole network)
    access-list 100 deny ip host 192.168.33.2 172.22.242.16 0.0.0.15
    -permit everything else
    access-list 100 permit ip any any

    i wonder where did the network (172.22.242.16) come from?, is it a network address?

    Thanks In Advance

  25. indira
    November 18th, 2014

    The network is coming from the servers. 172.22.242.16 is the network assigned to the servers.

  26. vicky
    November 18th, 2014

    hi any one tell me and guide me i have dums and my paper 28 nov any one tell me which type qustion come in papar mostly in which??

  27. vicky
    November 18th, 2014

    dear 172.22.242.16 this ip adders we do subnetting therefore

  28. Moahmed
    November 18th, 2014

    Hi All Dont panic of dumps..Just now passed and got it 945 .ACL ,ACL2 with Modi 3 ,and EIGRP 112..All questions came from watson sump..that is all rumers nothing chaanged

    when i put acl 100 permit tcp 192.168.44.3 not accepting when i put wildcut mask its accepted ..could you pls review…

  29. hermes cayalo
    November 18th, 2014

    pass exam 17/11/14
    Thank 9tut,dumps WATSON314, and all comments, pass exam ,score 986/1000
    sim EIGRP,ACL2(mod 3),ACL1
    Questions – 51
    new question from Either channel – ANS=speed

  30. Anonymous
    November 18th, 2014

    Hi Moahmed

    thanks for the feedback, good news I’m sitting mine next week. Can you send me the watson dumps please? michaelgleesonmusic@gmail.com

    Much appreciated! 9tuts rocks!

  31. Moahmed
    November 18th, 2014
  32. Kuwait Indian
    November 19th, 2014

    Just Passed with Score 986 !!! Thanks 9tut !!! Watson dump is 100% Valid Ether channel question was there today(Speed Mismatch).. SIMs were ACL,ACL2 (MOD 3 Host A) ,EIGRP with change in IP.Important thing Specialy concentrate on Multiple choice questions as the answer key order will be entirely changed so try to under stand the answers properly else all very easy best of luck for you all..Last but not least I came here (9tut) little late .9tut is realy awesome for CCNA .With 9tut you can win the Exam 100%!!!! Thanks you for all your valuable comments here friends :-)…

  33. james
    November 20th, 2014

    congrats Kuwait. I hope I can make it by the end of nov ….

  34. Kuwait Indian
    November 20th, 2014

    Thanks James ..All the best for you

  35. Juan Coronado
    November 20th, 2014

    Congrats Kuwait, and thanks for the information. I will take my exam tomorrow (friday 21th). I hope the Watson dump is valid here in Mexico. Regards.

  36. Sieu Nhan Gao
    November 20th, 2014

    Nice tuts
    Please upload more to help everybody increase ability in network cisc0 :D

  37. dummy
    November 20th, 2014

    Thanks 9tut. Awesome site. Passed my exam today. All questions from Watson dumps extra
    Etherchannel Question (speed mismatch). Sim questions ACL1, AC2 ( mod 2 HOST B) , EIGRP .Finally thanks for all ur comments guys helped me a lot.

  38. reji
    November 20th, 2014

    Does Tab and ? work in exam??

  39. Kuwait Indian
    November 20th, 2014

    All the very best Juan ! @ reji ? is working, Tab for some commands only .. specialy I noticed for ip access-group command Tab was not working .Leave it ? is more than enough ..All the best

  40. Juan Coronado
    November 20th, 2014

    Thanks Kuwait! Is necessary to put the wildcard mask on the “network” statement when configure the EIGRP?

  41. Julius
    November 20th, 2014

    @Moahmed, in ACL mod4 quiz, if you use access-list 100 deny ip host (address) host(address) eq 80, doesn’t that deny too much; I mean shouldn’t it be deny tcp host………, not ip. Else when should we use which; deny ip or deny tcp?

  42. Julius
    November 20th, 2014

    @Moahmed, in ACL mod1 quiz, if you use
    access-list 100 permit ip host (address) host(address) eq 80,
    doesn’t that permit too much; I mean shouldn’t it be
    access-list 100 permit tcp host (address) host (adress} eq 80, not permit ip. Else when should we use which; permit ip or tcp?

  43. Julius
    November 20th, 2014

    @Moahmed, in ACL mod1 quiz, if you use
    access-list 100 permit ip host (address) host (address) eq 80,
    doesn’t that permit too much; I mean shouldn’t it be
    access-list 100 permit tcp host (address) host (adress) eq 80, not permit ip. Else when should we use which; permit ip or tcp?

  44. CSCOCCNA
    November 22nd, 2014

    passed today with 849/1000. Guys, had this SIM, but never ever try to memorize anything from the examples. Learn how configurations work. exam asks for different set of commands and ACLs to be configured. But the concept and the way to approach it is presented here. Best of luck from Orange County, California, USA

  45. Erika
    November 22nd, 2014

    Passed yesterday 972/1000 Thx

  46. Max france
    November 22nd, 2014

    950 succès !!!!! Dump Watson valid 100%. Same as watson. Best regards.

  47. Max france
    November 22nd, 2014

    See dummy for questions. Good !

  48. Ramon
    November 23rd, 2014

    Hello guys,

    Is there any problem in using this syntax instead access-list 101 ip directly command? for example

    R3(config)#ip access-list extended 101
    R3(config-ext-nacl)#permit ip host 192.168.33.3 host 172.22.242.23

    Is this syntax ok it gonna work? tks

  49. Juan Coronado
    November 23rd, 2014

    I passed yesterday 931/1000. Watson dump is 100% valid, EIGRP (AS 112), Access List 1 y 2 (mod 3). Best regards.

  50. Kezii
    November 23rd, 2014

    Passed today in Vietnam 1000/1000
    ACL1, ACL2(mod 3), EIGRP
    Watson dump valid 100%
    but 1 new quest in Matthew dump
    so you should read Matthew dump for some new questions
    Thanks alots!!!

Comment pages
1 48 49 50 51 52 63 41
  1. No trackbacks yet.
Add a Comment