Home > OSPF Neighbor Sim

OSPF Neighbor Sim

October 6th, 2014 Go to comments

Question

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links. You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R4.

 

Answer: A

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; a password mismatch.
C. There is an OSPF hello and dead interval mismatch.
D. There is a missing network command in the OSPF process on R5.

 

Answer: C

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50″ on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0×0(0)/0×0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?

A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Answer: B

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25″ on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a PPP authentication issue; the username is not configured on R3 and R6.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R6.

 

Answer: D

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (214) Comments
Comment pages
  1. QK
    February 8th, 2015

    if anyone need update dumps email me at qk.afghan@hotmail.com

  2. Rosie Megan
    February 8th, 2015

    i have a CCNA paper by the end of FEB. Can someone mail me the lastest dumps of CCNA, PLEASE.
    t_ak91@yahoo.com

  3. Neeraj Kumar Tandon
    February 8th, 2015

    almost 90 to 95 percent question are from 9tut………….
    good source for those who are preparing for CCNA exam.//////////////////////

    good luck everyone

  4. buang Motsepe
    February 10th, 2015

    @ Neeraj where can one get 9tut…. dump.
    I am also looking for dump for ccna
    please mail me buang.motsepe@vodamail.co.za

  5. Dave Magnate
    February 10th, 2015

    Anyone with the latest CCNA dumps pls send to mistadavemagnate@gmail.com

  6. wenda
    February 10th, 2015

    Hi. I am also looking for dump for ccna. Can you please send me dumps. wendawnd1@gmail.com Thank you.

  7. Malik Ilyas Ahmed
    February 11th, 2015

    Anyone can please send me the latest CCNA 200-120 Dums for exam preparation.

  8. Malik Ilyas Ahmed
    February 11th, 2015
  9. Zain
    February 11th, 2015

    Pass4sure Latest 316 Q&A CCNA 200-120 dumps available along with all helping material that is needed to pass this exam easily. I already purchased that, if you need email me. zain.cisco@hotmail.com

  10. Krysta
    February 12th, 2015

    I’d appreciate if anyone can send me the latest dumps as well….so_sweet_n@hotmail.com

  11. Krysta
    February 12th, 2015
  12. Bash
    February 12th, 2015

    Can somebody help me with the latest CCNA Dumps for my exam next month. My email si bjusufu30@gmail.com

  13. FACEYOU
    February 14th, 2015

    HI I DO THE EXAM AND ITS SO HARD AND I LOVE IT

  14. FACEYOU
    February 14th, 2015

    OK I CAN SEN THE EXAM 200-120

  15. FACEYOU
    February 14th, 2015

    FACE YOU I CANT SEN THE EXAM

  16. cap
    February 17th, 2015

    I plan on taking the exam next week. Can anyone help with the latest dumps? Thanks! naldars@hotmail.com

  17. Inverse Mask
    February 20th, 2015

    Great site

  18. hemanath
    February 22nd, 2015

    i am writing exam tomorrow can you send some ccna rs 200-120 dumps

  19. zues
    February 22nd, 2015

    I did the test last week and this question was in it!!

  20. Anonymous
    February 23rd, 2015

    Hi there! I will have an exam on the coming March. Can someone mail to me the latest dumps of New CCNA 200-120 PLEASE! here is my email tewotv36103@yahoo.com thank you in advance for any of all your help!

  21. KS
    March 1st, 2015

    Hi there,

    I am writing next week ccna exam.
    Can anyone help me with the latest dumps Q&A CCNA 200-120?
    Here is my email matchbet24@gmail.com

    Thanks in advance.

  22. Shakti Kapoor
    March 1st, 2015

    “ppp authentication chap” configuration is fine. Both routers authenticate each other. Dont confuse the users and remove the note that you have put, admin.

  23. ALI
    March 1st, 2015

    plz send latest dumps adnandaudzai@gmail.com

  24. Lasha
    March 2nd, 2015

    Could you tell me how I answer this Questions – I will must answer only questions, or both Sim questions and troubleshoot configuration ?

  25. PurdueAlum
    March 3rd, 2015

    Q4, CHAP authentication only matches the password, not username.
    Duplicate Router ID will definitely cause OSPF adjacency can not be formed.

  26. Saeed Ahmad
    March 9th, 2015

    http://saeedahmad931.wordpress.com
    Online CCNA 200-120 , CCNP , CCNA S , LPI Classes training vailabale
    fb: saeedahmad931

  27. sstora44
    March 10th, 2015

    I’d appreciate if anyone can send me the latest dumps 200-120 to sstora44@club-internet.fr

  28. xxx
    March 15th, 2015

    thank you 9Tut just passed my exam 1000/1000 ICND1 last week and this Lab was there and other 2 lab from 9tut just use “show ip ospf interface” , thank you to Marnel Borol and Lester for the help

  29. Cisco Novice
    March 15th, 2015

    Hi, just pass my ICDN1 (Cisco 100-101) yesterday and im glad to say that i pass it, credit to my MENTOR Sir Marnel Borol for his continous encouragement, guidance and reviewers that he share not only for me but for all that are intrested and willing to enchance the skills in this field.

    also congrats to my friend BENIGNO TUMANG, JR for passing the same exam..

    BTW: this OSPF Neighbor Sim also included in my exam also credit to 9tut this site is a big help..

  30. Mohsin.k
    March 16th, 2015

    By Grace of Almighty Allah, i have successfully cleared CCNA exam today.Thanks to 9tut who provides a platform that makes labs so much easy to understand and t.shoot it.Labs were ACL1, ACL 2 with modification 3 as mentioned in acl lab page. and eigrp 212.

    the exam looks like that tutorial…. http://www.cisco.com/web/learning/wwtraining/certprog/training/cert_exam_tutorial.html
    total questions are 51 ..
    Dont forget to save lab (copy running-config startup-config)

    best way is ask for rough work board as it will be provoded .. before solving any lab write down configs that are required on rough work before typing on PC
    thanks

  31. Anonymous
    March 20th, 2015

    hi everyone i need the lastest dums for ccna and ccnp tshoot can can anyone help me please you cam mail me at pennjdeking@yahoo.com

  32. penn julius
    March 20th, 2015

    hi everyone i need the lastest dums for ccna and ccnp tshoot can can anyone help me please you cam mail me at pennjdeking@yahoo.com

  33. Anonymous
    March 22nd, 2015

    hi every one i need the latest dums ccna 200-120 any one have so plz send send me mubashirali1987@gmail.com

  34. Anonymous
    March 25th, 2015

    please I want to write my ccnp pls I need dumps: nettech14solutions@gmail.com

  35. Anonymous
    March 31st, 2015

    This was one of the labs on the ICND1 exam yesterday, 3/31/15. Was not expecting this one, but I vaguely remembered reviewing it. Had zero ACL or NAT labs on ICND1.

  36. OmarM89
    April 7th, 2015

    thanks

  37. saed
    April 8th, 2015

    hi every one i need the latest dums ccna 200-120 & vce any one have so plz send send me saed.adi.7@gmail.com

  38. Bryan
    April 11th, 2015

    Can someone please email me the latest pass4sure dumps to bryantech3082@gmail.com I would appreciate it. I have my test scheduled for Tues. 14th

  39. Anonymous
    April 15th, 2015

    Dear freinds

    could you please sent to me DUMs for last CCNA200-120Q and virtual Exam Question software with crack ,my email is mosman1981@gmail.com

  40. Sharjeel
    April 19th, 2015

    may i have the latest dump plz, my id is sharjeel.abedin@hotmail.com.. please email me someone

  41. christine
    April 25th, 2015

    Hi Can someone send me an updated dump for ccna 200-120

    my email address is isacebu9007@gmail.com

    Thanks!

  42. Anonymous
    April 25th, 2015

    Hi all,

    I am taking my ccna 100-101 (icnd 1) next week…could you be so kind and send me latest dumps prefarably pass4sure. kcmndex@hotmail.com

  43. twi
    April 26th, 2015

    Hi all

    can any one please send me an updated dump for ccna 200-120

    email: thuthukambatha@yahoo.com

    Thanks

  44. Anonymous
    April 27th, 2015

    GET DISCOUNT ON CCNA exam fee for only 200 US$ instead of 295…. LATEST DUMPS ALSO AVAILABLE>

    college.jean@hotmail.com

  45. danny_lamle
    April 27th, 2015

    Can anyone send me the latest CCNA dumps? please?

    tnx

  46. danny_lamle
    April 27th, 2015

    please send me the latest CCNA dumps to danielsovo@gmail.com

  47. mitch
    April 28th, 2015

    Heya, I am just starting out on CCNA can I please have any info like this to help me out please.

    wastenotkill@gmail.com

  48. ahmad
    April 28th, 2015

    can anyone send me latest dumps of ccna at ahmed-531@hotmail.com

  49. John
    April 28th, 2015

    I have the latest dumps to share with anyone who is willing to share the vce software with me

    onegoodlife3@gmail.com

  50. Mary
    May 2nd, 2015

    Hello everyone, can someone send me the latest ccna dumps at merencianak383@gmail.com

Comment pages
Add a Comment