Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (972) Comments
Comment pages
1 2 3 20 2252
  1. fake
    October 7th, 2014

    First!

  2. pkyr13
    October 7th, 2014

    great job @9tut, but i think some guys here said that on this sim(EIGRP) on the exam the solutions for troubleshooting questions (except from the above) were K-Values and passive interface. can u confirm that?
    thanks anyway

  3. Alham!!!
    October 7th, 2014

    Thanks

  4. Abdullah
    October 7th, 2014

    @pkyr13
    Yes, you can confirm passive interface by command
    passive-interface [interface]
    in eigrp mode

    and K values by command
    metric weights [Type Of Service (Only TOS 0 supported)] [K1 value] [K2 value] [K3 value] [K4 value] [K5 value]
    in eigrp mode also

  5. pkyr13
    October 7th, 2014

    @Abdullah i know that and thanks…..what i mean is that i didn`t see in this sim( these particurally answers-Kvalues and passive interface) for troubleshooting as some guys here said that they saw in their exam ….@9tut i want to know if this sim is exactly as the official

  6. Ari
    October 8th, 2014

    Great job 9tut!! this Eigrp lab and the new OSPF lab that was posted recently are exactly the same as the two new labs on.

  7. Emad
    October 8th, 2014

    You are required to troubleshoot and resolve the EIGRP issues between the various routers?!!
    Is solving the multiple choice is enough or I have to implement the corrective actions practically. In other words, have I to add the missing network statements and modify the wrong EIGRP AS or answering the multiple choice questions is enough?

    Thanks, 9tut.

  8. pkyr13
    October 8th, 2014

    @Emad ONLY answering the questions

  9. PoPo
    October 8th, 2014

    Are the exam questions are the same in all countries? thanks

  10. here
    October 8th, 2014

    Passed today. ACL1 ACL2 EIGRP sims.

  11. It´s me
    October 8th, 2014

    What were the exam questions?

  12. Jimmy
    October 8th, 2014

    @Popo, yes, they are the same questions, the exam is the same for all countries.

  13. steve
    October 8th, 2014

    I think you have to implement the correct actions (router eigrp 1), otherwise the output from “R1#show ip route” will not be the same we have here….so you could not answer to question 2

  14. Robert
    October 8th, 2014

    Thanks 9tut

  15. tony
    October 8th, 2014

    hay, just want to add tfew comments on this, i had the same Lab, but the area was advertised via the link itself, so for the
    router eigrp x
    nework-id

    was the only thing you could see.
    and for the second question whihc path it takes to get to R5 is really based on the routing table, for me was the interface s1/1

  16. amandi
    October 8th, 2014

    can’t we use short forms in exam(EG- conf t ) please tell me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  17. 9tut
    October 9th, 2014

    @amandi: You can use short form in the exam. There is no problem with short commands!

  18. amandi
    October 9th, 2014

    thanks 9tut :)

  19. Rethan
    October 9th, 2014

    Hi,
    I want to take CCNA exam by Self Study. Could you please give me some suggestions from which topics i should start practice and some basic Guidelines.

  20. JT
    October 9th, 2014

    Hello All,
    Please can someone send me the latest VCE (VCE 1.1.5 preferably). Thank you!

  21. JT
    October 9th, 2014

    This is my e-mail –
    olaniyijt@gmail.com

  22. Jasson
    October 9th, 2014

    VCE player 1.1.5 download on this site rai . org . ua

  23. amnah
    October 9th, 2014

    for question 1: sh running at router 4 shows
    router eigrp 2
    network 10.4.4.4 0.0.0.0
    network 10.4.4.5 0.0.0.0
    network 10.4.4.6 0.0.0.0
    network 192.168.123.0
    auto-summary

    so if i am not wrong option b and c both are correct??

  24. sohaib
    October 9th, 2014

    Anyone having latest dumps and who cleared CCNA exam recently… please can you forward dumps in pdf file please..
    sohaib2k4@gmail.com

    Thanks

  25. JT
    October 10th, 2014

    Thanks Jason

  26. bluephoenix71
    October 10th, 2014

    Hi,

    based on the configurations, it seems the no shut commands are not configured on R2-R6 physical interfaces (I added it and I was able to simulate the scenarios in GNS3 and got the same results.). Thanks for this wonderful lab, it’s basic troubleshooting but very vital in network implementations :)

  27. bluephoenix71
    October 10th, 2014

    @amnah,

    At the start of the lab, 9tut said that the IOS image is 15x, by default eigrp auto-summary is disabled, that is why you think c is also the correct answer.

    Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

    !So you have to type
    router eigrp 2
    no auto-summary
    !

  28. amin
    October 10th, 2014

    last question how configuration will be ??? can someone explain and the chart of show run will apper in exam also like here ???

  29. amin
    October 10th, 2014

    configuration at R1

  30. Anonymous
    October 10th, 2014

    thanks

  31. Jasson
    October 11th, 2014

    Hi, new version VCE player http://www.rai. org. ua

  32. Xpert.
    October 12th, 2014

    Good job, done with excellent thinking.

  33. BCFC
    October 12th, 2014

    Can you confirm that you have to actually fix the eigrp issues on the routers and not just look to see what’s wrong and then answer the questions….pkyr13 answered a similar question suggesting answers ONLY but questions say troubleshoot and RESOLVE ??

  34. joseph
    October 12th, 2014

    Anyone having latest dumps and who cleared CCNA exam recently… please can you forward dumps in pdf file please..
    elninotito@gmail.com

    Thanks

  35. joseph
    October 12th, 2014

    I am studying for my ccna 200-120 and i dearly need the VCE simulator, anyone with the files can email me at elninotito@gmail.com or give me a link where i can download it from ,though emailing me the file would be better i guess…..someone help

    elninotito@gmail.com

  36. Pierre ateba
    October 13th, 2014

    Salut a tous les fans de CISCO

  37. Anonymous
    October 13th, 2014

    333

  38. Anonymous
    October 15th, 2014

    Requesting for your CCNA materials (dumps 200-120) please . ezrahjames@yahoo.com . thanks a lot

  39. Mohamed
    October 15th, 2014

    Dear all Pls Send to me Updated Dumps with ospf and eigrp questions : dimpleguy00@yahoo.com

  40. zaw myo oo
    October 15th, 2014

    Dear all pls sent to me last Updated Dumpes to my email zawmyooo@hotmail.com

  41. Otis brogya
    October 15th, 2014

    i have learned a lot, thank you 9tut!

  42. Anonymous
    October 15th, 2014

    any one needs dumps send us a working gmail id with password
    game.rose@hotmail.com

  43. Jin
    October 15th, 2014

    please send me a copy of latest dumps rmb5804846@gmail.com thank you

  44. wade
    October 15th, 2014

    Hey guys I need the latest Vce program and some study material asap need to be certified in 5 months pls.my e-mail is bashcash79@gmail.com

  45. Fkhan
    October 15th, 2014

    Please send me latest dumps @ khan.fawwad82@gmail.com

  46. Om
    October 16th, 2014

    Thanks for clearifying all the questions

  47. Ahmed
    October 16th, 2014

    I have downloaded the above .pkt file for practice , when i enter show running-config command it doesn’t show me the details of ips,Eigpr details other commands are working , can any body help ?

  48. Ahmed
    October 16th, 2014

    show running-config command is not showing interface details , please confirm y its not working

  49. Diya
    October 16th, 2014

    This Eigrp Sim is coming for exam please let me know i have exam on next week

  50. Farzan
    October 16th, 2014

    Hey i qustion..
    in simulations can we use hint ?? Like when you type ” sh ip eigrp ? “

Comment pages
1 2 3 20 2252
Add a Comment