Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (973) Comments
Comment pages
1 2 3 4 20 2252
  1. Varun
    October 16th, 2014

    please Could you send me the current CCNA dumps. Am taking my exams next week. Thanks
    email –> varunsandal24k@gmail.com

  2. Kia
    October 17th, 2014

    *Passed! Score: 931*

    Passed the exam within 30min. Just follow 9tut sims and use latest premium vce and you will pass easy.
    I had Eigrp 112, ACL1, ACL2 for the sims. Practice them all because they do come in the exam and if you dont learn anything you will fail.

    Some people ask here if the “?” command works in the actual exam. and the answer to that is Yes, you can use ? to view all available cmds.

    If need more details ask here and I try to help you guys.

    Peace!

  3. Gary
    October 17th, 2014

    Kia, the questions of latest premium vce are same here on 9tut?

    tks

  4. abu khalid
    October 17th, 2014

    thanks kia

  5. venkat
    October 17th, 2014

    hii… can any one help me out in getting latest dumps please. i am giving my exam on 20th of oct and were can i find the simulations. please help me out. inbox me at sureshverna@gmail.com
    thank you.

  6. Kia
    October 17th, 2014

    @ Gary

    Yes you can study here but they are in text format. Check out the links on right hand side from top.

    Also if you planning to sit your CCNA exam soon let me know ur email and can send u vce. But you need to do this asap as maybe new questions might replace with old ones.

    Good luck.

  7. Anonymous
    October 17th, 2014

    Hey Kia,please send me the latest dumps…My email id is vishaljpatel17@gmail.com
    Also send pdf file if you have one.
    My exam is tomorrow.
    Thanks.

  8. Kim
    October 17th, 2014

    Hi Kia, thanks for the updates above. I am sitting CCNA next week Saturday, kindly send me vce. My email is japondo@gmail.com

  9. Kim
    October 17th, 2014

    Hi Guys, anyone has the vce simulator that can open these latest files? Kindly assist..

  10. Victor
    October 17th, 2014

    Hi Kia,

    What are the ACL1 and ACL2 labs? I can not find them.

    Thanks.

  11. Gary
    October 17th, 2014

    @Kia

    My email is dani_treino@hotmail.com
    Plz send me vce files. Ill take the exam on october 28.

    Tks!

  12. Kia
    October 17th, 2014

    @ Victor

    ACL1 and ACL2 labs are at the homepage (9tut).

  13. Kia
    October 17th, 2014

    @ Kim

    Look at the bottom of the email I sent you. It has the latest version of vce 1.1.6

  14. Navin
    October 17th, 2014

    Please Send me The latest VCE too .
    navil5505@gmail.com

  15. BobbyN
    October 17th, 2014

    Kia, can you send me a copy as well? guest.listt@gmail.com Thank you for the info you posted!

  16. Jim
    October 17th, 2014

    Please could you send me latest dump for vce (version 1.16.)
    Exam is booked for 30th Oct
    email: jimbo6_uk@yahoo.com

    Thanks

  17. sherif
    October 17th, 2014

    please i want the latest Visual CertExam

    email S10_ahly8@yahoo.com

  18. amin
    October 17th, 2014

    hi kia ,

    you keep my moral up regarding preparation of ccna i m planning to have my exam nov. 1st or 2nd week ,what u thing 9tut enough to pass ???
    dear could u make my life easy to send mi latest dumps and vce,,,, m.amin15@hotmail.com
    regards, highly appreciated and congratulations for your success

  19. Thusitha
    October 18th, 2014

    Hi Kia. Please send me the vce dump file to thusithaaw@yahoo.com

    I went through the 9tut pdf and actual test pdf. Same questions. Need to practice more labs

    My exam is on 26th October

    Thanks! Wish all best for exam takers!!

  20. Joseph
    October 18th, 2014

    Hey, sitting for my exam next week someone with the latest dumps and latest vce kindly email me an attachment on
    elninotito@gmail.com
    I’ll so appreciate

  21. Obie
    October 18th, 2014

    passed yesterday 1000/1000 9tut and Watson dumps are enough to nails the exam, watch nuggets first to understand the concepts ..Labs ACL 1&2,EIGRP

  22. sherif
    October 18th, 2014

    hi ( Obie ) > Please I want to know about labs in Cisco Exam >>>>>> If it come same like 9tut ( Question and Choices ) Or ( I must entery in all routers to troubleshoot and solve the issues …… Please tell me about that and great peace for u ,,,,,,, congratulation man for your success

  23. zeshan
    October 18th, 2014

    please some one send me the latest VCE for 200-1101 CCNA exam.my wxam is next week.
    engr.zeshanzeb@gmail.com
    thanks in advance

  24. Valdir
    October 18th, 2014

    KiA plz send me vce files my imail is valdirnelson@hotmail.com

  25. Claud
    October 18th, 2014

    Kia Plz send me vce files too :D I’ll gonna exam coming monday …. claud.kent@gmail.com Thanks friend.

  26. Kia
    October 19th, 2014

    @ Everyone

    I have send you all with latest Vce and VirtualCert. Please also help others in here to forward this email.

  27. Claud
    October 19th, 2014

    @Kia
    Thanks a lot …. I got your mail now …. It’s help me so much …. :D

  28. saneesh
    October 19th, 2014

    Hai KIA can you please send me the latest dumps you have to saneeshsidharthan@hotmail.com , thanks.

  29. sherif
    October 19th, 2014

    hi kia Thanks for u so much > U very good man . thanks really for your help .

  30. Manuel
    October 19th, 2014

    Please could you send me latest dump for vce. My exam is booked for the 27th OCt
    email: jb.tdak@gmail.com
    Thanks

  31. Franc
    October 19th, 2014

    Could you also please send me latest – premium VCE?
    jay.carteciano@gmail.com

    TIA!

  32. Shatayu Darbhe
    October 19th, 2014

    Can any one please send me latest dumps of CCNA ? I have exam @ 24th oct.
    email: shatayu.darbhe@gmail.com
    thank you !

  33. Donald
    October 19th, 2014

    Can someone please send me the latest dumps? Thanks!
    donaldmbusch@gmail.com

  34. Sabbir
    October 19th, 2014

    Today’s my exam… everything depends on 9tut… Hope it will be fine.. and advance thanks to 9tut.

  35. Ahmed TeeFa
    October 19th, 2014

    passed ( Score 986 ) Labs EIGRP . ACL 1&2
    Thanks 9tut All Q From 9tut
    Good Luck Guys

  36. Flitmo
    October 19th, 2014

    Need latest dumps to pass CCNA. KIA or anyone else, here is my email – flitmo@gmail.com

  37. lordworth
    October 20th, 2014

    My Exam is this week 24th Oct, pliz help with current questions….
    email is lordworth@gmail.com

  38. kilji
    October 20th, 2014

    could anyone please send me the latest dumps?
    email: moh_557@yahoo.com
    thanks

  39. ajikemi35
    October 20th, 2014

    Could someone please send me the latest CCNA dump; I am planning to take the test in a month.

  40. ajikemi35
    October 20th, 2014

    Let’s try this again: Please sent me the latest dump to ajikemi35@yahoo.com. I am planning to take the CCNA exam on November 18.

    Thanks

  41. guest
    October 20th, 2014

    Kia-Thanks for help. Please send latest VCE and dumps to email luvsmecats@hotmail.com

  42. vincent
    October 20th, 2014

    Hi kia, please send me the VCE to email jwma2000@yahoo.com
    Tq

  43. madu
    October 20th, 2014

    Hi kia, please send me all with latest Vce and VirtualCert to my email max09tiptop@gmail.com
    can any one send me thank you

  44. sherif
    October 20th, 2014

    @ Ahmed teefa > Please and 3ayez a3rf zakrt ezay bezbt >>>> y3ny zakrt el 300 question mn VCE only ….. wla 3mlt 7aga tanya …….. we 3ayez a3rf mn fdlk as2lt el simulation btege fe el emt7an zy belzbt bta3t 9tut …. wla feh e5tlaf fe IP aw 7agat tanya …….. we alf mabrok l7drtk 3ala elnaga7 ….beltawfeeq yrb

  45. Babou
    October 20th, 2014

    Please send the latest dump to aicgambia@live.com i’m preparing to take the exam. thanks

  46. Azath
    October 20th, 2014

    KIA
    Please sent me latest VCE I need that ASAP …
    Many thanks E: azacik@gmail.com

  47. sara
    October 20th, 2014

    please i want the latest Visual CertExam
    sara.el.ekhaider.7@gmail.com

  48. amin
    October 20th, 2014

    thanks kia i received…

  49. IDRIS
    October 21st, 2014

    Please Kia will so much appreciate if u can send me the latest dumps my mail: iajetunmobi6@gmail.com

  50. ribit
    October 21st, 2014

    Kia, please send the vce. Many thanks Ribit roboto1@gmx.com

Comment pages
1 2 3 4 20 2252
Add a Comment