Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (973) Comments
Comment pages
1 2 3 4 5 20 2252
  1. Mike
    October 21st, 2014

    Hello.
    Kia, please send me the VCE. My exam is next week!!
    micheltr3000@gmail.com
    Thanks!!!!

    And thank you 9tut for this great blog.

  2. Anonymous
    October 21st, 2014

    @KIA ,kindly send me latest dumps < maazoud90@gmail.com

  3. Kia
    October 21st, 2014

    @Everyone

    I have emailed you all. Please forward the email to everyone that asks here. I can’t monitor everyone in here. :)

    Good luck all with your exams.

  4. ilde
    October 21st, 2014

    Hello,
    Anyone, ibemorais@ouitlook.com

    Many thanks

  5. Jasson
    October 21st, 2014

    New Version VCE player 1.1.7, soon to be hacked as soon as accomplish your goal.

  6. sherif
    October 21st, 2014

    Hi guys >>>> I want to know What did u mean about Dumbs ……………………………… tell me please coz my Exam next week ……………………………. i learned all question from latest VCE v28.1 ( 307 Question ) >>>> and learned Labs EIGRP , and ACL 1 .2 >>>>>>>>>>>>> Is that enough Or i want something else to nail from this exam …………. Thanks really so much for @kia …….. and for all guys here in this great site 9tut .

  7. seal
    October 21st, 2014

    Please send me latest dumps of CCNA. I have exam 24th oct.
    swrtfun@gmail.com
    Thank you !

  8. aflack
    October 21st, 2014

    @EVERYONE
    @Kia

    Kindly send me the latest VCE! thanks!

    arriola.dj@gmail.com

  9. Pavel
    October 21st, 2014

    Hey Guys.
    If some one have the last VCE for ccna, send me please.. i have exam soon.
    Thank you

    pavel.prelov@gmail.com

  10. Mike
    October 21st, 2014

    Please send me the latest dumps/vce
    mbrown294@gmail.com

    Thanks!!

  11. David H
    October 21st, 2014

    Hi there all, only just discovered this brilliant site, looking forward to getting stuck into studying for my exam, which I have not booked yet for fear of failing. Feeling much more confident now about booking the exam.

  12. Dario M
    October 21st, 2014

    Please send me the latest VCE player 1.1.7

    zio@didimail.com

    Thanks a lot !!

  13. IDRIS
    October 22nd, 2014

    Please anyone got the latest dumps/vce my exam is next 2weeks inshallahu.
    iajetunmobi6@gmail.com.

  14. IDRIS
    October 22nd, 2014

    thank so much kia just accessed my mail now.

  15. Aamir
    October 22nd, 2014

    Hi Kia,
    Please send me the VCE 1.1.7 at aamirch657@gmail.com
    Thanks

  16. dalila
    October 22nd, 2014

    please can anyone send me the latest VCE. my exam is in two weeks
    x-jai-y@hotmail.com
    thank you

  17. bwhisman
    October 22nd, 2014

    Can someone send me most recent VCE?
    xsyphon177x@yahoo.com
    thanks

  18. Indras
    October 22nd, 2014

    Please send me the latest VCE

    indras_conx@yahoo.com

    Thank You

  19. vicks
    October 22nd, 2014

    please send me the latest dumps @ aces.victor.paul@gmail.com. Thank you…

  20. nt2727
    October 22nd, 2014

    Can someone send me the latest VCE ! nt2727@aol.com

    Thanks

  21. Adlane
    October 22nd, 2014

    pass my ccna october 19 th 2014 score 972, ACL1 ,ACL2 MOD3, EIGRP AS 23, GRRP question, etherchannel question, congrats Adlane, congrats 9tut

  22. Anonymous
    October 22nd, 2014

    @Adlane kindly tell me by detail about EIGRP AS 23 << maazoud90@gmail.com

  23. Jasson
    October 22nd, 2014

    VCE player 1.1.6 download in rai_org_ua

  24. Zia
    October 22nd, 2014

    My exam will next month…now I taking my preparation by the dump which have 298 question…Is it update…??…and Is it enough for my preparation..???..It is really helpful to me if any one ans my question….Thanks

  25. Kia
    October 22nd, 2014

    @Zia

    Not sure what dump your using. So have no clue!

  26. Jony
    October 22nd, 2014

    i want exam plz send me vce (mdzilani1989@gmail.com)

  27. bilawal
    October 22nd, 2014

    Please send me the latest dumps/vce my ccna exam date 30 oct

  28. bilawal
    October 22nd, 2014

    Please send me the latest dumps/vce my ccna exam date 30 oct
    (bilawal.khan049@yahoo.com)

  29. Magdy
    October 22nd, 2014

    @everyone

    Please send the latest dump mahmoudx.magdy@gmail.com

  30. Zia
    October 22nd, 2014

    @Kia
    okk…thanks for response….I become so greatful if u give me the update dump..(zia_rabby@yahoo.com)

  31. DABBY
    October 22nd, 2014

    pls send the latest dumps my exam is soon …..dabbynwa@yahoo.com

    cheers :)

  32. peter
    October 22nd, 2014

    Hey Guys.
    If some one have the last VCE for ccna, send me please.. i have exam soon.
    Thank you
    peter@2001cheyo

  33. daby
    October 22nd, 2014

    hey if you can send me i will happy
    kishik175@gmail.com

  34. Nickie
    October 22nd, 2014

    @Kia or @Everyone plzzz send me dumps I have exam on 27 Oct email me at rajthegreat1312@gmail.com

  35. Dave
    October 23rd, 2014

    Hi
    @Everyone
    @Kia
    Could you send me the latest VCE? thanks!

  36. Dave
    October 23rd, 2014

    Hi
    @Everyone
    @Kia
    Could you send me the latest VCE? thanks! davehr12@gmail.com

  37. Tim
    October 23rd, 2014

    Please send me latest vce please!!! thanks and much appreciated!

    Timothyjmoyer@gmail.com

  38. Needy
    October 23rd, 2014

    Someone please send me the latest dumps, my test is in a couple of days. wgilbert83@hotmail.com
    thanks in advanced.

  39. Zia
    October 23rd, 2014

    If anyone send me the update dumps or vce it’s really helpful to me…. zia_rabby@yahoo.com

  40. LinuxWanky
    October 23rd, 2014

    Hello guys.. Could you send me the latest dumps please! I’m planning to take the CCNAx exam this December… any help from you guys would be much appreciated,… Many thanks in advance!! kindly send it here josephbenhurrosas@gmail.com

  41. nikki
    October 23rd, 2014

    I was wondering on what lab sims are best to review and practice , is the NAT/PAT sim still in the exam as i have been reviewing , the question i guess will vary , if anyone has some clue to what should i focus on that would be great, , what are VCE by the way , thanks email gutnyc@yahoo.com

  42. amandi
    October 23rd, 2014

    @kia
    please send me dumps !!!!! amandiprity@gmail.com

  43. Imran
    October 23rd, 2014

    Hi Kia,

    Please send me the latest ccna Dumps @ aimran.imran@gmail.com

    My exam is on this Monday, Please send it ASAP .

    Thanks in advance.

    Regards
    Imran A

  44. zahoor
    October 23rd, 2014

    if some can plz send latest dumps on wzahoor@hotmail.com

  45. Franc
    October 23rd, 2014

    I have passed the CCNA exam today with a perfect score! I studied Watsons vce file. Lab were EIGRP , ACL 1 and 2 mod 3. There was a question from VRRP and Etherchannel.

  46. Dychym
    October 23rd, 2014

    Please, Anyone who has this new dump should please send to me. my exams is next week. I you just did this week, how many simulation came out?

    Your response will be very helpful.
    expecting it soon.

    Thanks.

  47. Dychym
    October 23rd, 2014

    My email: dychym@gmil.com

  48. Alex
    October 23rd, 2014

    Dear all
    Please anyone send a recently dump because the next week I Have the exam CCNA , my mail is alessandro1982to@gmail.com

    Thanks

  49. Thomas
    October 23rd, 2014

    Dear all
    Please anyone send a recently dump because the next two weeks i have the exam CCNA , my mail is tommboy790@yahoo.com

  50. Anonymous
    October 23rd, 2014

    oi meu nome é Mário e gostaria de saber se vcs já tem algumas informação sobre a prova da cisco só tem em inglês e se vai ser traduzida para o português do brasil . muito obrigado

Comment pages
1 2 3 4 5 20 2252
Add a Comment