Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (973) Comments
Comment pages
1 18 19 20 2252
  1. trisxfour
    May 26th, 2015

    thanks for the info @rrb555

    i’ll take my exam this may 29! i really hope i can pass!! is there any fill in the blank questions??

  2. rrb555
    May 26th, 2015

    I suggest go through the site and just create your own question and answers using online quiz maker or use vce manager. or u can always download 9tut vce from other site..

  3. rrb555
    May 26th, 2015

    @trisxfour

    no blank questions. just read every page from this site. from my exam there are drag and drop which I really like since it is more easy though for me.

  4. Paleus
    May 26th, 2015

    @trisxfour

    Do not forget to share the inf with us after. good luck.

  5. Maluk
    May 27th, 2015

    Just a Quick question, in exam do we have to configure this EIGRP sim, or we only have to give answers of the question ? need help , goin to appear in exam next week ?
    Thanks in Advance

  6. rrb555
    May 27th, 2015

    @Maluk
    you need to configure them

  7. Brandon
    May 27th, 2015

    @rrb555 Can you please send me a link to where I can download the 9tut vce that you mentioned? Please post the link or email it to me at razinbrand@gmail.com

    THANK YOU!

  8. Tarun
    May 28th, 2015

    Passed ccna today with 945 score.Thanks to 9tut.

  9. anon
    May 28th, 2015

    Hi Tarun,
    which simulation came?
    I have my paper tommorow

  10. Kevin
    May 29th, 2015

    Can someone send me the CCNA composite vce and dumps to nygiants8506@gmail.com?

  11. lokesh gurunani
    May 29th, 2015

    I am using tod lammles six edition (ccna book) for my exam preparation….

    Going on right way or wrong ??
    Please suggest me

  12. Anonymous
    May 30th, 2015

    wer is the questions here?

  13. trisxfour
    May 30th, 2015

    Hi guys!!! I passed my ccna exam yesterday with the score of 986/100!! Thank u 9tut!! All the questions are here! I got eigrp 222,acl 1 and acl 2 mod 3 but different host and ip of course..goodluck to everyone! Just study all the questions and you will pass for sure! :)

  14. trisxfour
    May 30th, 2015

    986/1000 hahah!! Typo error with 100 ;) sorry

  15. Stephen
    May 30th, 2015

    Can you please send me a link to where I can download the 9tut vce that you mentioned? Please email it to me at omogbehinsteven@gmail.com
    Also please what is the current fee for the exam.

  16. Emil
    May 31st, 2015

    Passed yesterday. It’s an easy test. All questions present at 9tut. Thanks

  17. Lamia
    May 31st, 2015

    Hello’ thank you for the comment’ can you tell me please what configuration is to be done in exam? I mean’ we will have just to correct the errors? Or to do the full configuration of all equipments?

  18. Anonymous
    May 31st, 2015

    how to configure this sim?

  19. I want to pass my exam what can i do?
    June 1st, 2015

    Samuka Kallon

  20. Rez
    June 1st, 2015

    @trisxfour
    how was your exam? any new question? what were the simlets?

  21. aaisha
    June 1st, 2015

    will any body tell me what is mod 3 ????????

  22. joerinda
    June 1st, 2015

    Hi, can anyone share what type of drag and drop came out in the exam?

  23. vince
    June 1st, 2015

    Hello all.
    NAT SIM Question included in ccna 200-120 exam?
    PLEASE i need urgent response. Thanks in advance

Comment pages
1 18 19 20 2252
Add a Comment