Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (972) Comments
Comment pages
1 17 18 19 20 2252
  1. Ind
    May 5th, 2015

    Hi Phil,
    ACL 2 was in 13th April

  2. Gravity
    May 5th, 2015

    Thanks 9tut :)

    I passed my CCNA exam on 25th April 2015 with 1000/1000, All questions were from 9tut. No new questions.

    If need help in dumps mail me “gravityimba@gmail.com”

  3. Phil
    May 5th, 2015

    @ Adil

    can you past the link of (simulation acl1, acl2 mod2 and eigrp 2) and what is ACL2 MOD2 ?

    Thanks a lot

  4. HaQi
    May 7th, 2015

    @Phil you can navigate to the ACL1 , ACL2 …. from the sidebar in this site CCNA LABS
    the meaning of ACL2 MOD2 is the LAB Access Control list lab 2 modification 2

  5. jheisenberg
    May 7th, 2015

    Which are the labs on the most recent ccna exams? Thanks.

  6. JM
    May 8th, 2015

    Hi everyone,
    Can someone please send me the latest CCNAX dumps. I plan to take the exam at the end of the month.

    Also please send me the latest version VCE Exam Simulator.

    mawulikplim-aa@yahoo.com

    Thanks a lot

  7. mohamed
    May 8th, 2015

    الحمد لله
    thank god
    passes
    it’s easy just go and book your exam no thing out of 9 tut and Watson 314
    thank you 9tut

  8. mohamed
    May 8th, 2015

    note : (in the exam)
    when you start configuration by clicking the pc .. the topology will disappear and the configuration display will be applied beside you
    to go back to the topology again you must click this icon on the left its name is “”view topology””
    it could stress me but thank god I found it
    best wishes believe me it’s easy just start ……..

  9. mohamed
    May 8th, 2015

    note : (in the exam)
    when you start configuration by clicking the pc .. the topology will disappear and the configuration display will be applied beside you
    to go back to the topology again you must click this icon on the left its name is “”view topology””
    it could stress me but thank god I found it
    best wishes believe me it’s easy just start ……..

  10. mohamed
    May 8th, 2015

    note : (in the exam)
    when you start configuration by clicking the pc .. the topology will disappear and the configuration display will be applied beside you
    to go back to the topology again you must click this icon on the left its name is “”view topology””
    it could stress me but thank god I found it
    best wishes believe me it’s easy just start ……..

  11. NK
    May 9th, 2015

    Halo All,
    I have a question about on the sim, can we use “tab” and “?”
    and the short form? like “en” “f0/0″ “int”..etc

  12. Mogito
    May 10th, 2015

    Hi Sir/Ma’am,

    can someone send me the new questionnaire that appear in exam about OSPF please!! :(

    Here’s my email address: mogiemalik@yahoo.com.ph

  13. Zohaib
    May 10th, 2015

    I want CCNA new dumps.Can anyone mail me new dumps. I hav exam this month. Will be very thankful.
    Email ID: zohaibcomsian@gmail.com

  14. WT
    May 10th, 2015

    Any one having the new ccna dump.
    please forward current dump of ccna 200-120.

  15. WT
    May 10th, 2015

    Any one having the new ccna dump.
    please forward current dump of ccna 200-120.@ wendimagegntamene@gmail.com

  16. WT
    May 10th, 2015

    Any one having the new ccna dump.
    please forward current dump of ccna 200-120.Email id
    wendimagegntamene@gmail.com

  17. Haybee$$$
    May 12th, 2015

    Nice, This Is Glad

  18. manish noida
    May 13th, 2015

    i have one question which came in my exam can any one answer

    perform the subnetting of the following ip address 160.11.X.X original subnet mask 255.255.0.0 and number of subnets 6

  19. Robo
    May 13th, 2015

    Thank 9tut! Passed the exam — all questions are from this site including Lab sims.

  20. Guleid Ahmed Omer
    May 14th, 2015

    thank all of you.

  21. Anas HEFE
    May 14th, 2015

    just passed the exam today valid 100%
    EIGRP lap 23 + ACL 2 + ACL 1 from 9tut
    make sure to know the command not the short cut TAB as it didnt work for me had to write the full command

  22. litho1
    May 15th, 2015

    I Just booked for my ccna for the 25th. Please I’ll need some advise specially for the labs. Which one to concentrate on…
    Thanks

  23. ahmad33
    May 16th, 2015

    Can someone please send me the latest dumps. I plan to take the exam at the end of the month.

    Also please send me the latest version VCE Exam Simulator.

    realtalk119@yahoo.com

  24. Bryce
    May 16th, 2015

    can someone please email me the new VCE Exam Simulator
    Bryce.austin6@gmail.com

  25. help with dowloading ccna
    May 17th, 2015

    Is it possible to pass the exam on just the multiple choice questions and not the sim?

  26. CCNA
    May 17th, 2015

    @@@@@@@@
    Anyone have Watson 325Q dump in pdf?
    Please send here.
    Thx
    troyjulian@rocketmail.com

  27. bewn
    May 18th, 2015

    Can someone please send any information on takillng this CCNA test. i’ve been a 9tut premium member for a few months now, but seem to fail most test here. I’m studying but still confused. want to take exam next month. Thanks all

  28. bewn
    May 18th, 2015

    I will appreciate it. davcon123@gmail.com

  29. Anonymous
    May 18th, 2015

    Anyone have Watson 325Q dump in pdf?
    Please send here.
    Thx
    willribeiro1100@gmail.com

  30. Terrell
    May 18th, 2015

    Can someone email me the latest version of VCE Exam Simulator and can I get the latest CCNA dump

    chilltyme@gmail.com

  31. Ross
    May 19th, 2015

    hi, im going to do my exam and im confused, can anyone tell me the lab is only ccna lab sim that we should read? thanx i need you tips guys please!!!!! my emai: rociennkunga@gmail.com

  32. Stephen Gambrell
    May 19th, 2015

    If anyone has time to send me CCNA dumps I would like them

    dawezal@hotmail.com

  33. Mark
    May 19th, 2015

    Could someone please send me the latest dumps. Thanks!! Ping0000@aol.com

  34. Emil
    May 20th, 2015

    Hello guys, can someone send me the latest dumps. Thank you so much in advance. akosiemil@live.com

  35. rrb555
    May 21st, 2015

    will be taking the exam today. GL to me. will send an update later

  36. Anonymous
    May 22nd, 2015

    GL rrb555, what dumps you are using?

  37. Joerinda
    May 22nd, 2015

    GL rrb555, what dumps you are using?

  38. hey how are u my friends if u have time kindly send me the latest dumps to :qaisebrahimi0@gmail.com thank u so much
    May 22nd, 2015

    hey how are u my friends if u have time kindly send me the latest dumps to :qaisebrahimi0@gmail.com thank u so much

  39. hussy
    May 23rd, 2015

    Can anyone send VCE exam simulator please,i will be really grateful
    hussainlafir@gmail.com

  40. rrb555
    May 23rd, 2015

    Passed CCNA Thanks 9tut!
    1000/1000

  41. Kalash
    May 24th, 2015

    Pls can anyone send me latest dumps to iwukelechi@yahoo.com
    thanks

  42. Joerinda
    May 24th, 2015

    @rrb555, all of the questions came from 9tut?

  43. rrb555
    May 24th, 2015

    @Kalash just read and memorize all 9tut questions and sims.

    @Joerinda nope just 1 question which I believe it is from Watson dump. But other than that question all 9tut.

  44. Anonymous
    May 25th, 2015

    Can anyone send VCE exam simulator and latest dumps to geremewmoges123@gmail.com please,i will be really grateful

  45. four
    May 25th, 2015

    Hi rrb55 what lab problem did u encounter on ur exam? :)

  46. trisxfour
    May 25th, 2015

    Hi @rrb555 what lab problem did u encounter on ur exam? :)

  47. rrb555
    May 25th, 2015

    @four @trisxfour EIGRP, ACCESS LIST and ACCESS LIST SIM LET which is here in 9tut

  48. tester
    May 26th, 2015

    can anyone send the latest dumps please? gfadama@gmail.com, taking the test on the 30th, thanks!

  49. Brandon
    May 26th, 2015

    Can anyone tell me that if I pay for the membership here on 9tut will I have access to a Vce file containing all of the practice questions here? Or is that not an option and you just have to go through this site to study them all?

    Thanks

Comment pages
1 17 18 19 20 2252
Add a Comment