Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (972) Comments
Comment pages
1 16 17 18 19 20 2252
  1. hopeful_nikko
    April 22nd, 2015

    Good Day,

    Hi to all, may I have a copy of your latest vce exam manager? Kindly send it to my email please. nikkodumapit@yahoo.com. Thank you very much.

  2. Chikwado
    April 22nd, 2015

    Hello everyone, please can someone send me the latest vce dump? please i really need it asap. Thanks ccattamah@gmail.com

  3. Chikwado
    April 22nd, 2015

    for the new ccna i meant please but not in pdf format

  4. Lg
    April 22nd, 2015

    Hello everyone, can someone send me the latest vce dump? please? thanks luielou@gmail.com

  5. Jazz
    April 23rd, 2015

    9tut has been tremendously helpful in my study process. I plan to take my test the next month and I would like to scan over a recent dump if possible.. Here is my email act_da_fool2006@yahoo.com , the help will be truly appreciated thank you.

  6. Waqas salam
    April 23rd, 2015

    For Sanam chowdary or any one else knows to 100%:
    Please i am bit confused that how we can check running configuration of each router in EIGRP trouble shoot lab because we are not able to take CLI of every router by clicking on router in real exam ….
    Please explain

  7. Veny
    April 24th, 2015

    9tut you guys are awesome!!!!cleared wid 1000/1000 ….was damn tensed bt all questions were frm 9tut n wattson dump…sim: eigrp 212, acl 1(exact questions with same ip) n acl2 mod3….All d best to all :)

  8. ALi
    April 24th, 2015

    hey guys. i want to book my CCNA. I signed up on their site today …person VUE.

    when I wanted to book the test I saw many options…

    is this the right one?

    Exam:
    200-120PT: CCNA Test Bundle + MeasureUp Practice Test (includes 200-120 exam and practice test)
    View Testing Policies
    Price*:
    USD 370.00
    Language:
    English

    Please confirm.. My email is torontoman66@gmail.com. Just tell me f it is the the right one or not.

    Thank you.

  9. nohelp
    April 24th, 2015

    Ali,

    I believe the 200-120 exam is the ICND2 exam, which by itself is not the CCNA test.
    200-120test is coupled withe ICND1 exam = CCNA.

  10. nohelp
    April 24th, 2015

    Ali,
    Please ignore my previous comment. I checked the cisco website.
    200-120 is the CCNA test.

    200-120 CCNA Interconnecting Cisco Networking Devices: Accelerated (CCNAX)
    OR
    100-101 ICND1 Interconnecting Cisco Networking Devices Part 1 (ICND1)
    200-101 ICND2 Interconnecting Cisco Networking Devices Part 2 (ICND2)

  11. ALi
    April 24th, 2015

    hey so all these guys here that they talk about passing exam 200-120 is not ccna? it is icnd2?

  12. ALi
    April 24th, 2015

    Thank you nohlep… I am nervous. I have some dumps but have no idea how to run them. i dont want to pay for that stupid exam simulator

  13. help with dowloading ccna
    April 24th, 2015

    Hello- i am trying to download this link
    http://www.mediafire.com/download/8iw9zvloqzsnwl0/CCNA+200-120+exam.rar

    Which was left on a previous link as a place to do the exam. I have windows 8 and winzip and I can’t open it. Can someone help me please?

    Thanks!

  14. ALi
    April 24th, 2015

    hey i downloaded the link. I extracted it the problem is you need a simulator to run the dump/

  15. help with dowloading ccna
    April 24th, 2015

    Hi Ali, Do you have a link to the simulator? Thank you!

  16. help with dowloading ccna
    April 24th, 2015

    If not what is the best site, closest to it that I can practice my test? Thank you!!

  17. ALi
    April 24th, 2015

    I dont have the simulator. it seems u need to pay for it. the link u posted here has the dump but without simulator , it doesn’t work. I have been searching for days for a simulator. I cant find one.

  18. help with dowloading ccna
    April 24th, 2015

    The link I posted was one I found on this site in one of the chains we are on right now.
    I wonder how this person got it to work. I think he is a regular poster, his name I think is Mohammed.

  19. ALi
    April 24th, 2015

    well it has a simulator in it the problem is once you install , it asks u to update it because it is an old version and it wont run any dumps. I am thinking to get a 3 months membership in that stupid simulator site.

  20. help with dowloading ccna
    April 24th, 2015

    Sorry for being a “beginner” as I am Ali, but what is a simulator site? I have no background in computers, took a 16 week year long class then took the exam and got 1/2 of it correct. I would like help, but when I look at this site I get overwhelmed. Any help advice would be great.

  21. ALi
    April 24th, 2015

    if you want email me directly. torontoman66@gmail.com

  22. ALi
    April 24th, 2015

    that is ok… a simulator is a software that makes you able to play the exam and train yourself. without it you cant run the exam. it is formatted in VCE extension, only one software can run the exam.

  23. Anonymous
    April 25th, 2015

    can someone send me the latest CCNA dumps please and thank you in advance… cgulleyjr@gmail.com

  24. lol
    April 27th, 2015

    영어라서 보기 힘들다

  25. Adil
    April 27th, 2015

    You don’t need any dumps , registered as members in this web and practice exam. This is very good web site, on dumps question and are not shuffle. In this we web all questions and answer are shuffle. It’s good for practice exam better than dumps practice.

  26. Anonymous
    April 27th, 2015

    GET DISCOUNT ON CCNA exam fee for only 200 US$ instead of 295…. LATEST DUMPS ALSO AVAILABLE>

    college.jean@hotmail.com

  27. rohit
    April 27th, 2015

    can pls anyone send me the latest dupms in PDF…my id is rbhagat009@gmail.com
    my exam is on 9th May

  28. somayeh
    April 27th, 2015

    can someone send me the latest CCNA dumps please and thank you darvish@engineer.com

  29. Hems
    April 28th, 2015

    Can anyone please send me the latest cracked vce player. thanks in advance. shanto.424@gmail.com

  30. Anonymous
    April 28th, 2015

    can any one tell me about how it look like the actual test of 200-120PT? if it is possible please send me latest dumps. thank you a lot in advance for any of your assistance. tewotv36103@yahoo.com

  31. Trafar
    April 29th, 2015

    Hello everyone, please can someone send me the latest vce dump? please i really need it asap. Thanks
    famp.anfield@gmail.com

  32. Waseem
    April 29th, 2015

    hello everyone.. I have one question I noticed that ACL lab is multiple choice.. so in the exam will be like this too? same thing for troubleshooting EIGRP

    Please guys clear this as my exam in on May6th…

  33. Laterlater
    April 30th, 2015

    If it’s not too much trouble, please send me the latest dump as well laterlatergsss@gmail.com
    Thanks.

  34. Thibeau
    April 30th, 2015

    no one for lastest dump??

    please friend share

  35. Isaac
    April 30th, 2015

    Please can someone send the latest WATSON DUMPS? isaac_rangel9@hotmail.com

  36. HB jalal
    May 1st, 2015

    plz ignor my comments…the sim question is true…..i fotgot that i had advertized the network ok R1…their for they showed me percent (5/5)

  37. Anonymous
    May 1st, 2015

    Hi there
    Can anyone please send me the latest dump of CCNA 200-120? It will be really help for me if you anyone already have taken exam and got the latest dump which not need amyone.
    thanks for your help in advance
    email: armanlondon@gmail.com

  38. mohamed
    May 1st, 2015

    hi admim
    what are the last exam practical sims

  39. larkson
    May 2nd, 2015

    guys i need dumps lcchibesa@gmail.com

  40. KINDA LOST HERE
    May 3rd, 2015

    I dont understand..

    Do we have to do this lab from scratch and configure everything in the exam? or we have to just to answer questions about it as it is on here?

    CAN ANYONE CLEAR THIS?

  41. 200-120
    May 3rd, 2015

    just to answer in this lab . @kinda lost here

  42. ccna
    May 4th, 2015

    Pls which exam code do i have to take for complet ccna. i dont need icnd 1 icnd 2 i need all at once.
    tks.

  43. phil
    May 4th, 2015

    Hello guys who spent the CCNA 200-120 recently and can tell me what the laboratory has found in the exam?

    Thanks

  44. sam
    May 4th, 2015

    “You are required to troubleshoot and resolve the EIGRP issues between the various routers?!!”
    Is solving the multiple choice is enough or I have to implement the corrective actions practically. In other words, have I to add the missing network statements and modify the wrong EIGRP AS or answering the multiple choice questions is enough?

  45. Adil
    May 4th, 2015

    Thanks 9tut
    Today, I passed exam 945/1000.
    All question from 9tut (simulation, acl1, acl2 mod2 and eigrp 2)

  46. larkson
    May 4th, 2015

    hi
    i need latest ccna dumps pdf

  47. Anonymous
    May 5th, 2015

    Dear all ,
    i cleared my ccna ccnp route and switch exam if you want any help about bellow exam like my page on facebook this is my page (CCNA+CCNP Help for online exam) tnx

  48. larkson
    May 5th, 2015

    hi
    i need latest ccna dumps pdf
    lcchibesa@gmail.com

  49. victor
    May 5th, 2015

    hello, can i have the last ICND2 or CCNA dump in pdf format, becouse i do not have enouth time to read all the information. my email is vichi220888@yahoo.com, thank you very much for help

  50. Qasim
    May 5th, 2015

    Anyone having latest dumps and who cleared CCNA exam recently… please can you forward dumps in pdf file please..
    qasimatar@hotmail.com
    Thanks

Comment pages
1 16 17 18 19 20 2252
Add a Comment