Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (973) Comments
Comment pages
1 15 16 17 18 19 20 2252
  1. Vale
    March 27th, 2015

    i passed my CCNA today with a 976. Resources was just 9 tut. I had EIGRP, ACL 1 and 2.

  2. Gamila
    March 27th, 2015

    @toma and @ Ralph
    Hi

    can u please send me dumps.. gamila_karrar@yahoo.com

  3. NAbil
    March 28th, 2015

    please I need last dumps for CCNA 200-120
    my mail Nabizaia@yahoo.com

  4. John
    March 29th, 2015

    Please, do we have to only answer the question or reconfigure routers too?

  5. lamja
    March 30th, 2015

    how do i get watson dumps?

  6. lucky
    March 31st, 2015

    these labs and dumps are still valid are changed please reply im gonaa apear for the exam after tommorow

  7. Noha 92
    March 31st, 2015

    Passed CCNA Today with SCORE = 1000/1000
    Thanks to 9tut
    Labs ACL 1 ACL 2 mod 3 EIGRP Sim AS 221

    All Questions from Watson 325Q Dump which is enough to pass the exam.

  8. Theko
    April 1st, 2015

    hi all, m bzy preparing for CCNA test. i hope this website helps a lot…

  9. rehan arshad
    April 1st, 2015

    @noha92 can u plz send me the dums that u have prepared,

  10. Anonymous
    April 1st, 2015

    @rehan what’s your email ??

  11. Noha 92
    April 1st, 2015

    @rehan what’s your email ??

  12. Dee
    April 2nd, 2015

    This site is awesome!!! will continue to support you financially. Its all i ever used. Passed today. Again EIGRP, ACL

  13. tboi
    April 3rd, 2015

    hello guys, are we expected to correct the configuration problems from this labs, and also choose the from the given options after we have corrected it.

  14. AP
    April 3rd, 2015

    What does the latest dump mean?

  15. bryam
    April 3rd, 2015

    good job!!! thanks.

  16. Muhamad Amru Eldan
    April 4th, 2015

    if i want to see the hello-interval and dead-interval for both EIGRP and OSPF is there any command to display them directly other that show run ?

    Thanks in advance.

  17. Niazi
    April 4th, 2015

    Youth Hi
    I want aggressor Center for examination in Dubai now please for importance help me

    thanks
    I am waiting some one to give me full address

  18. Porcel
    April 4th, 2015

    Latest dumps please I have the test on 28th

  19. Niazi
    April 4th, 2015

    New Horizons in Dubai Do they have ccna exam(i did not find any thing in web site)

  20. Lorna
    April 5th, 2015

    Hi Admin,

    how come there’s only one sim for EIGRP?

  21. Onyiego
    April 6th, 2015

    Quite helpful in my revision. Anyone with the latest dumps please send them to me (hollinessn@yahoo.com). Thanks in advance

  22. Jimil
    April 10th, 2015

    Hello,
    Can someone send me the latest dumps for CCNA. My email id : jkshah1111@gmail.com

    Thank you very much in advance.

  23. osman
    April 10th, 2015

    “this command is not supported in this version ” what does that mean i found it in the exam no command couldn’t wok whyyyyy?? can some one tell me

  24. 9tut
    April 10th, 2015

    @osman: Could you please post the commands that were not supported?

  25. Mustyratty
    April 10th, 2015

    what does that mean by mod 3 and EIGRP 221? can any body help me

  26. rihtK
    April 10th, 2015

    hi i took my exam yesterday and i got 1000/1000 but i fished the exam in 40 mins. my friend said that they will ban me for using brain dumps. is it true?
    and do you know any one been band for using bran dumps and for completing very fast?

  27. osman
    April 11th, 2015

    9tut: first i used “no router eigrb 22″ it ddidnt work also i used alot of commands they didint work ip route/ no passive-interface fa0/0 more command dosent work

  28. osman
    April 11th, 2015

    rihtk: when u solve the eigrp lab is there any command didnt work with u ?? like when u typing the command there error message comes show u “this command is not spported in this version” ?

  29. Anonymous
    April 11th, 2015

    Can anyone provide the latest dumps for CCNA on francesco_digennaro@outlook.it

  30. Hano
    April 11th, 2015

    @toma and @ Ralph
    Hi
    can u please send me dump
    My mail
    Khulood_245@outlook.com

  31. sanamchowdhury007@gmail.com
    April 12th, 2015

    Hey everyone…I just Passed my CCNA composite exam two days ago. I was scared as hell but once I sat for the exam, everything started to become smooth as water. I was really amazed to see that the question were exactly the same as 9tut. Even the options are same. Not only I PASSED, i GOT 1000/1000. Credit goes to 9tut. Without you guys, it would have been impossible. So those of you who wants to sit for the exam just do this 3 things to prepare.
    1) Finish all the questions available in 9tut.( Dont just do them, understand them and do them
    2) Finish some latest dumps such as Watson
    3) Try to practice all types of lab but certainly practice and learn ACL1, ACL2 and EIGRP.
    If this 3 things are done properly, be sure that you will get 1000/1000. (email me only if you really need more help) Thank you.

  32. osman
    April 12th, 2015

    sanamchowdury007 >> did u get error message “this command is not supported in this version “when u typing command on the Qlab if u know it can u tell me what can i do when i find somthing like this error

  33. osman
    April 12th, 2015

    sanamchowdury007 >> did u get error message “this command is not supported in this version “when u typing command on the Qlab if u know it can u tell me what can i do when i find somthing like this error message

  34. sanamchowdhury007@gmail.com
    April 12th, 2015

    Yes Osman..I found many commands which showed this message. But you dont have to worry because the commands which are required to complete the lab will sure be executable. Even help and tab buttons works in the lab so no reason to worry. Just practice everything from 9tut and get ready…Cheers

  35. osman
    April 12th, 2015

    okkk thanks sanam now i can take the exam in this week thank u so match u ar so kind my regards

  36. osman
    April 12th, 2015

    when i use the eigrb lab i just change the AS to the right AS in exam no somthing more ?? is that all in eigrb lab exam ??

  37. Help please
    April 12th, 2015

    I am planning to do my ccna certification in June.. I read here different posts about acl1 and acl 2. where can i find these? also i se lots of labs here about EGIRP and ospf and so on.. do you guys study all these??

    I really appreciate your help. I am in toronto… here is my email if anyone is kind enough to help guiding me here.
    torontoman66@gmail.com

  38. sanamchowdhury007@gmail.com
    April 13th, 2015

    Osman….You ncannto just change the AS number. You will have to put the no command on the wrong AS. Then you will have to create a new AS and put the right network commands. Please refer to the 9tuts EIGRP 212 section for better detailed solution. You should grasp everything in detail from there. Thanks

  39. sanamchowdhury007@gmail.com
    April 13th, 2015

    And on this lab, you wont have to write any command. You will just have to see the configuration and find out whats wrong according to the question.

  40. osman
    April 13th, 2015

    no no just practice 3 labs eigrb, acl,acl2 these are just inside the exam

  41. osman
    April 13th, 2015

    guys if i found passive-interface in the router eigrb what can i do ..؟؟

  42. space_cowboy_kt
    April 15th, 2015

    you must use command “no passive-interface” on interface of router.

  43. Akshay
    April 17th, 2015

    their is some discount going on in ccna exam fee this news is correct or fake can any one tell me about that

  44. subodh
    April 17th, 2015

    @Akshay..yeah that news is correct..20% discount is going on n it will be til 31st May..

  45. Alex
    April 17th, 2015

    Hello guys, may I have last dumps please? af84consulting@gmail.com
    I need acl1 and acl2 too, where I can find it?
    Thanks!

  46. HB jalal
    April 17th, 2015

    Hi guys.i m confuse with Q4.when i ping 10.5.5.55 from R1.it shows me “percent (5/5).and i know this R5 had advertised its network..i think we need to ping 10.1.1.1 from R5.then it will show us “percent (0/5).

  47. hcccc
    April 18th, 2015

    Hello, those who passed exam, can you say which dumps are valid and which variety of simulations are there?
    And if someone good want to share a valid latest or not-latest dump i am very thankful house.md.88@hotmail.com Thanks

  48. BISI
    April 21st, 2015

    pls guys and just new here what is the way forward to use this site to pass my CCNA
    email:ajayi_lawrence@yahoo.com

  49. KillBox
    April 22nd, 2015

    How do I get the latest WATSON DUMPS? cruth4rd@gmail.com

Comment pages
1 15 16 17 18 19 20 2252
Add a Comment