Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 2 3 4 5 6 20 2252
  1. sherif
    October 23rd, 2014

    Please I want Visual CertExam V1.1.7 >>>>>>>>>> S10_ahly8@yahoo.com …………………… My Exam 26 Oct 2014

  2. Jobin
    October 24th, 2014

    Pay for it sherif, or lose 300 bucks. Your call

  3. Alexc
    October 24th, 2014

    Passed CCNA 986. ACL1 & ACL2 & EIGRP in the exam. Many questions from the exam are in 9tut. I may say almost all of them.

  4. Swapnil
    October 24th, 2014

    Please send latest Dump file @Kia.

    swapnil5775 @yahoo.com

  5. Dereje
    October 24th, 2014

    My Exam on Nov 5, 2014. So what you recommend me. I do not want any dumps and i am getting crashed with 9tut. 9tut is enough. But I want the Impression and Psycho Advice. on exam

  6. Dereje
    October 24th, 2014

    ይህን ድህረ ገፅ በጣም ጠቃሚ ሆኖ አግንቼዋለሁ 9ቱትን እናመሰግናል ፈተናዬን በዚህ ሳምንት እፈተናለሁ

  7. sabrina
    October 24th, 2014

    in the exam, is this eigrp topology had come? plz help me to know, i’m confused about it, which eigrp? the 1st one from 9tut? that mean this page? plz frnds let me know…

  8. matty
    October 24th, 2014

    jus passed my certification with 1000/1000. Acl 1, Acl and Eigrp 112. thank you 9tut.
    24/10/14

  9. shopnill4m@gmail.com
    October 24th, 2014

    I wan to give exam but i am little bit confused.May i hve to solve all the SIM in this page.?Would ple tell me some one..?

  10. @DECO
    October 25th, 2014

    Qestion 4

    I think the true answer Is

    A : The network statement is missing on R5.

  11. Tunchi
    October 25th, 2014

    @DECO
    Question 4 answer is C
    R1 has to advertise its network for R5 to know how to reach it.

  12. nikki
    October 25th, 2014

    Hello everyone , im a bit confused everytime i leave a message here on add comment and i try to come back to it i cant find it , but any how , i am trying to get the watson but it seems that it is not free actually pretty costly if you ask me can some help me out as my due date is tomorrow.

    I am trying to do the sims as well , i thought i had the vce but it said i have to update it but they charging me to much for it , and it also says the file is corrupt , i really need some help , thanks in advance

    gutnyc@yahoo.com

  13. IDRIS
    October 26th, 2014

    @tunchi

    Q4:you are right C is the answer cos R1 is not advertising its loopback.

  14. ahmed
    October 26th, 2014

    hi guys
    please send me that last CCNA 120 200 dump ahmedosman797@gmail.com

  15. Miguel
    October 27th, 2014

    Hi,

    I need latest version VCE

    miguel5636@hotmail.com

    Thanks

  16. vollam
    October 27th, 2014

    Question 3.

    On router R6 at int e0/0 command “no shutdown” is missing

  17. vollam
    October 27th, 2014

    only R1 have “no shutdown” commands :)

  18. Anonymous
    October 27th, 2014

    hi

    @Everyone

    @ kia

    Please send me the latest vce my exam is next week

    my email is : mcp3228@gmail.com

  19. Eugene
    October 27th, 2014

    Sure sir /madam Q4 is c correct,am also ready for the exam

  20. Jilsaan
    October 27th, 2014

    kindly snd me the latest dump..anyone…:)

    ksjilsaan@hotmail.com

  21. ali asgor
    October 27th, 2014

    please send me latest vce questin file
    aliasgor@hotmail.com

  22. shacalu
    October 27th, 2014

    Hello .. please send me the latest vce to sorel_shacalu@yahoo.com
    tks :)

  23. Anonymous
    October 28th, 2014

    please help me out I graduated 2009 and I’m only about to take the exam. all I have are boot camp reviewers for the previous exam, presentations. please help me out. email: srhoad21@yahoo.com

  24. Anonymous
    October 28th, 2014

    Send me the last dump file on shrry8@gmail.com

  25. HappyGuy
    October 28th, 2014

    Hey everyone! Today I scored 100%! Thank you 9tut! I had ACL, ACL2 & EIGRP Lab Question (router eigrp 12 and different IP addresses).
    I also had 2 questions,which I think, I’ve havent found on here , but I’ve seen them in Matthew .vce questions. Those were:
    1.) Which 2 statments about the OSPF Router ID are true? (choose 2):
    a.) It identifies the source of Type 1 LSA
    b.) It should be the same on all routers in an OSPF routing instance
    c.) By default, the lowest IP address on the router becomes the OSPF router ID
    d.) The router automatically chooses the IP address of a loopback as the OSPF ROuter ID
    e.) It is created using the MAC Address of the loopback interface
    (Answers A, D)

    2.) What are two benefits of using a single OSPF area network design? (choose two)
    a.) It is less CPU intensive for routers in the single area.
    b.) It reduces the types of LSAs that are generated.
    c.) It removes the need for virtual links.
    d.) It increases LSA response times.
    e.) It reduces the number of required OSPF nieghbor adjacencies.
    (Answer B, C).

    Keep on great work 9tut! Good luck to everyone!

  26. 9tut
    October 28th, 2014

    @HappyGuy: Thanks for your information. We have just added them to 9tut database.

  27. rod
    October 28th, 2014

    @9tut sir would you mind giving me an email where I can get in touch with you?

  28. Tone
    October 28th, 2014

    Any body know site like 9Tut for MCSA Dumps ….. please any body tell me ….. or give me valid dump for MCSA coz VCE in examcollection want upgrade

  29. waldir
    October 28th, 2014

    can you provide me with the latest vie file? faqzao@hotmail.com
    thanks

  30. Mike
    October 28th, 2014

    hi guys, I have a question: the answers in multiple-choice questions don’t change, right? only the sims…
    Thanks!!

  31. tanu
    October 29th, 2014

    hii,
    pls send me latest dumps at (debonair.tj@gmail.com).

  32. faz
    October 29th, 2014

    hey guys can i get the dumps to ma email… please my life is on this ….help me guys…
    mohamedfazlan23@yahoo.com

  33. and
    October 29th, 2014

    Can someone send the latest dump to andriid@hotmail.com?

  34. Jasson
    October 29th, 2014

    Passed today, 986, Sim ACL1 ACL2 mod 3, EIGRP AS 122. All questions on 9tut, watsons and metiew.
    Thanks 9tut.

  35. rod
    October 29th, 2014

    nobody’s sending? why? please help. srhoad21@yahoo.com

  36. Anonymous
    October 30th, 2014

    pls send me de latest dumb lpetermatome@gmail.com

  37. Tiks
    October 31st, 2014

    Send me letest dumbs on tilak2710@yahoo.com

    my exam will be on 4th Nov
    which ACL & ACL1 ,EIGRP Practicals frequently asking in exams?

  38. angy
    October 31st, 2014

    hi
    pls i want to know how many lab is there

  39. amin
    October 31st, 2014

    alhamdullillah !!!!today passed ccna with 1000/1000 !!!!

    !!! thanks 9tut!! i finish exam in first 45 mint!!!!!!!
    4- drage and drops
    3 labs
    acl1-same as on 9tut
    acl2 topology pattern same as 9tut (quest. different from all mod as on 9tut..but if u practice well u can do.

    eigrp – topology pattern same as on exam tut but question asked it was different

    please revise all question of this site … u will succeed
    best of luck everyone

  40. Tiks
    October 31st, 2014

    @ amin Which type of questions in exams
    send me dumbs on tilak2710@yahoo.com.

  41. amin
    October 31st, 2014

    @tiks dear its random..can u imagen i got just one question about subnetting. keep practice and specially exam tut latest labs with all modifications.

  42. erolski
    November 1st, 2014

    hi to all CCNA 200-120 passers, please send me a dumbs. tarrozaloreto@yahoo.com

  43. Iftikhar
    November 1st, 2014

    Hi everyone plz send me the dumps regarding CCNA exam on this email-ID iffi.ali.pak@gmail.com

  44. fajrein
    November 1st, 2014

    hi everyone… im planning to take the CCNA exam next week, please send me your dumps for my reference. my email: luciferion.knight@gmail.com. thank you….

  45. IncBot
    November 2nd, 2014

    Please sent me some practice material for exam.
    nikhileshbiswas06@gmail.com

  46. sean
    November 4th, 2014

    Regarding question 1, after doing the SIM I believe there are actually two correct answer’s, B + C. Answer of B only is however correct with regards to the prints shown above as they omitt the “auto-summary” command that’s included in the SIM.

    Question 1

    The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

    B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
    – true, R4 was set to AS-2, while R5 (and all other routers) are AS-1

    C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
    – true, in the downloaded SIM, “auto summary” command is applied to the R4 eigrp router config, so once the AS has been corrected, R5 shows a summarised EIGRP route of 10.0.0.0/8 via 192.168.123.4 (R4s fa0/0 interface). When “no auto-summary” was defined on R4 eigrp router config then the missing R4 loopback addresses where shown in R5s routing table.

  47. Nick
    November 4th, 2014

    Hello,
    Can anyone send me the latest dumps for CCNA exam at kriogen@kriogen.name ? I am taking mine in about 3 weeks and i want to be prepared.
    Thank you

  48. Richard
    November 4th, 2014

    Please Kia will so much appreciate if u can send me the latest dumps my mail: pokimon.ikari.1985@gmail.com

  49. Dan
    November 5th, 2014

    Can someone send me the latest dump for CCNA? Here’s my email: dandarky@gmail.com TIA!

  50. kylie
    November 5th, 2014

    can someone send the latest dump to me? my email is crystal.hj1234@gmail.com i would really appreciate it..

Comment pages
1 2 3 4 5 6 20 2252
Add a Comment