Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (973) Comments
Comment pages
1 14 15 16 17 18 20 2252
  1. pankil
    March 3rd, 2015

    could you please send me the latest valid dumps for CCNA 200-120
    pankilpatel92@gmail.com

  2. gbp
    March 3rd, 2015

    could you pls send me the latest valide dumps for ccna 200-120
    gbp.sandiego@gmail.com

    thanks

  3. Anonymous
    March 3rd, 2015

    could you please send me the latest valid dumps for CCNA 200-120
    amira_talaat5@hotmail.com
    thanks in advance :)

  4. Ponco
    March 4th, 2015

    Could you please send me the latest labs and dumps for CCNA 200-120 to my email:
    tikshuv100@gmail.com

  5. Anna
    March 4th, 2015

    I passed the exam last month, 958/1000. Dump is still valid.
    There are 3ims, EIGRP, and 2 Access Lists.

  6. Anonymous
    March 4th, 2015

    Hi Anna,

    Please send me dumps parte.pramod@gmail.com

    Thanks in advance.

    Regards,
    pramod

  7. Anonymous
    March 5th, 2015

    please send me latest dumps scivy28@gmail.com

  8. vijey
    March 5th, 2015

    please if any got ccna200-120 exam latest dump please email awvijey@gmail.com

  9. kaleem
    March 5th, 2015

    please send me latest dumps

  10. Fergus
    March 5th, 2015

    Hi,
    can you please send dumps for the 640-802 exam please?
    Thanks,
    Fergus

  11. Fergus
    March 5th, 2015

    Sorry should have included my email!!
    fomullane@yahoo.com.hk

    Thanks!

  12. shaque
    March 5th, 2015

    Please send me all the new artifacts for IP addressing , sub-netting and other CCNA related self study material to haque1@live.com, it is very much appreciated.

  13. Anonymous
    March 6th, 2015

    Pass 972 eigrp acl1 acl2. All in 9tut. no new question in exam. 05/03/15

  14. ITeng
    March 6th, 2015

    Hey all if anyone could send me any CCNA Dumps id really appreciate it!! Plz acidpr@Hotmail.com
    Thank yoU!

  15. Engr
    March 7th, 2015

    send me the current dumps of CCNA at rqazi.c@stc.com.sa

  16. bigboy
    March 7th, 2015

    just passed 1000/1000 fck 9tut is the best same shit

  17. AZ
    March 7th, 2015

    FOR Latest dumps and all material that is needed to pass this exam,
    email me at ………….. nominal fee req
    haw.mount@hotmail.com

  18. Lisa
    March 7th, 2015

    9tut.net/category/icnd2 website is DOWN.
    Can anyone send me the latest dumps, just for ICND2. My email is: lisa.robertsonn@hotmail.com
    Please!
    Thank you in advance!

  19. Saeed Ahmad
    March 9th, 2015

    http://saeedahmad931.wordpress.com
    Online CCNA 200-120 , CCNP , CCNA S , LPI Classes training vailabale
    fb: saeedahmad931

  20. bigworm
    March 9th, 2015

    Do you have to configure in ICND2 or is just show commands?

  21. Aya
    March 10th, 2015

    Hi Guys Greeting from South Africa, kindly send me the PDF dumps you have, Watson and the 316q to busiaya@yahoo.com

  22. Anonymous
    March 10th, 2015

    Hi, taking the exam in 2 weeks can anyone send me the latest dumps to mparilis1@optonline.net

  23. Pramod
    March 11th, 2015

    hi
    please advice me in 9tut there is 02 lab in EIGRP please tell me which lab is IMP for the exam..
    CCNA EIGRP LAB Question
    EIGRP Troubleshooting Sim

  24. Ammara
    March 12th, 2015

    Anyone please tell do I have to remember the questions or i need to memorize complete commands? I don’t know how to perform labs.
    Best Regards

  25. Baskero
    March 12th, 2015

    scored 903/1000 today, the same stuff, Sim EIGRP AND ACL. Thanks to 9tut.

  26. noha 92
    March 12th, 2015

    you can download (ANDY) “android emulator” on your laptop, install the classic version of the vce player from google play store and you will have the full access to all the exams on any site without the need to crack anything.

  27. noha 92
    March 12th, 2015
  28. Anonymous
    March 15th, 2015

    Hi, if u fail all 3 labs can u still pass the exam?.Are any of the 3 labs given on the exam multiple choice? What is the lowest possable passing grade on exam
    mparilis1@optonline.net

  29. ALI
    March 16th, 2015

    Dear all, please send me latest dumps in PDF form for CCNA 200-120 at ali_khan1118@yahoo.com as new dumps in vce format don’t work on previous versions. Thanks

  30. Mohsin.k
    March 16th, 2015

    By Grace of Almighty Allah, i have successfully cleared CCNA exam today.Thanks to 9tut who provides a platform that makes labs so much easy to understand and t.shoot it.Labs were ACL1, ACL 2 with modification 3 as mentioned in acl lab page. and eigrp 212.

    the exam looks like that tutorial…. http://www.cisco.com/web/learning/wwtraining/certprog/training/cert_exam_tutorial.html
    total questions are 51 ..
    Dont forget to save lab (copy running-config startup-config)

    best way is ask for rough work board as it will be provoded .. before solving any lab write down configs that are required on rough work before typing on PC
    thanks

  31. Anonymous
    March 16th, 2015

    hello guys can anyone send me the latest dump for the CCNA v5 composite exam 200-120 eliecordahi@sodetel.net.lb

  32. Vũ Văn Trưởng
    March 17th, 2015

    Could you tell me how to get s1/1 or s1/3 on router R1 on packet tracer?

  33. jude
    March 17th, 2015

    I am planning to take my exam soon can anyone tell me how much for the certification .

  34. Anonymous
    March 17th, 2015

    i cleared my exam with success i studied from the below mentioned site

    hear they provide latest and updated materials anyway thanks to all

    site : E=x=a=m=d=u=m=d . N=e=t

  35. jude
    March 17th, 2015

    can anyone help diff btw acl1 and acl2 for exam purpose

  36. Allan
    March 18th, 2015

    hi just preparing to sit for my CCNA exams could some one pls send me the latest dumps for CCNA.Ths alot

  37. Allan
    March 18th, 2015

    just preparing to sit for my CCNA exams could some one pls send me the latest dumps for CCNA.cn u send to allbagenda@yahoo.com.Ths alot

  38. Mogie
    March 20th, 2015

    Hi Sir Can some send me CCNA 200-120 latest dump. Please sir/ma’am :( Here’s my email account
    mogiemalik@yahoo.com.ph

  39. Anonymous
    March 22nd, 2015

    do we have to to use show commands to tshoot …. and solve the problem in each question by configuration commands ????????????

  40. vishav
    March 23rd, 2015

    Dear Friends Please help me to get latest CCNA dumps pls send if any 1 having vishav.puri@gmail.com

  41. Toma
    March 24th, 2015

    Hello ,

    I have passed today the exam 200-101 with 947/1000 . The questions which are in 9tut are absolutely the same ,but only the order of the right answer has been switched. I have also trained with the dumps from Matthew 191q,Watson314q and DEBRA 147q. In total there were 53 questions on the exam and as Troubleshooting there were OSPF Lab , EIGRP Sim , ACL . Most of the questions were on those topics : Netflow,WAN, SNMP, Syslog , Security , HSRP VRRP GLBP.
    Good Luck guys and see you on the other side :)

  42. Vineet
    March 24th, 2015

    Hello Guys

    Can anyone provide the latest dumps for CCNA on vineetarora400@gmail.com

    GUYS…..NEED YOUR SUPPORT

  43. Anonymous
    March 25th, 2015

    hey everyone, need the latest dumps, im taking the test in a week masoncharles49@yahoo.com

  44. Ashik
    March 25th, 2015

    Hello
    Mr Toma

    can u please send me dumps.. (matthew 191q , watson 314 q and debra 147 q

  45. Ben
    March 25th, 2015

    Hello,
    Passed CCNA Yesterday. Thanks 9tut.
    Resources : Qs : Watson, Konrad, 9tut. Labs : ACL1, ACL2, EIGRP.

  46. Ralph
    March 25th, 2015

    @ben it only required 3 labs?

  47. Mike
    March 26th, 2015

    Hi everyone. About this EIGRP Tshoot questions …. in the exam do we have only to answer at these 4 questions? Or do we have the task to solve the problems making modifications in the sim? Thank you.

  48. Dell
    March 26th, 2015

    Hey guys I am a beginner in CCNA I do not know from where I need to start any help ?
    Thanks for all in advance

  49. Dell
    March 26th, 2015

    Hey guys I am a beginner in CCNA I do not know from where I need to start any help ?
    Thanks for all in advance . my email coptechab@gmail.com

  50. Ralph
    March 26th, 2015

    Just passed my exam 1000/1000 Sims were…. ACL1-2 and Nat2

Comment pages
1 14 15 16 17 18 20 2252
Add a Comment