Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 3 4 5 6 7 20 2252
  1. Riya
    November 5th, 2014

    This site is enough to pass… got 1000/1000 today. Eigrp Lab – slightly modified, just read the question well. ACL1 & ACL2 – IP’s changed. Good Luck all… Thanks 9tut!

  2. james
    November 6th, 2014

    does anyone has a new modified eigrp lab?

  3. james
    November 6th, 2014

    hi guys, requesting for your help for the latest dumps please, just to my practice . my exam is on nov 21 ezrahjames@yahoo.com thank you so much

  4. james
    November 6th, 2014

    Here’s the missing commands that have i found out on the given LAB

    R2
    int e0/0- missing no shut command
    int s2/1-missing no shut command

    R3
    int e0/0-missing no shut command
    int s2/1-missing no shut command

    R4
    int e0/0-missing no shut command

    R5
    inte0/0-missing no shut command

    R6

    int e0/0-missing no shut command

  5. james
    November 6th, 2014

    When troubleshooting EIGRP problem. What are your troubleshooting steps to determine the issue. ( ex. what are the show commands to use, what are the conf to check etc.)

  6. james
    November 6th, 2014

    Why is it in R4 config there’s more than 2 loopback address? Does it matter how many you put in?

  7. sarah jane
    November 6th, 2014

    Xam freaked me out..Dumps changed yesterday…labs I faced were VTP having 10 questions,RIP,NAT and ACL 2…shud hv used my money for a social cause

  8. Martin handsome
    November 6th, 2014

    Sarah is fake if you can take her contact number +91 98-18-563224

  9. Martin handsome
    November 6th, 2014

    Sorry contact is
    +91 9956221421

  10. Fer
    November 6th, 2014

    Hello. Is it true that dumps have changed?

  11. amandi
    November 6th, 2014

    please tell me changes , I am get my exam in 12th this month

  12. Emmanouel
    November 6th, 2014

    Have the dumps changed and for the ICND2?

  13. Emmanouel
    November 6th, 2014

    @Martin handsome You are right something is going wrong…
    Riya said on November 5th, 2014 -> This site is enough to pass… and Sarah on November 6th -> Xam freaked me out..Dumps changed yesterday…

  14. darsh
    November 6th, 2014

    my exam will be on sunday 9 th november . plz tell me if the dumps have changed or not

  15. Alex
    November 6th, 2014

    Maybe dumps have changed for some countries?

  16. tanu
    November 6th, 2014

    is this for india??

  17. tanu
    November 6th, 2014

    if dumps have been changed pls someone send me latest dumps @” debonair.tj@gmail.com ” now
    i have my exam today.

  18. joseph
    November 6th, 2014

    Word going round the questions have changed…in panic mode over here,who has for the exam of late?whats new in there? got my exam in days..anyone with the latest dump?help out a brother over here pliz…..elninotito@gmail.com is my email address

  19. Anonymous
    November 7th, 2014

    @tanu = if you give the exam today, then please give a feedbac.

  20. shamim shahrier
    November 7th, 2014

    I will give my exam tomorrow. Please someone tell me , this dump has changed or not.

  21. Abhishek
    November 7th, 2014

    Mail me the dumps please.. yuriboyka619@yahoo.in

  22. John Ekpor
    November 7th, 2014

    Pls e-mail me the dump- nkanujohn@yahoo.com

  23. Benjamin
    November 7th, 2014

    Hi I’m writing my ccna exam 15-11-2014 would really love some material please. benjaminmartin123@gmail.com

  24. ashik
    November 7th, 2014

    Pls send me latest dump and labs that recently updated . I have registered for the exam next week 11 exam my email zamrox77@yahoo.com

  25. james
    November 7th, 2014

    well i guess , if you are still not confident to take the exam. dont take it. study more

  26. Anonymous
    November 8th, 2014

    b

  27. IDRIS
    November 8th, 2014

    hi guy took the exam on the 6th, alihamdulilahi i passed , questions are AC1,2 , EIGRP. so happy and planning for CCNP.

  28. darsh
    November 9th, 2014

    hi friends . pay attention plz . i passed today . score 1000/1000
    simulation acl 2 , eigrp
    all questions from watson exam and 9tut
    thanx watson . many thanx 9tut
    good luck for u all

  29. james
    November 10th, 2014

    hi guys, requesting for your assistance to share Watson dumps. ezrahjames@yahoo.com

    thank you…. :)

  30. Rizwan Ali
    November 10th, 2014

    Hi Guys please share Watson Dumps at srasherazi@gmail.com i have my exam next Saturday i will really appreciate your prompt response. Thanks.

  31. Leonardz
    November 10th, 2014

    any body who can send me the latest CCNA Dumps. heres my email add: leonardzki@yahoo.com

  32. Prashant
    November 10th, 2014

    please any1 send me d exam material (dumps) as m planning to give xam on or before 28th of dis month.. plz mail me d dumps on sneezerip@gmail.com
    thanx

  33. Remigio
    November 10th, 2014

    Please send me the dump. My exam is nextweek. Thank you so much 9tut. benedickremigio@yahoo.ca

  34. Shane
    November 10th, 2014

    could someone please send me Watson Dumps please Shane.33896@gmail.com many thanks

  35. Ed
    November 11th, 2014

    anybody , please send me latest dump aidhis8@gmail.com

  36. Kem
    November 11th, 2014

    hi please send latest dump kemsolo@hotmail.com anyone? thanks

  37. Sony
    November 11th, 2014

    Can someone send the latest dump to me? my email is nyameayeh@hotmai.com i would really appreciate it..

  38. Afzal Shah
    November 11th, 2014

    Alhamdulillah clear my ccna exam today with score of 972/1000. all questions was from dumps and lab sim was eigrp, acl and acl 2.

  39. Vivek
    November 11th, 2014

    Hi, Please share latest dumps of CCNA… My exam will be on 17th Nov… Preparation almost done.
    mail id : vivek.gautam2009@gmail.com

  40. Ahmed
    November 11th, 2014

    ALhamdulilah Alhamdulilah
    Many Many thanks To ALLah
    I have passed today with 986/1000
    i swear u guyz watson and 9tut laps +Quiz Still still Valid Go ahead …..

  41. Kevin W
    November 11th, 2014

    Can you advise if the fromat of the sim question is as above with multiple choice questions where you pick the answer and then resolve the issue? Thanks

  42. likler
    November 11th, 2014

    Q2:
    in R1 config
    int s1/1
    bandwidth 1000

    I think this is the idea to answer right… not just “show ip route”
    BTW im going to take 200-120 day after tmrw

  43. nchentha
    November 12th, 2014

    Hey I have passes ccna today with 917 marks.

  44. nchentha
    November 12th, 2014

    I think I lose my marks in eigrp lab sim.

  45. manoj
    November 12th, 2014

    pl send the watson dumps soon pls help me manu218812@gmail.com

  46. Kamran
    November 12th, 2014

    Hi friends i am a new user of this informed by one of my teacher. I going to appear for the in the up-coming January, so for that i need latest “Dumps”. Kindly send me some dumps on my e-mail address. (kamrandaudzai091@gmail.com)

  47. john
    November 12th, 2014

    Pls send me latest dump and labs that recently updated . I have REGISTERED for the exam next week (mukaila.olaniyi@gmail.com)

  48. Wayne
    November 13th, 2014

    EIGRP Troubleshooting Sim on Exam, do you need to reconfigure the routers or can you just answer the multiple choice question? thanks, taking exam 18 November

  49. Wjt
    November 13th, 2014

    Taking exam today, wish me luck :)

  50. omer
    November 13th, 2014

    good luck wjt :)

Comment pages
1 3 4 5 6 7 20 2252
Add a Comment