Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (978) Comments
Comment pages
1 8 9 10 11 12 20 2252
  1. IPrip
    January 1st, 2015

    For Q4

    is it means add the following command
    1(config)#router eigrp 1
    R1(config-router)#network 10.1.1.1
    R1(config-router)#exit

    can make this work “ping 10.5.5.55 source 10.1.1.1 ”??

  2. John
    January 2nd, 2015

    Hi pals, kindly send me the latest dumps to johnchigbogu@yahoo.com.

    I will really appreciate if I can get it before COB today ‘cos I have the exam to write tomorrow.

    Thank very much

  3. John
    January 2nd, 2015

    do we have any website for Watson just like 9tut,com? if yes, kindly assist as I have tried watson.com and it gives something not related to CCNA at all.

    Quick response please
    Thank you

  4. Shane
    January 2nd, 2015

    Good Afternoon everyone and happy new year to all,

    Please could i get the latest dumps if someone could be so kind

    Shane.33896@gmail.com

    Thank you

  5. SATS
    January 2nd, 2015

    Good Afternoon everyone and happy new year to all,

    Please could i get the latest dumps if someone could be so kind

    Shane.33896@gmail.com

    Thank you

  6. M.Reda
    January 2nd, 2015

    hi, happy new year to all ,
    Please could i get the latest dumps if someone could be so kind
    elhanafawy@gmail.com

  7. Anonymous
    January 2nd, 2015

    hi, can anybody mail me the latest pdf or dumps and labs of ccnp routing switching, and can tell any site fr labs pre like 9tut,com
    samadiqbal.q@hotmail.com

  8. srini
    January 3rd, 2015

    Hi , Happy new year to all ,

    am goinng to write CCNA soon .appreciating if any one send the latest dumps to srinivasulureddy1978@gmail.com

    Thanks

  9. shail
    January 3rd, 2015

    Hi this is Shailesh,
    I am planning to write my CCNA R&S exam on this Monday i.e 5th Jan 2015,
    If anyone has written the exam recently and passed, Please forward me the dumps that you guys have referred to pass the exam, to my email.
    my email id is: shailx4@gmail.com

    Thank You for Helping.

  10. fouzi
    January 3rd, 2015

    Hi this is fouzi,
    I am planning to write my CCNA 200-120 exam
    If anyone has written the exam recently and passed, Please forward me the dumps that you guys have referred to pass the exam, to my email.
    my email id is: keywords.fx@gmail.com
    Thank You for Helping.

  11. minhas
    January 3rd, 2015

    hi this is minhas, i would like to give my ccna on 5rd jan 2015, i came to know that dumps version(having ver 19) are gonna change, is that true. If so, please let me know the latest dumps
    thank you.. my mail id is
    minhas.rmh@gmail.com

  12. qammar razzaq
    January 4th, 2015

    @minhas be easy CCNA dumps not change m also preparing from (v19.0)
    http://www.cisco.com/web/learning/certifications/associate/ccna/index.html

  13. jhevar
    January 4th, 2015

    hi.. can you please send me the (version 19) of CCNA 200-120 exam.. I only have version 18. please send to my email: opinfo@gotemirates.com

  14. madhu
    January 4th, 2015

    i’m not able to understand …what are this version (18&19) pls explain briefly anyone……i have exam tomorrow….

  15. shail
    January 4th, 2015

    The Versions are Actual Test Versions. Currently version 19 is running.

  16. shail
    January 4th, 2015

    The Versions are Actual Test Versions. Currently version 19 is running for CCNA 200-120 R&S

  17. Leo Simairi
    January 5th, 2015

    hie can anyone please give me the latest dumbs simairi54@gmail.com

  18. vinay belure
    January 5th, 2015

    plz i have version 19th ccna dumps but i am giveing exam on 8th jan 2015, will it change or shd i study only veroin 19th dumbs

  19. Serin
    January 5th, 2015

    Please can someone tell me what is version 18/19 ? Where to get it from? I have exam on 7th January.

  20. Anonymous
    January 5th, 2015

    please i am writing by 12 of January 2015 can anyone help me with the latest dumbs my email onike.cisco@gmail.com and pls what is version 18 and 19 dumbs

  21. Muhanad
    January 5th, 2015

    latest dumps plz on eng.muhanad88@gmail.com

  22. alex
    January 5th, 2015

    Dear all
    Please anyone send a recently dump because the next week I Have the exam CCNA , my mail is aribi_walid@yahoo.fr

  23. trishla
    January 6th, 2015

    Hi can you please send me the dumps . trishla92@hotmail.com
    I really need them as soon as today ! thank you !

  24. Anonymous
    January 6th, 2015

    q4 somebody explain

  25. delawelta@
    January 6th, 2015

    hi to all, Happy New Year to all .. can you s ‘Please send me (Version 19) CCNA 200-120 exam .. I have that version 18. s’ Please send my email: gn.sande@yahoo.fr

  26. M Ifam Nias
    January 6th, 2015

    Can anyone send me the Dump for 2014

  27. M Ifam Nias
    January 6th, 2015

    Can anyone send me the Dump for 2014
    ifamport@gmail.com

  28. Anonymous
    January 7th, 2015

    Hi to all, Happy New year! can anyone send me the dumps for 2015? i will soon do my exams
    please send to this: fernandopereira371@yahoo.com

  29. mustafa
    January 7th, 2015

    Please can someone tell me what is Version 18/19 ? Where to get it from? I have exam on January. watson dump and 9tut questions are not enough anymore?
    If so, Please send me latest dumps
    melankolia_91_hotmail.com

  30. mustafa
    January 7th, 2015

    Please can someone tell me what is Version 18/19 ? Where to get it from? I have exam on January. watson dump and 9tut questions are not enough anymore?
    If so, Please send me latest dumps..
    melankolia_91_@hotmail.com

  31. Yoni
    January 7th, 2015

    huisogvfyhsakzscfhvbghjka\lJHZGXFCZ\VGbh\ZVGXCFZG\HJhuqgyf12dr2ty76er435216723645631782456

  32. IPrip
    January 8th, 2015

    For Q4, can anyone explain?

    is it means just add the following command
    R1(config)#router eigrp 1
    R1(config-router)#network 10.1.1.1
    R1(config-router)#exit

    Then, I can make this work “ping 10.5.5.55 source 10.1.1.1 ”??

  33. iyke
    January 8th, 2015

    Hello pals, happy new yr all. I’ll be writing 200-120 by 16th Jan. Pls I need to go through d latest dumps, Simulator dat works, watson, version 19 etc. pls help by sending them to iykeion@yahoo.com. Thanks

  34. rvr
    January 9th, 2015

    Hi my name is Ravi, Could someone please kindly send me the latest dumps of CCNA 200-120 to pitc20014@gmail.com. Thank you guys in advance.

  35. Tulsa
    January 10th, 2015

    Hi my name is John, Could someone please send me the latest dumps of CCNA 200-120 to jhorsechief73@gmail.com. Thank you

  36. hai my name is monzer
    January 11th, 2015

    hai my name is monzer and i perpar for the exam please send me last verison of dumps my email:monzer322@yahoo.com

  37. Francis
    January 11th, 2015

    Hello pals,

    I need latest dumps. My exam comes up 3rd week in January, 2015.

    Send it to segxydaprof@yahoo.com

    Thanks.

  38. Anonymous
    January 11th, 2015

    hai my name is monzer and i perpear for exam please send last dumps
    at :
    monzer322@yahoo.com

  39. Maddy
    January 12th, 2015

    Could you please send me the latest dumps at mn22011990@gmail.com

  40. segun
    January 12th, 2015

    Hi friends,

    Please help with the latest CCNA Dumps .

    I can be reached on : segunjohnson78@yahoo.com.

    Thanks and God bless .

  41. Nick
    January 12th, 2015

    Hello IPrip,

    Here is the change you should make in order to ping 10.5.5.55 with source of 10.1.1.1:

    R1#conf t
    R1(config)#router eigrp 1
    R1(config-router)#network 10.1.1.0 0.0.0.255
    R1(config-router)#end
    R1#

    Cheers,

  42. savmore
    January 12th, 2015

    cleared exam today with 986. Watson dumps and 9tut helped a lot.
    2 ACL sims + 1 EIGRP sim was in my exam. Rest all questions on 9tut+watson.

  43. Patsy
    January 12th, 2015

    Hello pals, please send me the latest dumps to anne.inapat@yahoo.com.
    Thanks.

  44. Anonymous
    January 13th, 2015

    Hi my name is Josh, Could someone please send me the latest dumps of CCNA 200-120 to jasinio@yahoo.com. Thank you

  45. karthik
    January 13th, 2015

    anyone write the 200-120 exam today pls tell me dumps are same or changed

  46. pradeep
    January 13th, 2015

    dumbs have changed today………….i failed in exam just 3hrs before……..dnt study dumbs 19.0, it has changed

  47. Husam H.
    January 13th, 2015

    @pradeep are u sure ??!! Qs in 9tut are vaild ?? please tell me my exam today!

  48. Anonymous
    January 13th, 2015

    Confirm back here Husam after your exam and good luck

  49. Husam H.
    January 13th, 2015

    Thank u dear ..

  50. Husam H.
    January 13th, 2015

    I ‘ll back and telling u what’s happen with me :) .

Comment pages
1 8 9 10 11 12 20 2252
Add a Comment