Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (978) Comments
Comment pages
1 6 7 8 9 10 20 2252
  1. ram
    December 6th, 2014

    small correction
    ping 10.5.5.55 from R1 router it wil ping
    but
    ping 10.1.1.1 from R5 router it will not ping
    pls check and update pls

  2. Bakin’ my Ham
    December 6th, 2014

    I have gotten Watson working on version 1.1.7 (older) of VCE Player.
    It should now work for people who’ve gotten the error “this exam was created with a later version of…”

    I’m going to leave the .vce file up on Dropbox for 1 hour.

    Can someone please download it and try it out?
    Let me know if it’s working correctly, and what version of VCE player you used to test it.

    If it works for others, I’ll upload it to a permanent place, for all.

    Link:
    https://www.dropbox.com/s/lljobsgr1vmo6m0/Cisco.Actualtests.200-120.v2014-12-06.by.Watson.fixedBySpam.vce?dl=0

  3. prasath
    December 6th, 2014

    hey Bakin
    It says invalid or corrupted file….

  4. prasath
    December 6th, 2014

    please send me the watson dumps in PDF to prasath75@hotmail.com

  5. amer
    December 6th, 2014

    thx you

  6. siva
    December 7th, 2014

    anyone pls sent me the latest dump sivasankarbvs@gmail.com

  7. MOMI
    December 7th, 2014

    anyone who tell me about EIGRP 12

  8. Snehal
    December 7th, 2014

    Hello all
    Everyone can please send me the Latest Dumps on snehalkhurd@gmail.com
    Thanks in Advance

  9. Anonymous
    December 7th, 2014

    please send me the latest dump on loser.manuela@gmail.com
    Thanks to all!!

  10. Juan
    December 8th, 2014

    can somebody send me latest dump… will be taking exam next week.
    ju4nt4m4d@yahoo.com

    thanks

  11. chikamalu
    December 8th, 2014

    Pls can any pls send me d latest CCNA dump here chikaezeah@gmail.com

  12. wally
    December 8th, 2014

    anyone with vce 1.2

  13. Khaidz
    December 8th, 2014

    Please send me the Latest CCNA Dump. khaidar.kangah@live.com

  14. Prasanth
    December 8th, 2014

    Passed the exam with 1000/1000 . Friends leave all the comments study only watson dump and practise eigrp,acl,nat sims in 9tut, it can get you 1000.

  15. Taylor
    December 8th, 2014

    On question 2, would it be wise to rely on traceroute in order to discover the path of the traffic?

  16. Andrew
    December 8th, 2014

    Can anyone send the latest dump in pdf to a.krinsky19@gmail.com? Am taking the exam this week.

  17. prasath
    December 9th, 2014

    please forward watson dumps in PDF to prasath75@hotmail.com i have my exam in a week.

  18. Paco
    December 9th, 2014

    please forward dump files at pdiaite@gmail.com

  19. Anonymous
    December 9th, 2014

    any one having the watson dumps plz mail me at :: ganeshraikar68@gmail.com

  20. Anonymous
    December 9th, 2014

    please forward watson dumps in PDF to mattze99@web.de i have my exam next week.
    Thank You!

  21. 13 th exam
    December 10th, 2014

    please tell me the labs which is there in watson dumps.

  22. ateeq
    December 10th, 2014

    please send the watson dumps in Pdf and CCNA

  23. ateeq
    December 10th, 2014

    please send the watson dumps in Pdf and CCNA

    ateeqs.md@hotmail.com

  24. Sanunu
    December 10th, 2014

    Can som1 pls send watson dumps to medokam25@gmail.com
    i have my exam nxt week

  25. Anonymous
    December 10th, 2014

    hi please send watson dumps in Pdf for CCNA to kenneth_parafina@yahoo.com thank you in advance

  26. certified
    December 11th, 2014

    just got 1000/1000 in today’s exam. all you need is 9tut. don’t bother yourself looking for dumps. read it and practice the labs. got eigrp 1 & 2, and acl 1. just came across what is the authentication type for snmp v2 ans: community string.

  27. Isse Abdi Ahmed
    December 11th, 2014

    I passed today with 1000/1000, EIGRP( AS 221 and 1 network missed and AS different), ACL2 (MOD 3) ACL1(9tut)…………… watson and 1 question from mathew……….. I hopped u read all in 9tut…….thanks 9tut…..

  28. Anonymous
    December 12th, 2014

    hellooooo , please help quickly if someone here I am going to take my ccna exam after a while … in this sim (troubleshooting eigrp) I just have to solve the questions or I must solve the problem too between the routers ?

  29. Isse Abdi Ahme
    December 12th, 2014

    you just solve the problems btwn routers i.e they give u routers have different AS and one missing a network…………… read 9tut u will passed.

  30. Shadman Shaikh
    December 12th, 2014

    Anybody please forward the latest dumps for 200-120 exam to talentedwins@gmail.com.i’ve my exam on next week.
    thanks in advance..

  31. lumaw
    December 12th, 2014

    are the lab sims(any) with multiple questions have the same answer?

  32. Sazedur
    December 12th, 2014

    please forward me watson dumps in PDF to sazedur.cse@gmail.com, i have my exam in this week.

  33. Anonymous
    December 13th, 2014

    Would someone please forward me the Watson dumps in PDF to sm4sh2014@gmail.com? I’ve gone over the videos and book, just trying to insure that I pass this test the firs time. Thank you!

  34. Ahmed Saied
    December 13th, 2014

    Hello everyone,
    I have an exam in next days and I need a valid dump in pdf my e-mail is engahmedsaied@yahoo.com

    thanks in advance.

  35. Anonymous
    December 14th, 2014

    Hello all.
    Could someone please send latest dump (Watson) to holoferno@gmail.com.
    I have my exam on Wednesday.
    Thanks a lot!

  36. Edward
    December 15th, 2014

    Hello to all.
    Could someone please send me the latest version of VCE crack and the Watson dump of CCNA in PDF at docramji@yahoo.fr ? i want to renew my CCNA
    Thanks in advance
    Best regards…

  37. Sandra
    December 15th, 2014

    lost my installer for PKT ,since I am not taking the class , i cant dowload the program anymore , anyone knows a reliable website where i can download it again? thank you

  38. Anonymous
    December 16th, 2014

    Hello Everybody,

    Anyone could send me the latest drum please in my email: hasanmon786@gmail.com
    My exam on 26th of December.

    Thanks

  39. Yasser Mahmoud
    December 16th, 2014

    passed yesterday (15 December) with score 1000.
    sims (ACL1 & ACL2 & Eigrp AS 112)
    note : in the EIGRP simulation , you have to configure two routers, central1 and central2.
    central2 router is pre-configured with the wrong AS number , so you have to disable it first and then configure it with AS 112 , this router has 3 fa interfaces , when you add them to EIGRP don’t use the interface IP and wildcard 0.0.0.0 , because it wont work , instead use wildcard of 0.0.0.255
    on central1 router you will only enable EIGRP on the interface connected to central2 router.
    GOOD LUCK.

  40. Anonymous
    December 16th, 2014

    R1#ping 10.5.5.55 source 10.1.1.1 …this command not working in Packet tracer

  41. Kwaku
    December 16th, 2014

    Hello to all.
    Could someone please send me the latest version of VCE crack and the Watson dump of CCNA in PDF at kapturedlive09@gmail.com
    Thanks

  42. shail
    December 16th, 2014

    Hi this is Shail,

    I am gonna give my CCNA exam on 20th. Please Do help me out with the latest dumps.
    my email id: shailx4@gmail.com

    Thank You.

  43. jaly
    December 16th, 2014

    Hi this is Jaly ,
    I am going to join CCNA 200-120 Exam soon , so please any one have latest Dumps of ccna , please send it to me as fast as it possible here (khallafallah@gmail.com ) thanks alot

  44. Ryan
    December 17th, 2014

    Please send me the latest. I have my CCNA test Dec 30th.
    Auburnfn@gmail.com

    Thank you!!!

  45. Rick
    December 17th, 2014

    Can someone tell me what to expect on the SIM’s, all of the ones here have problems and find the correct answer, like any other question, but the SIM’s on the Cisco site shows the SIM’s as being find the problem and fix it. Actually there are two types of SIM’s one that is fix, like in the example of changing the router name and then there are the Simlets where apparently you use the show commands to find the problem and answer the questions. That is pretty straight forward, but the other SIM’s i am still not sure what to expect for problems and how many. can someone explain?

  46. Manchester
    December 17th, 2014

    guys a very quick question, has anyone taken the CCNA for the second time? if you did, can you please tell me which lab you did in you exam. Any one has any idea. Thank you.

  47. Mirek
    December 17th, 2014

    @ Anonymus: you go “ping” ENTER and then specify the source, destination etc (in enable mode)

    @ Rick: I follow comments on this page for a while, as I have my CCNA 200-120 next week. By the looks of things people get the following SIMs lately: ACL1, ACL2, this EIGRP or the other EIGRP one from this site. There seems to be anything between 50 and 60 questions on the exam. 3 big SIMs, lots of multiple/single choice and some small Simlets. I’m studying from Watson dump from ExamColletion – as lot of comments point to that one being valid 100% (plus this is the only one that works on my iPad :)

    Hope this approach works :D

    Someone correct me if I’m wrong here…

  48. Mirek
    December 17th, 2014

    PS: Additional to Watson Dump people seem to get one Ether-channel question that’s not in the dump. Google it.

  49. Arcell
    December 18th, 2014

    Can anyone send the latest dump in pdf to Arcell_m@yahoo.com? Am taking the exam this week.

  50. Rick
    December 18th, 2014

    What i was actually looking for is the ACL1 SIM, the one on here is just a SIM with questions and not a CLI SIM that you troubleshoot and correct. So i’m a bit confused as to what that ACL 1 is.

Comment pages
1 6 7 8 9 10 20 2252
Add a Comment