Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 10 11 12 13 14 20 2252
  1. yousuf khan
    January 23rd, 2015

    Hi Kia you are soo lucky to clear your exam and I appreciate for you success
    dear kia I have to take my exam in up coming month so pleeeease kia send me too
    the latest version of VCE and any dumps you have

  2. yousuf khan
    January 23rd, 2015

    kia my Email I.D yousufkhan955@yahoo.com

  3. please help
    January 23rd, 2015

    please help, requesting the latest 200-120 dumps really need it folks please

    waleed.fadel45@gmail.com

  4. Oliver
    January 23rd, 2015

    Can someone please send me the latest 200-120 dumps, I have exam next week!!
    Thank you!!
    karekezi90@gmail.com

  5. Alvin
    January 24th, 2015

    Can I also request for the dump? Thanks
    alvinmcaringal@gmail.com

  6. Anonymous
    January 24th, 2015

    Hi Hassan,

    Kindly send me dumps with VCE Player 1.2, I have exam next week.
    tausif.mehmood@yahoo.com

  7. M Irfan
    January 25th, 2015

    Hi Hasan,

    Kindly send me the latest dumps, i have to take exam next week.
    muhammad.irfan77@hotmail.com

    Thanks

  8. M Irfan
    January 25th, 2015

    Kindly send me the latest dumps, i have to take exam next week.
    muhammad.irfan77@hotmail.com

    Thanks

  9. Rob
    January 25th, 2015

    any one with the latest dump i would appreciate it robert1371985@yahoo.com

  10. baba t
    January 25th, 2015

    Pls can someone send me the latest 200-120 dumps pls. Thaiwoadeleke@gmail.com

  11. Anonymous
    January 25th, 2015

    hello

    can someone please send me the latest watson dumps on elroy3882@gmail.com please..

  12. Fatim Zahra
    January 25th, 2015

    Got the exam last friday , the 23rd January. Passed thanks to 9tut 903/1000. Got this lab.

  13. Ramesh
    January 25th, 2015

    Passed ccna yesterday,Thanks 9tut.

  14. sunny
    January 25th, 2015

    cansome please send me the latest dumps please, i booked my exam i need help… reach.singh85@gmail.com

  15. napoleon
    January 25th, 2015

    please can someone send me the latest 200-120 dumps, i have exam in 2 weeks… martin.napoleon.bonaparte@gmail.com

  16. VanZyl
    January 26th, 2015

    Hi, i’m doing my 200-120 exam on friday the 30th. Can i get the latest dumps to ashorn@telkomsa.net. Thank You. From South AFrica

  17. paresh
    January 26th, 2015

    please someone soon send me the latest watson latest dumps on mailme.jitu1078@rediffmail.com,i have to take an exam on 29th jan.

  18. bashir
    January 26th, 2015

    pls can someone send me the latest 200-120 dumps have exam on friday.bash3267@gmail.com

  19. Priyanka
    January 27th, 2015

    please smene send me the latest dumps to priyankapurohit382@gmail.com

  20. Jameer
    January 27th, 2015

    Please somebody share latest Simulations questions

  21. Jameer
    January 27th, 2015

    Please somebody share latest Simulations questions @ zameer.ise@gmail.com

  22. ABAYOMI
    January 27th, 2015

    Please friends i need the latest dumps for ccna 200-120 y mail is abayomi.oyenibi@gail.com

  23. Pritam
    January 27th, 2015

    Please share all latest dumps.
    my email id is pritam.narkhedkar1@gmail.com
    please please i have exam next week

  24. Saliou
    January 27th, 2015

    Hi,
    Could anyone send me the latest dump at baldesaliou89@hotmail.fr please.

    Thanks !

  25. segun
    January 27th, 2015

    please send the latest dumps to segunjohnson78@yahoo.com .Thanks and God bless!

  26. zaidi
    January 27th, 2015

    Kindly send me too latest dumps:
    ssrzaidi@outlook.com

  27. pp
    January 27th, 2015

    are we allowed to use the “show run” command on the exam??

  28. pp
    January 27th, 2015

    i heard we arent allowed to do so..

  29. Digowilliss
    January 27th, 2015

    Please could you pass me the latest tests or access for testing.

    digowilliss@gmail.com

  30. Anonymous
    January 28th, 2015

    Please share me latest dump @ neerajg143@gmail.com
    Also need to know which simulation are expected??

  31. Ron
    January 28th, 2015

    Can someone share the latest dumps
    rondavis830@gmail.com

  32. Manfre
    January 28th, 2015

    I’m about to take my exam, I will do around mid February. There’s anyone that could share the latest dumps with me? finauser@yahoo.it
    I will write here about any new questions as soon as I get back home from my exam. Thank you all!!

  33. Tony
    January 28th, 2015

    Hello. Can someone be kind enough to send me latest CVE dump at antobooks@yahoo.com ? Thanks!

  34. Wendy
    January 28th, 2015

    Can someone please send me latest dumps? wen.satter@gmail.com. I am preparing the exam. Thank you!

  35. tij
    January 29th, 2015

    Please , can someone share the latest dumps at tijiane@hotmail.com

  36. Ify
    January 29th, 2015

    Can someone please share VCE Player 1.2 or 3.4.2 with me: ify.roms@gmail.com

  37. Lisa
    January 29th, 2015

    Hey All,
    Im Lisa and preparing to be certified in CCNA ICND2 200-101 please someone sent me the watson dumps for ICND2 200-101 ???

  38. Emma
    January 29th, 2015

    Good day all, please can some one send me the latest dumps and the VCE player with the latest simulations expected at haryormhide@gmail.com

  39. Lisa
    January 29th, 2015

    Hey All,
    Im Lisa and preparing to be certified in CCNA ICND2 200-101 please someone sent me the watson dumps for ICND2 200-101 ???

    lisa.robertsonn@hotmail.com

    Thank you all…..

  40. JK
    January 29th, 2015

    Please Please requesting you guys i need the latest 200-120 dumps. really need it..
    jawadkhan1001gmail.com

  41. Susan
    January 29th, 2015

    Passed a week ago with 1000/1000.
    Labs:
    EIGRP (CCNA EIGRP LAB Question) + ACLs

    All questions from 9tut but two:
    -Differences between ospfv2 and v3 (its in a dump)
    -A scenario with an etherchannel error. Solution: speed mismatch.

    Thank you all, Cisco bless you

  42. Kishore
    January 30th, 2015

    Hi can any one send me latest dumb 023kishore023@gmail.com

  43. Mary
    January 30th, 2015

    I couldn’t be more grateful to 9tut.

    Passed a week ago with 1000/1000.
    Labs:
    EIGRP (CCNA EIGRP LAB Question) + ACL1 + ACL2 (new modification (host A) based on the same problem)
    All questions from 9tut and one related to the bootstrap process that it’s included in the current dumps.

    Thank you all, Cisco and Susan as well

  44. qammar razzaq
    January 30th, 2015

    @Mary Congratulation many many. send me dumps in which you preparation. qamar.razzaq@yahoo.com

  45. Zain
    January 31st, 2015

    Pass4sure Latest 316 Q&A CCNA 200-120 dumps available. 100% valid material to get full marks. zain.cisco@hotmail.com

  46. Ozee Khan
    January 31st, 2015

    Alhumdullah. i cleared exam today 945/1000 ACL1, ACL2, (mod3) EIGRP 122 in exam AS 22 Dumps Watson, Matthew, examtut thanks to 9tut….

  47. Satham GBS
    January 31st, 2015

    Hi Ozee,

    are these questions still valid….?

  48. ivan
    January 31st, 2015

    Please send me latest ccna 200-120 dumps

    naumovskiivan@hotmail.com

  49. aldrin
    January 31st, 2015

    Please send me latest CCNA 200-120 dumps files johnaldrinppasa@yahoo.com
    taking exam this feb. thx in advance

Comment pages
1 10 11 12 13 14 20 2252
Add a Comment