Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (978) Comments
Comment pages
1 7 8 9 10 11 20 2252
  1. lates Dumps and VCE Player
    December 19th, 2014

    Hello all
    Everyone can please send me the Latest Dumps on nkepez_1@hotmail.com
    But I cant not to VCE latest version programme

    Thanks in Advance

  2. lates Dumps and VCE Player
    December 19th, 2014

    Hello All ,

    Everyone can please send me Vce program latest version

    thanks in advance

  3. netboy
    December 20th, 2014

    I passed the exam with score 931 in this week.
    Sim: EIGRP, ACL1, ACL2 (mod3)
    Questions were the same. Thanks for 9tut and dump files! ;)

  4. Sayah
    December 21st, 2014

    Hello
    i have the exam on 12/25/2014
    is that Labs on the exam or the other EIGRP Sim ?
    Thanks

  5. bankole sherif
    December 21st, 2014

    can anyone send latest ccna and ccnp dumps to monsieurbanky2012@gmail.com

  6. Anonymous
    December 21st, 2014

    @Yasser Mahmoud,

    Could you please send the dumps which you referred for the exam?I am planning to take up the exam next month.

    Kishlay
    kishlaychaubey@outlook.com

  7. Kishlay
    December 21st, 2014

    @Yasser Mahmoud,

    Could you please send the dumps which you referred for the exam?I am planning to take up the exam next month.

    Kishlay
    kishlaychaubey@outlook.com

  8. Philip
    December 22nd, 2014

    send latest ccna dumps to shiva@clan-rum.org please, Thanks!

  9. qammar razzaq
    December 22nd, 2014

    send me latest CCNA dumps qamar.razzaq@yahoo.com
    advanced Thanks

  10. iShotTheSherif
    December 22nd, 2014

    Passed my CCNA today. 972/1000. Got ACL1, ACL2 and EIGRP.
    For all those asking for dumps, no needed, all you need is 9tut.

  11. SongRemainsTheSame
    December 23rd, 2014

    Will you please send latest CCNA advice to zeppity@outlook.com?
    Testing this weekend…
    Thanks in advance!

  12. dagem
    December 23rd, 2014

    send me the latest dumps at dagemtaye@gmail.com please

  13. Joe
    December 23rd, 2014

    Passed 960/1000 and this sim was in, but guys know your stuff otherwise Cisco twist things around. Good Luck and thanks a bunch 9tut.

  14. Parth
    December 23rd, 2014

    Please send me latest CCNA dump questions…. patelparth3@yahoo.co.in

  15. Akash
    December 24th, 2014

    Thanks to 9tyt,CBT nuggest watson and xamtut. almost all questions from 9tut. Eigrp (23) , one unnecessary network on router 1. Removed it and worked fine. ACL 1 multiple choice question. no need to configure anything . Acl 2 modification 2. 992/1000. Finished exam in less than 40 mins. no need for any other kind of dumps. question mark and tabs are working fine on exam.

  16. imole
    December 24th, 2014

    Please send me the latest dump @ afees.odebode@gmail.com. Thanks

  17. Milito_y2j
    December 24th, 2014

    @Akash I have a question for you… Eigrp lab sim or Eigrp troubleshoting came on your ccna exam?

  18. sha
    December 25th, 2014

    plz help help help.can anyone tell me ,is the subnet mask given with ip addresses in exam???if yes so in which form? 255.255.255.0 or /24???plz must inform

  19. IQ
    December 25th, 2014

    hello! need VCE latest version 1.2 programme can any one send me?

    thanx in advance !

  20. IQ
    December 25th, 2014

    its my email address

    iq894@yahoo.com

  21. A R Tariq
    December 26th, 2014

    can any one send me latest dumps in .VCE format.

    engr.art.cisco@outlook.com

    plz urgent..

  22. SA
    December 26th, 2014

    Could anyone please send latest CCNA 200-120 dumps in pdf format to xplicit38@gmail.com ?
    Thanks in advance

  23. Shekhar Garg
    December 26th, 2014

    Hey,

    can anyone send me the latest .vce dump file ?

    Thanks in advance.

  24. Shekhar Garg
    December 26th, 2014

    Hey,

    Can anyone send me the latest .vce dump file on my id- royal3100@gmail.com
    thanks in advance.

  25. Faizan
    December 26th, 2014

    what is difference between EIGRP sim and EIGRP Troubleshooting can explain any one plz!!!

  26. Ehab
    December 26th, 2014

    Dears, If anyone can send me the latest valid dump or the VCE exam simulator 1.2 prog. (Last version) on ehabrasmy@hotmail.com will be thankful, gonna take the exam after 2days!

  27. Abdul Bari Ahmadzai
    December 27th, 2014

    hi guys,yesterday 26th dec 2014 I passed my ccna 200-120 exam 1000/1000.almost all questions from 9tut. Eigrp (23) , one unnecessary network on router 1. Removed it and worked fine. ACL 1 multiple choice question. no need to configure anything .
    anyone wana dumbs I have it,but in some cost,coz its latest purchased dumbs,all the question came from this.

  28. Abdul Bari Ahmadzai
    December 27th, 2014

    my sell phone # 03449021480 ….my email add:networkingenginer@gmail.com

  29. ariba
    December 27th, 2014

    please send latest dumps at areeba_shujaat@hotmail.com

  30. suresh
    December 27th, 2014

    @Abdul Bari Ahmadzai Bro what is the other question you got in simulation.

  31. Abdul Bari Ahmadzai
    December 27th, 2014

    my dumps is purchased from (test insides) company in 4000 rupees, I provide it to anyone in 700 rupees, believe me all the question comes from this dumps and I also know that which question coming and what is changes comes in labs…its 3 labs with some new changes.

  32. qammar razzaq
    December 27th, 2014

    @ Abdul Bari dumps stay with you :P

  33. suresh
    December 27th, 2014

    @Abdul Bari Ahmadza First let me know the 3 simulations vch are those then i will buy those dumps with you …

  34. surya
    December 27th, 2014

    scored 1000. thnks to 9tut n watson…

  35. david
    December 27th, 2014

    are there different tests for different areas? or will 9tut work wherever you are n the world?

  36. IQ
    December 28th, 2014

    hello Abdul Bari Ahmadzai! i need VCE 1.2 version do you have new VCE simulator ?

  37. wasif khan
    December 28th, 2014

    thanks and can any one send me ccna dumps on this address wasifmehmod12@yahoo.com

  38. richard
    December 28th, 2014

    @Mirek, do you have this Watson Dump?
    Thanks!

  39. richard
    December 28th, 2014

    For Q4,
    Can any one tell me more on this Q why the answer is “C” ??

    I can ping 10.5.5.55 from R1 is ok but i cannot ping 10.5.5.55 source 10.1.1.1 !!!
    “ping 10.5.5.55 source 10.1.1.1 ”
    “% Invalid input detected at ‘^’ marker.”

  40. alfawalidou
    December 28th, 2014

    @richard
    because Eigrp 1 is not applied on the loopback 0 interface 10.1.1.1 on R1 so 10.1.1.1 can’t communicate with 10.5.5.55

  41. ADIL
    December 29th, 2014

    help plzz everyone talks about eigrp lab as 112 , eigrp as 22 , eigrp as 222 and eigrp as 23 im so confused i cant find them here . only eigrp as 212 and eigrp as 1 is here in simulation section anybody can explain me ?

  42. temidayo
    December 29th, 2014

    I passed my CCNA 2day …. Score 958 out of 1000… EIGRP SIMULATION was different.. With a new topology.. AS 221.. I had to re-configure two routers out of four(4) in a new AS 221.. The AS of 1 of the 2 routers I configured ws formally configured in wrongly in AS 2. While the second router didn’t have any EIGRP configuration.. I had to enable Eigrp on the second router.. I added tthe network command..

  43. :3
    December 30th, 2014

    hi, today pass my exam with 900 +
    ty 9tut and watson :D

    acl1 acl2 eigrp labs !

  44. Edward
    December 30th, 2014

    hello to all! please I need VCE latest version 1.2 programm can any one send me at docramji@yahoo.fr?
    Thanks in advance and happy new year…

  45. Emm Aar
    December 31st, 2014

    Looking latest dump in pdf/vce to ma498@yahoo.com, Thanks in advance

  46. Tsigab
    December 31st, 2014

    Could you please send the latest CCNA dumps to tsigab863@yahoo.com

  47. Pranjal
    January 1st, 2015

    Please send me the latest dump at pranjal126173@gmail.com

  48. shail
    January 1st, 2015

    hi this is sharma, i would like to give my ccna r/s on 3rd jan 2015, i came to know that dumps version(having ver 19) are gonna change, is that true. If so, please let me know the latest dumps
    thank you.. my mail id bilaharisharma0@gmail.com

  49. shail
    January 1st, 2015

    hi this is sharma, i would like to give my ccna r/s on 3rd jan 2015, i came to know that dumps version(having ver 19) are gonna change, is that true. If so, please let me know the latest dumps
    thank you.. my mail id bilaharisharma01@gmail.com

  50. IPrip
    January 1st, 2015

    @temidayo,

    Could you tell me more about the new new topology ?

Comment pages
1 7 8 9 10 11 20 2252
Add a Comment