Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (978) Comments
Comment pages
1 9 10 11 12 13 20 2252
  1. vishal thanki
    January 14th, 2015

    Plzzz send me letest dums
    Vishal.thanki6@gmail.com

  2. ercoleercoli1973
    January 14th, 2015

    How was your exam Husam?

  3. Sakhi Rehman
    January 14th, 2015

    Please send the latest dums..
    sakhi.uet@gmail.com

  4. Nonymous
    January 14th, 2015

    Passed today. …acl1, acl2 mod 3 & eigrp 12. Watson, examtut n Gilbeast dumps super valid. Maximum thanks to 9tut…good luck to everyone

  5. KAMRAN
    January 14th, 2015

    Dear Husam H. Please tell how was how was your exam
    Please also inform about valid dumps

  6. Ibra
    January 14th, 2015

    Hi, can you please sent me the last valids dumbs at ibizzy94@yahoo.fr . Thanks very much

  7. Passed 958. Thanks 9tut…all questions from 9tutu and actual test v19.
    January 14th, 2015

    Passed 958. Thanks 9tut…all questions from 9tutu and actual test v19.

  8. henk
    January 14th, 2015

    pass 958, wich exam did you take ?

  9. Ninad
    January 15th, 2015

    Hi my name is Ninad, Could someone please send me the latest dumps of CCNA 200-120 to ninad.adhav1991@yahoo.com . Thank you, would be greatly obliged.

  10. Fadareak
    January 15th, 2015

    Please i am taking the ccna exams next tomorrow..send me the dumps to Fadareak@icloud.com PLEASE!!

  11. Jose
    January 15th, 2015

    Hello, does anyone know if there is a .txt or .doc document with all the questions here? i want it to have it on my cellphone and print it as well, if so please send it to j_osea_91@hotmail.com.

    Thanks

  12. Pooja
    January 15th, 2015

    Is it true? dumps have changed? I’m appearing for d exam in next few days.

  13. Vikas Chintal
    January 16th, 2015

    Hi my name is Vikas, Could someone please send me the latest dumps of CCNA to vikaschintal@gmail.com.

    Please!!!!!

  14. pekos
    January 16th, 2015

    plz send me the latest dams

  15. pekos
    January 16th, 2015

    please send me the latest dums on paskabengera@gmail.com

  16. David
    January 16th, 2015

    Hi friends

  17. David
    January 16th, 2015

    please send me dumps of CCNA .. l want to prepare :(

  18. David
    January 16th, 2015

    cavid.talibov.94 @ m a i l . r u

  19. Anonymous
    January 17th, 2015

    Sitting for the exam in 2hrs time…

  20. Nabi
    January 17th, 2015

    Can someone send me updated dumps nabirahman@yahoo.com with vce software and vce file so that I can practice at real for CCNA? Thanks in advance and please keep us updated whoever pass the exams !

  21. Md Azhar Uddin
    January 17th, 2015

    Hi Friends please send letest CCNA dump to me at
    azhargit786@gmail.com

  22. Md Azhar Uddin
    January 17th, 2015

    send anyone plz. thanks

  23. rajesh
    January 17th, 2015

    hi people can someone please send me all the latest dumps and sims to my email at harare57@gmail.com thank you so much exam in 4 days please help!!!!!

  24. Anonymous
    January 17th, 2015

    Are the labs different if you write the exam second time compare to the questions came from the first time writing the set of labs ?

  25. Husam H.
    January 17th, 2015

    Hello guys , iam passed 14/1 .. my score 890/1000 , sims (acl , acl 2 and eigrp 212 ) other questions same at 9tut . the exam was so simple ( my time in exam 30 min. only
    please guys read questions at 9tut carfully and don’t try to re-meomry it .. good luck for every one and i hear the questions will be changing at 29/1 .
    any information about exam please contact me : husam@tech-pearls.org .

  26. Anonymous
    January 17th, 2015

    thanx Husam H. for these info. :)

  27. Husam H.
    January 17th, 2015

    You are welcome dear ,

  28. Anonymous
    January 18th, 2015

    latest dumps please…CCNA 200-120 exam…light_brain07@yahoo.com

    thank you…

  29. vishal thanki
    January 18th, 2015

    Hi friends I am giving exam tomorrow. So any tips n advise for me. So say me thank you

  30. qammar razzaq
    January 18th, 2015

    Husam H. from 29/1 the CNNP course change not CCNA

  31. viky
    January 19th, 2015

    please dear send latest CCNA dumps, i have CCNA paper in a week

  32. Krishna
    January 19th, 2015

    Please send me the latest dumps. I booked my exam on sunday. plz send me as soon as possible
    kanduri.vamsikrishna@gmail.com

  33. Brian
    January 20th, 2015

    Anyone have the latest dumps please send me. I’ve booked my exam on next week. Thank you. Bluechamomile900@hotmail.com

  34. Anonymous
    January 20th, 2015

    Passed today by the skin of my teeth!!! thanks 9tut!!

  35. Anonymous
    January 20th, 2015

    Iam going to write exam on sunday .Dumps version is going to change or not . so please inform about latest dumps

  36. Elshazli
    January 20th, 2015

    passed 945

  37. Elshazli
    January 20th, 2015

    acl1&2 eigrp 212

  38. Rozie
    January 20th, 2015

    Kindly send me latest dumps on roziemanesh@gmail.com.Will be doing exam on 31st…

  39. rehan kirmani
    January 20th, 2015

    please friend send me latest ccna 200-120 dumps i shall be very thankfull to you please help me

  40. rehan kirmani
    January 20th, 2015

    please friend send me latest ccna 200-120 dumps i shall be very thankfull to you please help me my email id is rehankirmani_99@yahoo.com

  41. pls 9tut am writing my exam on the 30th when is the dumps changing so I could backdate my exam
    January 20th, 2015

    bashir

  42. rsb
    January 20th, 2015

    please friend send me latest ccna 200-120 dumps i shall be very thankfull to you please help me.
    sarath2099@gmail.com

  43. dharmesh
    January 20th, 2015

    Hello Guys I am appearing in exam next monday, any tips Pls for ACL,EIGRP lab question prepration.

  44. Kashim
    January 21st, 2015

    If some one have it please send me the latest dumps of CCNA. i want be 100% sure of my knowledge of CCNA before exams. rogi.tr@gmail.com

  45. touseef
    January 21st, 2015

    please friends send me latest dumps up to..January 2015 , I am appearing in exam next 2 weeks and i am studying too much but problem in labs so kindly help me to just send me latest dumps /labs because I haven’t job ..very thankful to you
    touseef_ikhlaq@yahoo.com

  46. Bashir
    January 21st, 2015

    Can someone please send me latest dumps sem3bash@yahoo.com

  47. Cristina
    January 21st, 2015

    Can someone please send me latest dumps? cristinaesclusiva@gmail.com I have my exam tomorrow. Thank you!

  48. jason
    January 21st, 2015

    Please Please requesting the latest 200-120 dumps really need it folks please
    jasoncarrorig@gmail.com

  49. Roshan
    January 22nd, 2015

    Please for me also rosn.biswa@gmail.com

  50. Ben
    January 23rd, 2015

    Could someone kindly send me latest dumps, please — bendhik@hotmail.com
    Thank you.

Comment pages
1 9 10 11 12 13 20 2252
Add a Comment