Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 11 12 13 14 15 20 2252
  1. aldrin
    January 31st, 2015

    *johnaldrinpaasa@yahoo.com

  2. james
    January 31st, 2015

    what does it mean eigrp 122 ?

  3. avi
    February 1st, 2015

    pls send me the latest dumps to avi.vasishta@gmail.com
    i am taking exam on feb 2nd

  4. Ozee Khan
    February 1st, 2015

    yeah Watson and methews dumps are 100% Valid ACL1, ACL2(mod3), EIGRP labs came with few changes… in Exam AS number was 22 at R1 to modify with correct AS 122.

  5. james
    February 2nd, 2015

    so do we have to change the eigrp of R1 122 by the command of #no router eigrp 22 then router eigrp 122
    network ….
    network…..

    m i rite or wrong can anyone explain it please or we going to have just multiple choices on Eigrp

  6. Anonymous
    February 2nd, 2015

    @james

    these are just questions based on the config of the routers. You won’t have to actually Fix the problem, just be able to ID them in reference to the questions

  7. Kavi
    February 2nd, 2015

    Can anyone please share the latest dumps for the CCNA 200-120 exam?

    Please mail to ravkuma@gmail.com

  8. px
    February 2nd, 2015

    can anyone please send me the latest CCNA 200-120 dumps,
    email: pollkolet@gmail.com, I am taking the exam on friday

  9. Zohaib
    February 2nd, 2015

    I need latest dumps for CCNA i have exam this month.if anybody have please do send me..Thanks.
    zebizafar@yahoo.com

  10. MI KHAN
    February 2nd, 2015

    can any one please send me the new dumps of ccna at mi_khan@live.com

  11. Anonymous
    February 2nd, 2015

    DUMPS AND LATEST EXAM MATERIAL UPDATED CCNA AVAILABLE IN

    <>

  12. cap
    February 3rd, 2015

    Need help! taking exam in two weeks. needs dumps and sims please!! naldars@hotmail.com

  13. imran
    February 3rd, 2015

    any one plz send me ccna dumps …. khosaimran@gmail.com

  14. gioingor
    February 3rd, 2015

    Please send me latest ccna 200-120 dumps
    gioingor@gmail.com

  15. nyasha
    February 3rd, 2015

    i need latest dumps pliz nyashamwalo@yahoo.com

  16. NewNoobie
    February 3rd, 2015

    Hey Guys, could someone send me the 200-101 dump to dtsuabasad@gmail.com would greatly appreciate it.

  17. san
    February 4th, 2015

    if i study only this laps i will pass in practical ???

  18. joe
    February 4th, 2015

    Hi guys, please send the latest dumps. Ill be takingmy exam tomorrow. bettle_geuce@yahoo.com

  19. Kazi
    February 4th, 2015

    HI guys, I am taking the CCNA 200-120 exam in 2 weeks. Could anyone send me the dumps and sims please? funnyrain@hotmail.com Thanks

  20. shan
    February 4th, 2015

    please send latest dumps to this mail… jkgmadushankapicz@gmail.com

  21. Nuzhat
    February 4th, 2015

    hello every1…
    I am taking the CCNA 200-120 exam within 10 days. Could anyone send me the dumps and sims please?Plz help me/
    nuzhat.eee@gmail.com

  22. Alex
    February 5th, 2015

    Hi guys,

    passed today 973/1000. This lab was there.

  23. Rainer
    February 5th, 2015

    Hi, it is possible, to put all the answers in Spoiler Tags?

  24. Anonymous
    February 5th, 2015

    Hi my name is shiva. could someone please send me latest dumps of CCNA 200-120 TO
    guptashivprasad7@gmail.com thank you.

  25. polocom
    February 5th, 2015

    TO JAMES :
    EIGRP 122 ( THE 122 HERE MEANS THE AUTONOMOUS SYSTEM NUMBER)WILL BE THE SAME IN ALL ROUTERS OF THE SAME NETWORK,IF CHANGED , SOME ROUTERS WILL NOT FORM ADJACENCY ).
    EXAMPLE : )#router eigrp 122
    )#network 192.168.2.0

  26. Anonymous
    February 6th, 2015

    Hi Friends,

    I am preparing for CCNP can any one have latest dump CCNP 300-101/102/103 Pls, help me dr.dixit90@gmail.com

  27. RichBroke
    February 6th, 2015

    please send the lastest CCNA dumps nygiants8506@gmail.com

  28. Glain
    February 6th, 2015

    Hi Friends,

    cleared CCNA on 5th feb with 970/1000. Thanks to actualtest dumps and 9tut.
    I have purchased the dumps …if any body need it , email me at glainl09@gmail.com

  29. Imad from iraq ‘ MADO’
    February 6th, 2015

    Dear All;
    I want LATEST EXAM for CCNAX Full (Exam No. 200:120)

  30. Imad from iraq ‘ MADO’
    February 6th, 2015

    pls send by mail: mr.it20102yahoo.com
    eng.imad.jalal@gmail.com
    Best Regards

  31. Deva
    February 6th, 2015

    Dear Friends,
    Can anyone share latest ccnp v2.0 dumps for switch/route/tshoot at devendrangr@gmail.com

  32. Imran
    February 6th, 2015

    Can anyone please share the latest dumps for the CCNA 200-120 exam?
    Please mail to imranbutt@yahoo.com

  33. Somalilander
    February 6th, 2015

    Just passed my ccna 1000/1000 no mistakes thanks 9tut

  34. ALI
    February 6th, 2015

    PLZ SEND LATEST DUMPS ADNANDAUDZAI@GMAIL.COM

  35. buddy
    February 6th, 2015

    I’m getting ready to take canna exam nxt week could someone pls send the latest dumps
    unlisted1022@msn.com

  36. buddy
    February 6th, 2015

    can’t type that’s ccna exam nxt wk could use the latest dumps thanks
    unlisted1022@msn.com

  37. send dump
    February 7th, 2015

    Please send the latest dumps for CCNA, It will be greatly appreciated.

    Thanks,

    livestrong_lead@hotmail.com

  38. Aizaz
    February 7th, 2015

    can anyone please confirm if we have to correct the configuration and make it work on these simulation routers/switches or just answer the question and thats it?

  39. Anonymous
    February 7th, 2015

    please send me latest dump CCNA 200-120
    m.jawaid@outlook.com

  40. osman
    February 8th, 2015

    please send the lastest CCNA dumps osmanali_87@hotmail.com

  41. kim
    February 8th, 2015

    please send me latest dump CCNA 200-120
    pingkimm@gmail.com

  42. orf
    February 8th, 2015

    This is no longer valid. A new EIGRP lab is what I got, one where I had to configure a router.

  43. Kazi
    February 9th, 2015

    orf….which EIGRP lab came in ur exam? Could you please tell me? My email address is funnyrain@hotmail.com Thanks

  44. orf
    February 9th, 2015

    what do you mean?

  45. nano
    February 9th, 2015

    what do you mean, orf?

  46. Azkhan
    February 9th, 2015

    tomorow, i m going to take my ccna Exam. are these dumps still valid? if not then plz send me Latest dumps azk.nsn@gmail.com

  47. Nevo
    February 9th, 2015

    Anyone with the latest ccna dumps, please send navil5505@gmail.com

  48. Dumps
    February 9th, 2015

    Pass4sure Latest 316 Q&A CCNA 200-120 dumps in PDF available and also I have all material that is needed to pass this exam easily, if needed, email me.
    hawk.mount@hotmail.com

  49. Mike
    February 10th, 2015

    taking my test on wednesday. anyone can give me the latest dumps pls
    tamike@hotmail.com

  50. mayur
    February 10th, 2015

    there is book available

Comment pages
1 11 12 13 14 15 20 2252
Add a Comment