Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 12 13 14 15 16 20 2252
  1. Dave Magnate
    February 10th, 2015

    Anyone with the latest CCNA dumps pls send to mistadavemagnate@gmail.com

  2. Anonymous
    February 10th, 2015

    My CCNA exam will be on 15 Feb, any one with latest Dump plz send it to this mail
    walidazizi57@gmail.com

  3. Joe
    February 10th, 2015

    Thanks 9tut,

    Got 1000/1000 score. Piece of advise guys, be careful of the IP addresses. And also if the Passive interface s1/0 seen on the Fa0/1, just disregard it, it will not gonna affect the packets passing though the toplogy (unless it says passive interface fa0/1).

  4. Joe
    February 10th, 2015

    ^

    And I can share materials. Ping me. bettle_geuce@yahoo.com

  5. Latest CCNA Dumps
    February 10th, 2015

    Please i got CCNA exams in a week time fellas, pls I need current dumps to study pls…Send to cornewool@gmail.com………..Thanks

  6. Muhammad Nadeem
    February 11th, 2015

    Alhamdulillah i Passed it last night. the Questions were from dumps containing 316 Questions and The Labs were EIGRP ans ACLs of 9tut with ip changes only. Don’t take too much tension, it is too simple to pass……

  7. Pacomer
    February 11th, 2015

    Hello I taking my exam the next week. Please anyone can give me the latest dumps.

    Thanks

    salcedogarciaj@gmail.com

  8. Dave
    February 11th, 2015

    I want to write exam
    on 27 Feb pls I need latest dump. send to davidobe4@gmail.com.

  9. tunechi
    February 11th, 2015

    took the test today. questions on 9tut are still valid. new ospf questions on exam for example

    Which statement describes the process ID that is used to run OSPF on a router?
    A. It is globally significant and is used to represent the AS number.
    B. It is locally significant and is used to identify an instance of the OSPF database.
    C. It is globally significant and is used to identify OSPF stub areas.
    D. It is locally significant and must be the same throughout an area.

    Answer: B

  10. tunechi
    February 11th, 2015

    make sure study frame relay commands. questions are different for sim

  11. Nithin
    February 12th, 2015

    Is there any new dumbs for ccna as i m going to write my ccna exam on 16th feb 2015 monday

  12. Nithin
    February 12th, 2015

    can any one send me the new dumps
    my mail id
    nithincraju@gmail.com

  13. ccna
    February 12th, 2015

    Hello can anyone explain how the lab sim works in the actual exam? How do you know if you got the sims correct?

  14. Ahmad
    February 12th, 2015

    Q2: Which path does traffic take from R1 to R5?

    what I think that one should see the routing table of R5 to see that how the routes have reached there (from R1) instead of reading the routing table of R1; we are asked that how the routes have reached to R5.

    please help me to understand.

  15. Rohit Prasad
    February 13th, 2015

    Team,

    I have my exam next week well is m so confident about the exams as i unware to clear things of VLSM and EIGRP..

    can any one help hewith Dumps… that will help me out…

    CCNA 200-12o

    prasad.rahul786@gmail.com

  16. #1Anon
    February 13th, 2015

    Passed! This lab, Question 4 was in the exam today. Clicked on the router, CLI came up “network x.x.x.x was missing on EIGRP. This, ACL 1 and 2. Watson dump still valid. Thank you 9tut! Good luck 9tutters!!

  17. larrypizzu
    February 13th, 2015

    Team,

    can any one help me with Dumps… that will help me out…

    CCNA 200-120

    larrypizzu@gmail.com

  18. Tekki1135
    February 16th, 2015

    Hello I taking my exam the next week. Please anyone can give me the latest dumps
    tekki1135@yahoo.com
    thanks

  19. Jhayiejel
    February 16th, 2015

    Hello i am taking the exam next week, please can anyone share any latest dumps for ccna 200-120. thank you…jhayiejel.qatar@gmail.com

  20. Anonymous
    February 16th, 2015

    Team,

    Am preparing to write my ccna exam very soon, Please Can anyone help me with the latest dumps…..

    My email…… bello.abimbola@ymail.com

  21. Ali
    February 16th, 2015

    Hello brpthers I studied with the dumps here:

    http://www.filedropper.com/p4sccna200-120byevilnet69

    They are perfect I passed today! Thanks!

  22. Zahid
    February 17th, 2015

    anyone have latest CCNA dimpls. please share with me zahidakhtarbinsohail@yahoo.com

  23. guru
    February 17th, 2015

    I am taking the exam today. fingers crossed. :)

  24. GC
    February 17th, 2015

    @ guru
    could you please let us know how your exam went?
    Thanks!!

  25. cap
    February 17th, 2015

    I plan on taking the exam next week. Can anyone help with the latest dumps? Thanks! naldars@hotmail.com

  26. Anonymous
    February 18th, 2015

    @Guru Can you please share your experience

  27. Ryota
    February 18th, 2015

    Passed the ccna this feb 16 with 1000 score all questions are in 9 tut
    got the eigrp lab and acl sim2 to be 100% sure to pass the exam you can also download dumps from examcollection for free thanks 9tut!

  28. Anonymous
    February 18th, 2015

    pass

    finally i got cleared my exams i studied with dump exam material avaiable hear

    t h e g h i b h a @ b l o g s p o t . c o m

  29. Andrea
    February 18th, 2015

    if you want please send me all at : a.ferraris.af@gmail.com

    :)

  30. Mike K
    February 19th, 2015

    Taking my test next week can anyone send me the latest dumps for CCNA 200-120. Please send to mk64dk75@gmail.com

  31. joe
    February 19th, 2015

    please answer my question:
    until the date i wrote this post are the labs in ccna exam 200-120 in eigrb ,acl1 acl2
    or the bu new labs pleaaaase asnwer me ?????

  32. joe
    February 19th, 2015

    please answer my question:
    until the date i wrote this post are the labs in ccna exam 200-120 in eigrb ,acl1 acl2
    or the but new labs pleaaaase asnwer me ?????

  33. Nithin
    February 19th, 2015

    is there any change in the dumbs
    or the dumbs are still valid

  34. Ola
    February 19th, 2015

    Team,

    can any one help me with Dumps… that will help me out…

    CCNA 200-120
    my email: ola.abdelnaser.mohamed@gmail.com

  35. Slawek
    February 20th, 2015

    My CCNA test is on feb24th If you have any updated info with latest 200-120 exam pls let me know THANK YOU slaweknhp@gmail.com

  36. Josu
    February 20th, 2015

    Hi everyone I’m taking the CCNA exam in one week, is there any chance I can get New CCNA 200-120 dumps, so I can practice? Thanks.
    josui78@yahoo.es

  37. Zaheer
    February 20th, 2015

    Hi,
    I am going to take CCNA 200-120 next week if any body can send me the latest dumps for preparation plz..
    Thanks
    zaheer_qau@yahoo.com

  38. Arka
    February 21st, 2015

    Hey can someone email me the latest dumps – planning to give the exam by first week of March

  39. Arka
    February 21st, 2015

    oohhh – here – arka.islam@gmail.com

  40. Iftikhar Ul Islam
    February 21st, 2015

    Respected, Muhammad Nadeem Bhai…
    I am Iftikhar presently i am working in Punjab University.. I want to take exams of CCNA 200-120 composite plz send me valid dumps and VCE software .. thank you so Much

    Iftikhar.exams@pu.edu.pk

  41. Arie
    February 21st, 2015

    anyone email the latest dumps at my email: ariegodiramang@gmail.com

  42. loyal
    February 21st, 2015

    the question of the labs are just like this “multiple choices”, or we are going to apply with labs?
    i m taking my test this week

  43. IPrip
    February 21st, 2015

    Back to basic :

    WHY………………………………….
    each router have so many loopback address ??
    e.g. in router 5

    interface Loopback0
    ip address 10.5.5.5 255.255.255.255
    !
    interface Loopback1
    ip address 10.5.5.55 255.255.255.255
    !

  44. Ali
    February 21st, 2015

    Dear Muhammad Nadeem,

    would you please share that dumps at alisaahir@gmail.com thanks in advance

  45. Anonymous
    February 22nd, 2015

    Hi can anyone help me with the latest dumps.
    my emai itsmejai@yahoo.com

  46. Er
    February 22nd, 2015

    hello people.

    Can somebody please send me latest dumps? I am going to have my exam. Thanks

  47. Er
    February 22nd, 2015
  48. Atik
    February 23rd, 2015

    anyone email the latest dumps and simultor question at my email: atik_bd61@yahoo.com

  49. kamran khanzada
    February 24th, 2015

    HI,Could any one please shared latest dumps at kamran_khanzada@yahoo.com

  50. king
    February 24th, 2015

    Hello all,

    Please can some one email me the latest dumps and simultor question at my email

    olley2010@yahoo.com

Comment pages
1 12 13 14 15 16 20 2252
Add a Comment