Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 13 14 15 16 17 20 2252
  1. plami
    February 24th, 2015

    Could you please send me the latest labs and dumps for CCNA 200-120

  2. GUILAVOGUI
    February 25th, 2015

    hello people.
    Can anybody please send me latest dumps? I am going to have my exam Thanks
    email: sayonguilavogui518@yahoo.com

  3. Lesego
    February 25th, 2015

    anyone email the latest dumps and simultor question at my email lesegomokgothu1Gmail.com

  4. Lesego
    February 25th, 2015

    anyone email the latest dumps and simultor question at my email lesegomokgothu1@gmail.com

  5. Anonymous
    February 25th, 2015

    please tell me that how i can do practice of simulations and which sofware i need to install ..
    If anyone have that software or any simulation please help me…. i have my exam in march …
    vikas281991@gmail.com
    thank u

  6. Anonymous
    February 25th, 2015

    Could you please send me the latest labs and dumps for CCNA 200-120
    plamena.todorovaa@gmail.com

  7. rehaan khan
    February 25th, 2015

    any one please……..send me the latest labs and dumps for CCNA 200-120 i have exam this week

    rehakhan030@gmail.com

  8. Gary Ferrer
    February 25th, 2015

    Hi, anyone please.. send me the latest labs and dumps for CCNA 200-120

    ferrer_ym@yahoo.com

  9. Anonymous
    February 26th, 2015

    Anyone with dump files please help. Jamel2462001@yahoo.com

  10. Jones
    February 26th, 2015

    Anyone with dump files please help. Jamel2462001@yahoo.com

  11. Anonymous
    February 26th, 2015

    Anyone with latest labs and dump file for CCNET exam penny_rho@yahoo.com

  12. Cyrus
    February 26th, 2015

    Good day everyone. kindly need your help. may I ask you to send me helpful notes, files, dumps as preparation for ccna exam. thanks. send @ cyruscalleho03@gmail.com thanks again

  13. Cyrus
    February 26th, 2015

    Good day everyone. kindly need your help. may I ask you to send me helpful notes, files, dumps as preparation for ccna exam. thanks. send @ cyruscallejo03@gmail.com thanks again

  14. Nitz
    February 26th, 2015

    Hello,anybody can send me the latest dump at zte0010102@gmail.com.
    thanks … :)

  15. Nitz
    February 26th, 2015

    Hello,anybody can send me the latest dump for 200-120 at zte0010102@gmail.com.
    thanks … :)

  16. ashwin
    February 26th, 2015

    can anyone send me the latest dump for 200-120 at vvr.ashwin@gmail.com … And will that will be enough to pass the exam?

  17. Rashid
    February 26th, 2015

    please send me the latest dump for 200-120 its urgent a.rashid_163@yahoo.com

  18. Bowis
    February 26th, 2015

    Kindly send me latest dumps, boys2methu@yahoo.com

  19. Faisal Badshah
    February 26th, 2015

    Kindly send me latest dumps plzzzz.thanks malakfaisal17@yahoo.com

  20. Rock
    February 26th, 2015

    kindly me the latest dumps for 200-120 at contacttorock@gmail.com

  21. Hima
    February 26th, 2015

    I am writing CCNA on 8th March. Can someone please share latest dumps to hseethep@gmail.com.
    Also, is dump ‘ActualTests ver 19′ still valid?

  22. Faisal Badshah
    February 26th, 2015

    Can somebody please send me latest dumps? I am going to have my exam. Thanks
    malakfaisal17@yahoo.com

  23. Anonymous
    February 27th, 2015

    Hello , Can somebody please send me lastest dumps ? i very grateful . My Email tannguyen@cyc.vn

  24. Kaushal
    February 27th, 2015

    Hello,Friends Can Somebody please send me latest dumps?? I very thankful . my emai:- kaushal7007@gmail.com

  25. Anonymous
    February 27th, 2015

    Can somebody please send me latest dumps? I am going to have my exam. Thanks
    hernendezemmanuel@gmail.com

  26. pankil
    February 27th, 2015

    Can somebody please send me the latest labs and dumps for CCNA 200-120
    pankilpatel92@gmail.com

  27. harbbey
    February 27th, 2015

    Can someone please send me the latest labs and dumps for CCNA 200-120
    harbbeylee14@gmail.com

  28. Maya
    February 27th, 2015

    hiya
    can some body send me latest dumps of 100-101 ICND1 and 200-101 ICND2 or CCNA 200-120 anything please. thx

    sooo_per@hotmail.com

  29. pawcisco
    February 28th, 2015

    If anyone has the latest dumps please email me! I will be going for the exam soon XD

    pawcisco@gmail.com

    Thanks for your help, <3

  30. CCIE EXPERT
    February 28th, 2015

    hi every one i am instructor of CCNA+CCNP+MPLS+Advance BGP+CCNA security interested people can reach my via asmatkhan.qta@gmail.com i will give you every kind of data which is required for these exam and i give you online training on skype with lowest cost.

  31. Sarfraz Surhio
    February 28th, 2015

    Can Any Body Send me latest Dumps and VCE 1.2 Full Version Sarfrazsurhio@gmail.com my exam on 10 March 2015

  32. Moshin.k
    February 28th, 2015

    Hi guys h r u .. hope everyone is in good health. Guys i wanted to ask that still the latest dumps is ver 21.0 with 316 ques ?? m i rite …

    thank you guys

    BR

  33. bkool
    February 28th, 2015

    what are the SIMs which came out the most part of the time?

  34. jaaaaaa
    February 28th, 2015

    send the lastest dumps to anaakuwa9@gmail.com and i will be generous

  35. ali
    February 28th, 2015

    hello can any one send me the last dumps and labs ccna please ali.oday2015@yahoo.com

  36. danon
    March 1st, 2015

    Please , if anyone has VCE 1.2 Full Version. My email danonjam@gmail.com
    Thanx a lot.

  37. usman
    March 1st, 2015

    can anyone send me latest dumps im foing to b appear in exam coming week..usmanus975@gmail.com

  38. yascine
    March 1st, 2015

    can please anyone send me the last dumps..my exam is coming. syascine@yahoo.fr

  39. Close Enough for the Exam
    March 1st, 2015

    In the Exam, are we suppposed to troubleshoot and tick the correct answers only or do we need to troubleshooot completely? I mean change the configuration as well?

  40. Some help!!!
    March 1st, 2015

    can somebody plz send me the dumps as I will b appearing for the very first time so plz plz plz send me at this email humairas@gmail.com

  41. HUSSIEN
    March 1st, 2015

    Q2. CAN WE USE TRACE ROUTE IN REAL EXAM TO GIVE THE ANSWER THAT TRAFFIC IS GOING THROUGH WHICH ROUTE…..

  42. Kazi
    March 2nd, 2015

    I just passed CCNA 200-120 exam yesterday. ACL 1, ACL 2 (Modification 3) and EIGRP labs was there. There are 4 modifications for ACL 2. Make sure you understand all of them very well. If you dont understand then just memorize all of them. Regarding the EIGRP lab, try to understand the Modification (passive-interface). Good Luck Guyss :)

  43. cap
    March 2nd, 2015

    Taking exam in 5days. Any help with latest dumps? naldars@hotmail.com

  44. Anonymous
    March 2nd, 2015

    can somebody explain why it wont be unequal load balancing rather than equal load balancing , if there were more than 1 route to reach R5… plzzzzzzzzzzzzzzzzzzzzzzzz

  45. APOORV
    March 2nd, 2015

    Dear ,
    unequal cost load balancing will only occur if you have set “Variance” other than 1 ,
    for example
    Router(config)#router eigrp 100
    Router(config-router)#variance 2

    now the unequal cost load balancing will occur , and the load will be distributed equally amongst, successor i.e. best route plus ,
    The Route whose Feasible distance < 2*(Feasible distance of successor)

    there is no such kind of configuration on any of the router , then why should Unequal cost load balancing occur ??? ;-) ;-)

  46. lash
    March 2nd, 2015

    in exam We should only answer questions such Sim, or Even configuring. sorry bad english

  47. yakov
    March 2nd, 2015

    Could you please send me the latest labs and dumps for CCNA 200-120 to my email:
    tikshuv100@gmail.com

  48. Anonymous
    March 2nd, 2015

    Passed my ccna exam 1000/1000. For latest ccna dump 316q email me joyamaks1906@yahoo.com at half d price. nigerians only

  49. Note
    March 3rd, 2015

    Plese send me the latest dumps for CCNA 200-120 to my email : noteiphone4@gmail.com

  50. Daz patton
    March 3rd, 2015

    Where the AS number is different do we have to reconfigure it and the same with the missing network commands do we have to issue them on this sim in the exam?

Comment pages
1 13 14 15 16 17 20 2252
Add a Comment