Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 4 5 6 7 8 20 2252
  1. the J guy
    November 13th, 2014

    im taking mine today too

  2. Anonymous
    November 13th, 2014

    Can some one please send me the dumps on lrohera@gmail.com

    I am planing to appear for CCNA exam on 22nd November 2014.

    Thank you in advance.

  3. sengz
    November 14th, 2014

    please tel me where to get latest ccna dumps pdf

  4. sengz
    November 14th, 2014

    please send latest dumps to gsengottaiyan@gmail.com

  5. Azeem
    November 14th, 2014

    Good luck to all appearing in CCNA exam.

  6. boma
    November 15th, 2014

    Latest dumbs please. Boma.ibulubo@gmail.com. thanks

  7. Mao
    November 15th, 2014

    Hi! I just wanna share this. I took ccna exam and I passed with 972/1000 last nov 8. Acl2 + eigrp + 9tutdumps + 2new ospf ques (which i havent read here) Then I have 2 friends who also took the exam last nov12 one passed and one failed. Both of them told me that they had different troubleshooting than mine. The one who passed said that most of the ques are still here/same but the one failed said that more than half were new ques. So im just saying that its really hard to rely, i suggest to study it too. My friend who failed was confident to pass it coz she knows 9tut I mean we both study the same thing and the they both take it the same day but well sudden turn of events. It was sad and i dont want that to happen to others. Anwaaay, Good luck to every one wholl take ccna exam! Have a great day!

  8. Razerment
    November 15th, 2014

    I have read all of the comments all the way from the beginning up to here November 15th, 2014 but no has ever answered this question:

    In the exam simulation proper, do you have to MODIFY or CHANGE the configuration of the devices involved or answering the questions would be enough.

    Please advise. Any helpful information is greatly appreciated. Thanks.

  9. Razerment
    November 15th, 2014

    I have read all of the comments all the way from the beginning up to here November 15th, 2014 but no one seems to have ever answered this question:

    In the exam simulation proper, do we have to MODIFY or CHANGE the configuration of the devices involved or answering the questions by means of ticking on the check boxes and radio buttons would be enough.

    Please advise. Any helpful information is greatly appreciated.

    Thanks.

    @Kia you have been so helpful to others, thank you.

  10. 9tut
    November 15th, 2014

    @Razerment: In the CCNA exam you have to configure devices, change some config to make your network operates smoothly.

  11. Xavie
    November 16th, 2014

    Dear all
    Please help me of this exam..i can do tomorrow pls give me latest dumps and latest lab exam..my email id dimpleguy00@yahoo.com

  12. Netsim
    November 16th, 2014

    Did anyone pass with in these two days?

  13. Hamid
    November 17th, 2014

    Please Send me where to get latest CCNA dumps hamid.hnv@gmail.com

  14. 9tut Advocate
    November 17th, 2014

    Just took my CCNA 200-120 exam today got 1000/1000 (100%) using 9tut as study guide and tutorials. VCE dump by Watson is great for practice. Tutorials and Sims are a must from 9tut for passing (had ACL1, 2 & EIGRP sims).
    Thanks 9tut.

  15. Tikka
    November 17th, 2014

    I am planing to do my CCNA exam on 24th November. Can anyone send me the latest dumps plz. Here is my email- tik.kira@yahoo.com . Thanks.

  16. Razerment
    November 17th, 2014

    @9tut wow, thanks that is clear now
    @9tut advocate you’ve just encouraged me to practice more

    I will comment to this thread the outcome of my exam this 2nd week of december

    Good luck to us all :-)

    More power to this wonderful site :-D

  17. Supriya Tayal
    November 17th, 2014

    I am going to take CCNA exam. can some one send me latest dumps at chinutayal@gmail.com

  18. AGABANI
    November 17th, 2014

    Can some one please send me the dumps on ALIAGABANI@gmail.com
    I am planing to appear for CCNA exam on 22nd November 2014.
    Thank you in advance.

  19. Jose Hernandez
    November 18th, 2014

    could please anyone of you explain how works the example on question 4 ????
    I mean I do not understand how works comando “SOURCE”
    R1#ping 10.5.5.55 source 10.1.1.1
    please help thanks!

  20. Jose
    November 18th, 2014

    @Jose Hernandez Eso significa que el ping se hace desde la dirección 10.1.1.1 (origen) hacia la dirección 10.5.5.55 (destino)

  21. Exams
    November 18th, 2014

    Hi all could someone please send me latest damps on fagoulou@gmail.com
    I have exams on the 20 november

  22. Moahmed
    November 18th, 2014

    Hi All Dont panic of dumps..Just now passed and got it 945 .ACL ,ACL2 with Modi 3 ,and EIGRP 112..All questions came from watson sump..that is all rumers nothing chaanged

  23. Maqsood
    November 18th, 2014

    in exam labs are already configured and we have to give only answer or we will configure ourself ?

    please guid eme

  24. Maqsood
    November 18th, 2014

    @ mohammad can you share with me watson dumps at maqsoodhakro@gmail.com

  25. Maqsood
    November 18th, 2014

    in exam labs are already configured or not ?we have to give only answers or we will configure ourself ?
    please guid eme

  26. Praveen
    November 18th, 2014

    In R5 should I remove the “network 10.10.10.0 0.0.0.255″..Could anyone help out..Thanks

  27. Moahmed
    November 18th, 2014

    Maqsood ..ACL2 Lab and EIGRP we need to configure .ACL Simlet only we can give the answer .Best of luck …Btw watson link is http://www.examcollection.com/cisco/Cisco.Actualtests.200-120.v2013-12-09.by.Watson.314q.vce-1.file.html

  28. Maqsood
    November 18th, 2014

    Moahmed ,, thank alot dear for your cooperation

  29. sanket.
    November 18th, 2014

    Hi friends anyone require ccna voucher or coupon in discount. Then kindly contact me @mob: 08087815722
    market.skilled@gmail .com

  30. Praveen
    November 18th, 2014

    Whats the purpose of ‘network 10.10.10.0 0.0.0.255′ in R5..Should it be removed in the exam..can anyone help on this?
    Thanks

  31. Rawan MH
    November 18th, 2014

    Thanks 9tut ^_^ i took exam today and i got 958/1000 … simulation question same as here (EIGRP, ACL )

  32. prem
    November 19th, 2014

    preparing for ccna exam ……..
    if version will change .
    kindly inform me

  33. krishna
    November 19th, 2014

    Hi all,

    I have my exam today. Its very urgent for me. Someone please send me the watson dumps.
    Please…My mail id id is kpkpkanhaiya@gmail.com

  34. Raed
    November 19th, 2014

    Thanks ALLAH <<>>…..

  35. Lee
    November 19th, 2014

    Could anyone send me the lastest dump for this. I will take this on 12/12/2014. Thanks

  36. Lee
    November 19th, 2014

    Could anyone send me the lastest dump for this. I will take this on 12/12/2014. Thanks
    lucky_man0109@yahoo.com

  37. sanket.
    November 19th, 2014
  38. sup
    November 19th, 2014

    i got exam today..thanks 9 tut….90% + ques were here..labs-eigrp,ACL1 and ACL2

  39. joe
    November 20th, 2014

    the lastest dump youssef.sahine@gmail.com

  40. Jasson
    November 20th, 2014

    VCE player Free Download in rai. org. ua

  41. Anonymous
    November 20th, 2014

    free dumps from
    a d f . l y / 46 4 3 0 7 8 / d u m p s

  42. yuezhiyong
    November 20th, 2014

    hello,i am goning to take a exam of CCNA ,thanks so much for giving the troubleshooting examples to study!

  43. joker
    November 20th, 2014

    just passed today (986/1000).
    new question: what benefit of one area ospf?

  44. R.Hytz
    November 20th, 2014

    Can anyone send me latest dumps for CCNA. Please send it to this email rloc105@gmail.com . Thank you in advance.

  45. awidyast
    November 21st, 2014

    Can some one please send me the dumps on awidyastanto@gmail.com

    I am planing to appear for CCNA exam on 29th November 2014.

    Thank you in advance.

  46. ADDINLA
    November 21st, 2014

    Dear all
    Please help me of this exam..i can do tomorrow pls give me latest dumps and latest lab exam..my email id
    dhanuka5rr@gmail.com

  47. Rusty
    November 21st, 2014

    Do I have to pay for VCE Player? bcoz dumps are not running on older version, and c r a c k VCE player for free is not working…

    can anybody help?

  48. seg
    November 21st, 2014

    please kindly assist with current dumps

    shegsytom@yahoo.co.uk

  49. Praveen
    November 21st, 2014

    Hi..Which is the eigrp lab which is coming in the exam? The one in this page or the other EIGRP lab sim in 9tut..Thanks

  50. Ashish
    November 23rd, 2014

    Hi KIA/Everyone,

    Can you please send me the Latest Dumps on entcengg2@gmail.com.

    Thanks in Advance!!

Comment pages
1 4 5 6 7 8 20 2252
Add a Comment