Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.pkt

Question 1

The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

A. The interfaces are shutdown, so they are not being advertised.
B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5.
C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
D. The loopback addresses haven’t been advertised, and the network command is missing on R4.

 

Answer: B

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

Which path does traffic take from R1 to R5?

A. The traffic goes through R2.
B. The traffic goes through R3.
C. The traffic is equally load-balanced over R2 and R3.
D. The traffic is unequally load-balanced over R2 and R3.

 

Answer: A

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3″. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?

A. The K values mismatch.
B. The AS does not match.
C. The network command is missing.
D. The passive-interface command is enabled.

 

Answer: C

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0″ command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Question 4

Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

A. The network statement is missing on R5.
B. The loopback interface is shut down on R5.
C. The network statement is missing on R1.
D. The IP address that is configured on the Lo1 interface on R5 is incorrect.

 

Answer: C

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (977) Comments
Comment pages
1 5 6 7 8 9 20 2252
  1. Nave from PH
    November 23rd, 2014

    @Praveen sir please review both EIGRP because it will be random in the exam.

  2. mauthar
    November 25th, 2014

    plz send me the CCNA dump(pdf,least version) to my mail…mauthar09@gmail.com

  3. vivian
    November 25th, 2014

    hi fellas, pls send me the latest ccna dump.vivianval@ymail.com. thanks.

  4. Rakesh Chavda
    November 26th, 2014

    The most amazing Eigrp practical………….!!!

  5. Thembie
    November 26th, 2014

    hi guys pliz help im writting friday 28, on the eigrp sim since the AS number on router 1is different do I have to configure it correctly or I jus answer the question
    Also the missing statements am I suppose to configure them as well?

  6. aya
    November 26th, 2014

    Can you please send me the Latest Dumps pdf on aya2003@gmail.com

  7. aya
    November 26th, 2014

    Can you please send me the Latest Dumps pdf on mustafa.ali24@yahoo.com or aya2003@gmail.com

  8. Ahmed
    November 26th, 2014

    all right send me the CCNA dump to my mail: asn.1727@gmail.com

  9. ian
    November 26th, 2014

    hi guys, please kindly send me the latest CCNA dump 220-120 to rawr.ian@gmail.com. thank you very much!

  10. Chipiro
    November 26th, 2014

    good pple, please kindly send me the latest CCNA dump 220-120 to omchipiro@gmail.com

  11. Sazedur
    November 27th, 2014

    please kindly send me the latest CCNA dump 220-120 to sazedur.cse@gmail.com

  12. Anonymous
    November 27th, 2014

    hi hope you are all fine. Kindly send me the latest CCNA Dumps 200-120 at qamar.razzaq@yahoo.com

  13. Zacre
    November 27th, 2014

    Can you please send me the Latest Dumps pdf on cedric99@free.fr

  14. Antonio Gomez
    November 27th, 2014

    Can you please send me the Latest Dumps pdf on antonio.gomez.justiniano@gmail.com
    thanks

  15. Anonymous
    November 27th, 2014

    Can you please send me the Latest Dumps on nasoss@gmail.com,thanks a lot.

  16. Harini
    November 28th, 2014

    Can you please send me the Latest Dumps on harini.pinnawalage@gmail.com

  17. alexander17v
    November 28th, 2014

    Can you please send me the Latest Dumps pdf on alexander17v@hotmail.com or alexander17v@gmail.com ple

  18. Cesar
    November 29th, 2014

    Can you please send me the latest dumps on csrmarth@gmail.com please! appreciated

  19. Asghar
    November 29th, 2014

    Please anybody tell me about valid dumps for CCNA. I have scheduled my exam on 16 dec 2014

  20. Srilanka
    November 30th, 2014

    Thanks 9tut…… me and my friend, both scored 1000/1000 in (Srilanka)

    Labs- Acl 1 and 2 , Eigrp 212

  21. prachi
    December 1st, 2014

    please sens latest dumps to my id prchprerna@gmail.com

  22. Tony
    December 1st, 2014

    Please someone send me the latest dumps on t.kamidi@gmail.com

  23. Vishnu
    December 1st, 2014

    Can any one of you send me the Latest Dumps to my email id : vishnu14355@gmail.com

  24. Dustin
    December 1st, 2014

    Taking the test tomorrow, please send latest dumps to dustin1979_1@yahoo.com. Thank you!

  25. faheem
    December 1st, 2014

    this eigrp lab is multiple choice while other eigrp 212 is lab command which chance is more please give me suggesstion thank you……graet work of 9tut team

  26. jay
    December 1st, 2014

    my exam is on dec 8 . is watson dump is still valid? or 9tut i enough already???

  27. mohammed
    December 2nd, 2014

    please send me the latest dump to this email mohd611@hotmail.com

  28. Chikwado
    December 2nd, 2014

    Please great people, can someone send me the latest CCNA dupms for 200-101 >>>>>>>>>>>>>thanks for your anticipated cooperation.

  29. Chikwado
    December 2nd, 2014

    with the email add of ccattamah@gmail.com, not the pdf format

  30. Raj
    December 2nd, 2014

    any one having the watson dumps plz mail me at :: raj.reso17@gmail.com

  31. Spaz
    December 3rd, 2014

    anyone able to please send the latest dump to:

    spasicst@gmail.com

  32. Anonymous
    December 3rd, 2014

    please send me the latest dump to this email masterkang@gmail.com

  33. Anonymous
    December 3rd, 2014

    Hi
    passed yesterday . my advice just read 9.tut you will pass with fox on sim of ACL1&2 and EIGRP.

  34. Anonymous
    December 3rd, 2014

    please send me the latest dump to this email fokoufeneeb@hotmail.com

  35. Rajat
    December 3rd, 2014

    Can any one send me the latest dump on this email drajat87@gmail.com

  36. Anonymous
    December 3rd, 2014

    Please send the latest dumps to tennbjj@gmail.com

    Thanks

  37. Anonymous
    December 3rd, 2014

    can someone please send me the latest dumps have the exam in a few weeks. dukefingaz@yahoo.com

    Thanks

  38. Anonymous
    December 3rd, 2014

    can someone please send me the last dumps i have the exam in three weeks nassimou009@hotmail.fr

  39. Mig
    December 4th, 2014

    Hi. Please send me the latest dump to this email thanks! onajms@yahoo.com.ph

  40. Anonymous
    December 4th, 2014

    Please help me to do MCSA 2012 exam…i need to know the web sites that help me to do that……

  41. ARJUN.K
    December 4th, 2014

    Hi, Friends i arjun.i am attend the exam in this month.so, Please send me the latest dump to this email thanks arjunkube@gmail.com

  42. Thant
    December 4th, 2014

    anyone pls sent me the latest dump tzt.dht@gmail.com

  43. riyas
    December 4th, 2014

    hi
    i need vce software last version ples send me fmriyas@gmail.com

  44. Richard
    December 5th, 2014

    Hi,

    Could please anyone of you explain how works the example on question 4 ???????
    Why the router has 4 loopback in the same router????

    Thanks

    e.g.

    R4:
    int lo0
    ip address 10.4.4.4 255.255.255.255
    int lo1
    ip address 10.4.4.5 255.255.255.255
    int lo2
    ip address 10.4.4.6 255.255.255.255
    int e0/0
    ip address 192.168.123.4 255.255.255.0

  45. IP MAN
    December 5th, 2014

    loopback Interface is like physical one,but the only diffrence is the loopback interface is software and the physique interface is Hardware. in short there is not a limit number of loopback interface that you can configure in your router. (loopback interface is logical)

  46. Aditya Choppara
    December 5th, 2014

    Hi All,

    Can any one pls send watson dumps to ch.aditya812@gmail.com. Tomorrow is my test. I have only 10 hours to go for the test pls.

  47. Ramar
    December 5th, 2014

    Can you please send me the Latest Dumps pdf on ramardce2829@gmail.com

  48. bilal
    December 5th, 2014

    can anyone explain me what they are saying ?

  49. tij
    December 5th, 2014

    Hi

    Everyone can please send me the Latest Dumps on tijiane@hotmail.com
    Thanks in Advance!!

  50. tij
    December 5th, 2014

    Hi

    Everyone can please send me watson on tijiane@hotmail.com
    Thanks in Advance!!

Comment pages
1 5 6 7 8 9 20 2252
Add a Comment